Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit VNC SC Repeater und Verschlüsselung

Mitglied: twainbolt

twainbolt (Level 1) - Jetzt verbinden

29.04.2009, aktualisiert 22:46 Uhr, 5003 Aufrufe, 3 Kommentare

unverschlüsselte Verbindung klappt, Verschlüsselt klappt es nicht, im Repeater LOG scheint alles.

Hallo,

Habe Probleme mit VNC SC in Verbindung mit dem dsm plugin.

Repeater ist auf einem VServer installiert und scheint soweit auch korrekt zu kaufen.

Jetzt hatte ich einmal den verschlüsselten Verbindungsaufbau hinbekommen, aber jetzt klappt es einfach nicht mehr.
Habe schon versucht die rc4.key neu zu erstellen und auch die komplette SC.exe neu erstellt mit dem neuen .key file.
Aber es will einfach nicht klappen.

Im Repeater log steht keinerlei Fehler.

Bekomme auch vom Viewer bzw. vom Server keine Fehlermeldung es baut sich einfach keine Verbindung auf, es bleibt bei:
negotiate Protocol Version
stehen.

Noch jemand Ideen bzw. Tipps?
Habe alles mir erdenkliche ausprobiert.

vielen Dank schonmal.
Mitglied: matsahm
30.04.2009 um 00:24 Uhr
Die Plugins sind unterschiedlich oder der Repeater hängt.´

MfG: Mathias Sahm
Bitte warten ..
Mitglied: twainbolt
30.04.2009 um 00:40 Uhr
Hm,

wie gesagt das hab ich alles schon mehrfach neu eingebunden, gibt es von dem VNC Viewer noch eine art Log Datei? irgendwo müsste ja noch ein Fehler auftauchen?
Bitte warten ..
Mitglied: matsahm
30.04.2009 um 07:58 Uhr
Ich kann dir bei der Fehlereingrenzen helfen. Ich habe auch das System am laufen. Du kannst z.B. mein Repeater mal zu testzwecken verwenden etc.

Schreib mir kurz.


MfG: Mathias Sahm
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Batch & Shell

Datensicherung mit 7z und Robocopy, Problem mit Verschlüsselung

gelöst Frage von theJoeBatch & Shell4 Kommentare

Hallo liebe Forengemeinde, Ich habe mir eine .bat gebastelt, mit der ich erst Dateien/Ordner mit 7z Packen lassen, danach ...

Windows 7

Programm mit startparametern mit sc installieren

Frage von Mit.ohne.AhnungWindows 77 Kommentare

Hallo zusammen, ich habe folgendes Problem ich möchte eine com port abhören Momentan ist es so gelöst das dies ...

Hardware

Problem WLAN Repeater WLR-755 AC

gelöst Frage von H41mSh1C0RHardware6 Kommentare

Hi@All, folgende Ausstattung: Fritzbox 7312 (FB) Repeater WLR-755 AC 2,5ghz Grundidee: Repeater verlängert das WLAN der FB ^^. Einrichtung ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 9 StundenServer-Hardware1 Kommentar

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 19 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...