Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit VPN Vista -> Server 2003

Mitglied: x4N70pHyLL

x4N70pHyLL (Level 1) - Jetzt verbinden

17.02.2007, aktualisiert 30.05.2007, 5735 Aufrufe, 3 Kommentare

Hallo alle zusammen, ich habe folgendes Problem:

habe auf einem Rechner Server 2003 laufen und VPN-Verbindungen aktiviert. Alle Clients liefen auf XP und die Verbindung war ohne Probleme möglich. Jetzt bin ich auf Vista umgestiegen und nun kann die Verbindung nicht mehr hergestellt werden. Problem: "Fehler 919". Sol lvermutlich heißen, Vista und Server 2003 können sich nicht auf ein gemeinsames Authentifizierungsprotokoll einigen. Habe eigentlich schon sämtliche Eisntellungsmöglichkeiten durchprobiert, nichts hilft. (beim Server kann man ja fast nichts einstellen, beim Vista-Client habe ich einiges probiert und auch mit den Einstellungen beim XP-Client verglichenm, trotzdem gibts keine Verbindung)


Hat jemand eine Idee?

Danke im Vorraus,

x4N70pHyLL
Mitglied: Gladmin
30.05.2007 um 18:15 Uhr
Hallo, habe dasselbe Problem. Mir ist da was aufgefallen, in Vista wurde MS CHAP v1 mit MS CHAP v2 ersetzt. Denke du musst am Server deine RAS Richtlinie etwas abändern und MS CHAP v2 als Verschlüsselung mit eintragen. Teste es gleich mal selber.

Gruß
Bitte warten ..
Mitglied: Gladmin
30.05.2007 um 18:52 Uhr
So bei mir funktioniert es jetzt. Habe eine zusätzliche RAS Richtlinie erstellt.
Autentifizierung per Zertifikat. Das klappt einwandfrei.

Es müsste aber auch klappen wenn du MS CHAPv2 als Autentifizierung in deiner RAS Richtlinie aktivierst.

Grüße
Bitte warten ..
Mitglied: isi240484
09.04.2010 um 17:00 Uhr
Hallo,

kann mir jemand eine Kurzanleitung schicken posten schreiben ??? Bin totaler Anfänger und habe aber dieses Problem

Danke

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
VPN-Problem Windows Server 2016
Frage von Benny3791Windows Server2 Kommentare

Hallo, ich habe in den letzten Tagen einen neuen Server (W2016STD) installiert, da unser alter SBS2008 bereits 10 Jahre ...

Windows Server

Problem mit RAS VPN bzw. rashangup auf Server-2016

gelöst Frage von zeroblue2005Windows Server10 Kommentare

Hallo Zusammen, auf einem Terminal-Server 2016 baue ich eine VPN-Verbindung mit Boardmitteln auf, zu einem VPN/RAS Windows-2008R2 Server. Dies ...

Informationsdienste

Eigener Web Server - Port Problem - ISP + VPN

Frage von floppyBEInformationsdienste6 Kommentare

Sehr geehrte Forum's User, Ich habe hier ein mittleres Problem für mich. Ich habe eine Internet Leitung, 20mb Down ...

Router & Routing

PfSense VPN Problem

gelöst Frage von comtelRouter & Routing3 Kommentare

Hallo Zusammen, Hardware- Aufbau: PC Engines APU1D4 mit 30GB mSATA WAN Anbindung, Fritz!Box Cable 6360 Unitymedia Business 50/5 pfSense- ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 17 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...