Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der W-Lan Konfiguration

Mitglied: johncarpenter666

johncarpenter666 (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 23.08.2007, 3400 Aufrufe, 6 Kommentare

Hallo, ich habe ein Probelm bei der Einrichtung von W-Lan. Ich hab ein Notebook mit integriertem W-Lan Adapter. Die eigene Software zumkonfigurieren des W-Lan habe ich schon deinstalliert. Trotzdem kommt in den Windows W-Lan Eigenschaften immmer noch "W-Lan kann nicht über Windows konfiguriert werden, wenn Si eine Software haben... usw. Ich habe es schon versucht über den Dienst WZCSVC Konfiguraionsfreie Drahtlose Verbindung. Ich habe den Dienst gestartet und auf automatisch gestellt. Dennoch, bei jedem Neustart, dasselbe Problem, diselbe Meldung. Verstehe ich nicht, warum startet der Dienst nicht automatisch, wie kann ich den Fehler beheben. Wäre dankbar für Hilfe
Mitglied: 22010
23.08.2007 um 00:45 Uhr
Wenn du willst, dass Windows die eigene W-Lan Konfiguration nutzt, musst du in den Eigenschaften der W-Lan Verbindung unter dem zweiten Reiter das Häckchen bei "Windows zum konfigurieren ..." setzen. Er ist gleich oben im Fenster.


MfG
adks
Bitte warten ..
Mitglied: uebeltat
23.08.2007 um 06:28 Uhr
Zunächst musst du aber mal den obigen Text formatieren...

Tut mir leid wegen dem Kommentar, aber es ist ein Krampf früh morgens sowas zu lesen... Jeder macht mal Fehler, sowohl Rechtschreibung als auch Grammatik...
Aber trotzdem bin ich der Meinung dass du den Text sauberer hinbekommen könntest!

Sollte das Problem nach wie vor bestehen bräuchten wir (oder zumindest ich *gg*) noch weitere Informationen. Vor allem der Servicepack wäre interessant.
Welchen Router hast du? Wie sieht's mit IP's, DHCP vom Router etc. aus?


Gruß, Lars
Bitte warten ..
Mitglied: johncarpenter666
23.08.2007 um 09:30 Uhr
@ uebeltat (Lars)

Ja, der Text ist wirklich ### geschrieben, da gebe ich Dir Recht. Das ist immer so ein Probelm, man ist todmüde und hetzt, dann liest man am nächsten Tag den Kommentar und es überkommt einen das Kühle Grausen, na ja, nichts für ungut....


Also, diesen Reiter "Erweitert" habe ich gar nicht in den Eigenschaften, weil der Dienst ja nicht gestartet wird. Wenn ich den Dienst manuell starte, dann ist er da und dann kann ich es auch umstellen. Aber nach jedem Neustart ist der Dienst eben wieder beendet.

Also, das Problem besteht noch immer.

OS ist Windows XP Pro, mit Service Pack 2, ich habe einen Accesspoint T-Sinus 154 XR, der via Kabel an einen Telekomrouter angeschlossen ist. DHCP ist ausgeschaltet, statische IP-Adressen sind vergeben. 192.168.1.0 ist das Netz. Das Notebook ist von Dell, mit integriertem W-Lan.
Bitte warten ..
Mitglied: 22010
23.08.2007 um 09:35 Uhr
Schau mal in den Diensten nach (Start --> Einstellungen --> Systemsteuerung --> Verwaltun --> Dienste). Such bitte in der Liste den von dir beschriebenen Dienst und geh in die Einstellungen von diesem. Dort kannst du dann auswählen, ob der Dienst automatisch oder manuell gestartet werden soll.
Falls du dies schon getan hast und es immer noch nicht funktioniert, poste bitte die dementsprechende Fehlermeldung aus dem Ereignisprotokoll.



MfG
adks
Bitte warten ..
Mitglied: uebeltat
23.08.2007 um 12:12 Uhr
@ adks

Der Dienst steht ja laut johncarpenter666 schon auf automatisch.
Das Ereignisprotokoll wäre das einzige was hilft...

@ johncarpenter666

Schon mal versucht die aktuellsten Treiber zu installieren, bzw. die WLAN-Karte komplett aus der Konfiguration zu entfernen und neu zu installieren?
Wieso willst du die vom Hersteller bereitgestellte Software nicht nutzen? Hat es damit funktioniert?

Gruß, Lars
Bitte warten ..
Mitglied: johncarpenter666
23.08.2007 um 14:41 Uhr
Das mit der Ereignissanzeige ist natürlich eine Idee, da muss ich mal nachsehen.

Die aktuellsten Treiber sind drauf. die Karte zu de- und neuinstallieren habe ich auch schon versucht.

Funktioniert hat es mit beiden Möglichkeiten schonmal, erst nach einer Neuinstallation (Windows) geht es nicht mehr.

Die Herstellersoftware könnte man natürlich genauso nutzen, aber es stört mich einfach, dass es mit Windows im Moment nicht geht. Das will ich ändern, damit ich beide Möglichkeiten habe. Es ist doch völlig unzufriedenstellend, wenn man die eine Möglichkeit nur nutzt, bzw. nutzen muss, weil man weiss, dass die andere nicht funktioniert und man weiss ebenso , dass sie eigentlich funktonieren könnte und müsste.

Ausserdem möchte ich natürlich wissen, was das Problem war.

Ich werde morgen wieder an dem Notebook sitzen. Ich schau mir das Ereignisprotokoll an und poste den Eintrag dann hier...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
Was bedeutet W-LAN intervall
gelöst Frage von JohnMcClaneLAN, WAN, Wireless14 Kommentare

Hallo, leider wird im Handbuch nicht erklärt und auch bei Hersteller ist wenig zu finden Was bedeutet folgender Intervall? ...

LAN, WAN, Wireless
W-LAN Empfänger Bridge
gelöst Frage von Huibuh2010LAN, WAN, Wireless2 Kommentare

Hey Hey, ich suche ein W-LAN Empfänger mit 1 LAN Port (Drucker), leider lassen die Gegebenheiten des Baus kein ...

LAN, WAN, Wireless
W-LAN mit Lancom Geräten
Frage von VancouveronaLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe hier ein Netz geerbt mit 5 Lancom Geräten, die ich neu konfigurieren soll: 1 VPN-Router ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 6 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 6 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 9 StundenCMS5 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet16 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...