Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Wake on Lan mit W2k3 SBS

Mitglied: 36241

36241 (Level 1)

03.10.2006, aktualisiert 07.10.2006, 3980 Aufrufe, 6 Kommentare

Hallo zusammen....

ich habe hier ein Prob mit WoL.
System: Windows 2003 Small Bussiness Server.
Board und Netzwerkkarte sind WoL fähig und im BIOS ist WoL aktiv. Das Kabel zwischen Board und Netzwerkkarte ist gesteckt.

Wenn ich nun den Rechner in den Standby oder Ruhezustand fahre und von nem zweiten Rechner, (Win XP) der im Netzwerk sich befindet, über das WoL Prog: "Lanstart" versuche den Rechner zu starten tut sich nix.
Jedoch bei dem WinXP Rechner klappt alles ohne Probleme (da brauch ich sogar nicht mal ein Kabel zwischen PCI Netzwerkkarte und Board).

Bei WinXP muss man in der Konfig für die Netzwerkkarte auch noch einstellen das diese den Rechner starten kann. Bei Windows 2003 ist dies jedoch gar nicht erst möglich. Es gibt da keine solcher Einstellungen.

Wie kann ich es nun realisieren das ich den Server über WoL starten kann ???

Danke schonmal für eure Hilfe.

Gruß
Fox
Mitglied: 21271
03.10.2006 um 14:32 Uhr
Ist im Bios alles richtig aktiviert ???
Bitte warten ..
Mitglied: 36241
03.10.2006 um 19:52 Uhr
ja im Bios stimmt soweit alles....
ist ja nicht viel..
nur bei "WakeOnLan" auf "Enable" stellen. oder ist sonst noch was zu aktivieren ?
Bitte warten ..
Mitglied: Dynadrate
05.10.2006 um 01:13 Uhr
Ich weiß net woran es damals gelegen hatte....aber sowas hatte ich auch.
Fehler war, dass der Rechner vor ordnungsgemäß runter gefahren werden musste.
Vielleicht bringt dich das ja weiter
Bitte warten ..
Mitglied: 36241
05.10.2006 um 22:50 Uhr
Hatte den Server ja in den Standby Modus gefahren...das sollte doch dann klappen oder nicht ?
Soweit ich weiß geht das WoL NUR im "Ruhezustand" oder "Standby" aber NICHT wenn man den Rechner richtig "Herruntergefahren" hat. oder ?
Bitte warten ..
Mitglied: Dynadrate
05.10.2006 um 22:55 Uhr
Doch, gerade dafür ist es!

http://de.wikipedia.org/wiki/Wake_on_LAN

"Die Netzwerkkarte wartet auf ein so genanntes Magic Packet (Schutzmarke von AMD), bei dessen Empfang der Rechner eingeschaltet wird."

Programm, um Magic Packets zu versenden:
http://www.spettel.de/
Bitte warten ..
Mitglied: 36241
07.10.2006 um 12:50 Uhr
OK....auch nicht schlecht ^^
Aber wieso funktioniert das ganze nicht bei meinem Windows 2003 SBS Server ??? Warum kann ich diesen per WoL nicht starten ???
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wake on lan problem xp
Frage von akay89Windows XP4 Kommentare

Hallo Leute, Ich habe in meinem ausbildungsbetrieb ein Problem an demnich schon länger sitze und keine lösung in sich ...

LAN, WAN, Wireless
Windows 10 - Wake on Lan Problem
gelöst Frage von Jannis92LAN, WAN, Wireless4 Kommentare

Hallo Zusammen, aktuell habe ich das Problem, dass sich einer meiner Windows 10 Clients nicht via. Wake On Lan ...

Windows 10

Wake on Lan unter Windows 10, mal ein anderes Problem

gelöst Frage von 333comWindows 109 Kommentare

Hallo an Alle. Ich habe mit Wake on Lan unter Win 10 ein Problem, aber nicht mit den zu ...

Netzwerkmanagement

Wake-on-LAN - benutzergesteuert

gelöst Frage von donnyS73lbNetzwerkmanagement4 Kommentare

Hallo zusammen, gibt es Tools, um Wake-on-LAN eingeschränkt zuzulassen? Ich möchte, dass ein bestimmter Domänenbenutzer nur einen ganz bestimmten ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...