Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Windows 2003 Server u. Netzwerkverbindungen

Mitglied: admintom

admintom (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 11.09.2005, 6206 Aufrufe, 4 Kommentare

Hallo,

habe seit kurzem Probleme mit unserem Windows 2003 Server (Standard Edition).

Im LAN funktionieren alle Netzwerkverbindungen aber man kann über das Startmenü oder die Systemsteuerung die Netzwerkverbindungen nicht mehr aufrufen und es ist auch nicht mehr möglich ins Internet zu kommen.

Sobald man den Menüpunkt Netzwerkverbindungen markiert hängt sich das System weg (keine Rückmeldung). Passiert auch im Internet Explorer wenn man bei den Internetoptionen auf Verbindungen geht.

Wer hat eine Idee.
Mitglied: MCSE-Cheffe
11.09.2005 um 16:04 Uhr
Hallo,

ist nicht direkt ein richtiger Lösungsvorschlag, aber wie lange läuft der Server schon durchgehend?
Wenn er schon lange Zeit ohne Neustart läuft sollte es mit einem Neustart auch wieder getan sein. Solche Dinge können schon mal passieren nach langer Laufzeit das sich was aufhängt. Ist bei mir in der Arbeit auch schon mal vorgekommen.


Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: admintom
11.09.2005 um 16:11 Uhr
Habe den Server schon mehrfach neu gestartet, hat leider nichts gedbracht.
Bitte warten ..
Mitglied: Peacemaker
11.09.2005 um 16:22 Uhr
Ist der Netzwerkdienst Dinst gestartet?
Plug & Play muss auch gestartet sein sonst wird kein symbol für die Lanverbindung angezeigt
Der Dienst Remoteprozeduraufruf (RPC) ermöglicht das hintufügen von neuen verbindungen zu erstellen

hast du schon mal versucht die Netzwerkdinste neu zu installieren und die dlls neu zu regestrieren so wie die reg einträge überprüft?


die Protokolle kannst du auch wenn keine netzwerkverbindungen angezeigt werden unter der Netzwerkumgebung -> Erweitert -> Optionale netzwerkkomponenten, de- und installieren

regestriere die dll´s neu

http://support.microsoft.com/default.aspx?scid=kb;de;825826

regsvr32 netshell.dll
regsvr32 netcfgx.dll
regsvr32 netman.dll

Die regeinträge habe ich leider im moment nicht griffbereit werde aber noch mal nachschauen ob ich die finde
Bitte warten ..
Mitglied: admintom
11.09.2005 um 16:42 Uhr
Hallo,

werde nächste Woche nochmal nach den Diensten schauen - kann mir aber noch nicht erklären warum es auf einmal nicht mehr funktioniert.
Der Server ist schon seit mehreren Monaten im Einsatz ohne Probleme.
Könnte es vieleicht auch mit den Terminalserverdiensten zu tun haben?
Ein Client kann sich von außen über das Internet verbinden (VPN) - geht leider jetzt auch nicht mehr.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Keine Netzwerkverbindung nach Installation von Windows Server 2012R2

gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Windows 10

Problem mit DLNA-Netzwerkverbindung über SMB Windows 10

Frage von WuffimausWindows 109 Kommentare

Liebe Fachleute, ich bin neu hier und ich grüße euch allen herzlich. Ich habe ein Problem welches ich nicht ...

Windows Server

Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver

Frage von hyperthreadWindows Server1 Kommentar

Hallo, ich habe folgendes Problem bei Konfiguration wie folgt : Server 2008R2 als Terminalserver, ohne Domäne. (Noch nicht, Domain ...

Windows 7

Windows 7 und 2003 Server DNS-Problem

gelöst Frage von Laurin-443Windows 74 Kommentare

Hallo , Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei . Vor ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 55 MinutenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 11 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 11 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...