Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Windows Server Advanced 2000 und ISA 2000

Mitglied: jtr02

jtr02 (Level 1) - Jetzt verbinden

11.07.2005, aktualisiert 12.07.2005, 3660 Aufrufe, 2 Kommentare

Hallo,
hab folgendes Problem, hab ein kleines Netzwerk am laufen mit AD, DNS und ISA Server. Jetzt hab ich soweit alles konfiguriert und von den Clients klappt die Internetverbindung ohne Probleme nur wenn ich vom Server aus versuche eine Internetseite aufzurufen dann bringt er nach einer weile die website mit der Fehlermeldung sie Seite kann nicht angezeigt werden. Allerdings bevor ich denn ISA Server installiert hatte kam ich noch ins internet also könnte ja nur an einer Einstellung im ISA Server liegen.

Danke schonmal für eure Antworten
Mitglied: linkit
12.07.2005 um 07:31 Uhr
Verwendest du den ISA auch als Proxyserver ??? Dann mußt du ja den ISA im INternetexplorer nur als Proxy angeben.

=> Extras => Internetoptionen => LAN-Einstellungen -> Proxyserver verwenden hacken, Adresse des Proxyservers und Port (meist 8080) und proxserver für lokale Adressen umgehen.

Internet Explorer schließen und neustarten... dann müßtest du surfen können.


Wenn der ISA als Proxy definiert ist und die Clients nicht über die Proxyeinstellungen ins Internet gehen, hast du eh einen Fehler drinnen, da dann manche Prüfroutinen nicht angwendet werden. Auch die Clients sollten nach Möglichkeit über den PRoxy gehen ( nicht nur um die Bandbreite zu schonen und die Geschwindigkeit zu erhöhen), sondern auch für die Sicherheit.



Mach auch mal von ISA Server aus einen Ping auf www.heise.de beispielsweise, ob dieser korrekt aufgelöst wird.


Wenns immer noch nicht klappt, melde dich nochmal
Bitte warten ..
Mitglied: jtr02
12.07.2005 um 19:28 Uhr
Hallo,
danke erstmal für deine Antwort. Erstmal mein ISA ist als Proxy eingerichtet und die Clients können ganz normal über den Proxy ins Internet. Also ich hab das grad mal getestet was du gesagt hast und das hat aber auch nicht funktioniert es kommt immer noch "Die Seite kann nicht angezeigt werden". Das mit dem Ping hat einwandfrei funktioniert 4 Pakete gesendet 4 empfangen und dann hab ich noch mal mit tracert probiert und da hat er die Sendungsverfolgung auch erfolgreich beendet hier hab ich noch mal die einzelnen Abschnitte

1 50 ms 50 ms 50 ms shasta-loopback.jetz.iks-jena.de [217.65.24.1]
2 40 ms 50 ms 50 ms ADDRESS.NOT.CONNECTED [217.17.194.142]
3 50 ms 50 ms 50 ms ADDRESS.NOT.CONNECTED [217.17.194.140]
4 50 ms 60 ms 50 ms jetz.NUE-1-pos020.de.lambdanet.net [217.71.107.201]
5 50 ms 60 ms 61 ms MUC-8-pos130.de.lambdanet.net [217.71.105.166]
6 50 ms 61 ms 60 ms 217.71.111.54
7 50 ms 60 ms 61 ms inxs.plusline.net [194.59.190.26]
8 60 ms 60 ms 70 ms heise1.f.de.plusline.net [213.83.57.21]
9 61 ms 60 ms 70 ms www.heise.de [193.99.144.85]
Bitte warten ..
Ähnliche Inhalte
Firewall

Ersatzbeschaffung für ISA 2006 auf Windows Server 2003

Frage von ultrium4Firewall5 Kommentare

Hallo, wir haben derzeit einen ISA 2006 auf Windows Server 2003 als Firewall/Gateway im Einsatz. Nun wird es aber ...

Windows Server

ISA Server 2006 Systemanforderungen

Frage von SillyBeanWindows Server4 Kommentare

Guten Tag ich habe mal eine Frage zu den Systemanforderungen von ISA Server 2006. Das Programm ist zwar etwas ...

Windows XP

Problem mit PonyProg 2000

Frage von airlineWindows XP7 Kommentare

Hallo und guten Tag, so langsam verzweifle ich. Ich brauche Hilfe. Mein Rechner hat eine serielle und parallele Schnittstelle ...

Windows Netzwerk

Wie Windows Server 2000 als virtuellen Server aufsetzen?

Frage von imebroWindows Netzwerk8 Kommentare

Hallo, wir nutzen ein recht altes und für uns damals programmiertes Programm mit einer alten Paradox-Datenbank. Diese Datenbank macht ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...