Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Windows XP und Spybot

Mitglied: Burton

Burton (Level 1) - Jetzt verbinden

21.03.2005, aktualisiert 22.03.2005, 5779 Aufrufe, 2 Kommentare

XP startet nicht mehr nach Anwendung von Spybot

Hallo!
Ich habe folgendes Problem.
Auf meinem Laptop der mit Winodws XP Home installiert ist hatte ich Trojaner.
Diese wollte ich mit dem Programm Spybot entfernen. Vorm entfernen habe ich mit Spybot eine Sicherung gemacht.
Das Programm hat mir nach der suche 88 fehlerhafte Einträge angezeigt. Diese habe ich dann behoben.

Nach dem Neustart des Computers kam ich dann zum Anmeldebildschirm von Windows XP wo ich mein Passwort eingab.
Danach ging aber garnichts mehr.
Es stand nur noch da dass die Benutzereinstellung geladen werden.
Ich musste den Laptop immer manuell ausschalten. Auch nach öfterem Probieren hat sich nichts verändert.
Dann hab ich XP im abgesicherten Modus hochgefahren. Dies ging einwandfrei.
Über Spybot hab ich die vorher bereinigten Fehler wieder hergestellt. Doch leider kann ich XP immer noch nicht starten.
Kann mir jemand helfen. Habe schon alles durchgelesen aber kein ähnliches Problem gefunden.
Vielen Dank

Gruß Sven
Mitglied: leknilk0815
21.03.2005 um 23:08 Uhr
Hi,
ich denke, daß Du nach dem Reboot nicht lange genug gewartet hattest, da Spybot bei solch umfangreichen "Sammlungen" meist nicht alle Probleme beheben kann, da auch manche Spion- Dateien geöffnet sind und daher für Spybot gesperrt sind. Deshalb der Reboot und unmittelbar nach dem Login, bevor irgend etwas gestartet wird, ein nochmaliger Scan, der schon ein paar Minuten dauern kann. Während dieser Zeit passiert nichts, weshalb man denken könnte, die Kiste hängt. Ein Ausschalten in dieser Phase kann besagte Folgen haben.
Ich würde eine Reparatur mittels XP- CD anstoßen und XP machen lassen, wahrscheinlich tut er danach wieder, die Trojaner dürften allerdings trotzdem zumindest noch zum Teil hinterher anwesend sein, eine Aufräumaktion wird Dir nicht erspart bleiben. Am besten, wichtige Daten in Sicherheit bringen und eine seelische Vorbereitung auf eine eventuelle Neuinstallation (hat aber den Vorteil, daß das System dann wieder sauber ist).
Viel Glück - Gruß - Toni
Bitte warten ..
Mitglied: Janni
22.03.2005 um 09:13 Uhr
aber vorher im abgesicherten Modus noch einmal scannen !
Dort können nämlich auch die Trojaner nicht immer starten und können dann dementsprechend entfernt werden.

Solltest auch mal in die Autostart, etc. reinschauen wleche Progz beim Booten gestartet werden.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Problem mit NTFS-Dateisystem - Windows XP startet nicht mehr

Frage von achkleinFestplatten, SSD, Raid12 Kommentare

Hallo, ich habe hier ein Fujitsu-Notebook (Modell Amilo XI1546), bei dem Windows XP nicht mehr startet. Man sieht nur ...

Windows XP

Wake on lan problem xp

Frage von akay89Windows XP4 Kommentare

Hallo Leute, Ich habe in meinem ausbildungsbetrieb ein Problem an demnich schon länger sitze und keine lösung in sich ...

Windows XP

Windows XP im Aufwind?

Frage von DerWoWussteWindows XP26 Kommentare

Ich möchte mal anmerken, dass ich diesen Beitrag in "Humor" eingestellt habe, unter "Wissen" würde ich den nicht eingeordnet ...

Windows XP

Windows XP virtualisieren

gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 10 StundenWindows Server1 Kommentar

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 16 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 18 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...