Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit WLAN PCI-Karte

Mitglied: TerryMcCann

TerryMcCann (Level 1) - Jetzt verbinden

21.10.2006, aktualisiert 27.01.2007, 6429 Aufrufe, 5 Kommentare

USB-WLAN stickt geht, PCI-Karte nicht

Hi Leute,

ich habe ein seltsames problem mit einer netgear wg311 pci-wlan-karte.

ich habe einen desktoprechner und in diesem bisher einen netgear wg111t-wlan-usb-stick betrieben, was einwandfrei funktioniert. da mir aber das kabelgewirr auf die nerven ging (stick hängt an der wand) habe ich mir eine interne pci-karte geholt.

wenn ich die interne karte benutze, egal ob mit windows-konfig oder mit der zu der karte gehörenden software, bekomme ich eine feldstärke für mein wlan von 98 % angezeigt. ich kann es aber ums verrecken nicht verbinden, es kommt immer die meldung, dass das netzwerk nicht mehr verfügbar sei. hab schon alles versucht, ohne verschlüsselung, mit wpa, mit wep und so weiter. habe biosaupdate gemacht, bios zurückgesetzt etcetcetc....nix

wenn ich den stick wieder anschliesse, geht es sofort wieder.

mein access point ist auch von netgear, daran sollte es also nicht liegen.

hat irgendwer eine idee, was das sein könnte?

gruss marco
xxx
Mitglied: cykes
21.10.2006 um 12:00 Uhr
(Sorry, das war der falsche Thread ...
Bitte warten ..
Mitglied: TerryMcCann
31.10.2006 um 20:49 Uhr
Es lag daran, dass ich einfach nur ein Riesen-Idiot bin: Ich hätte vielleicht mal in der Access Control List des AP auch die Mac-Adresse auf die der neuen Karten ändern sollen....

Arrrghhhh !!!
Bitte warten ..
Mitglied: Species8372
25.01.2007 um 21:33 Uhr
Schade, das ist nicht die Lösung, die ich gesucht hatte. Ich habe mit dieser tollen Karte die gleichen Probleme. Vorher den 111 Stick, jetzt die Karte. Netgear Router.
Deine Problembeschreibung passt exakt.

Nur habe ich die Mac-Adressen schon freigegeben gehabt
Die DWL G510 von DLink funktioniert im Rechner daneben wunderbar...

Species8372
Bitte warten ..
Mitglied: TerryMcCann
26.01.2007 um 17:08 Uhr
Hi

kann dir leider da nicht mehr weiter helfen, da ich sowohl stick als auch die karte beide wieder verkauft habe. Ich bin zwar wieder bei einem Stick gelandet, dem WLAN-Stick von AVM, der aber eine wahnsinns-empfangsqualität hat.

Was Dein Problem angeht, habe ich leider keine Idee, was es ausser der Sperrung über ACLK sonst sein sollte....hast du den Acesspoint denn mal auf die Werkseinstellungen zurückgesetzt?

Gruss Marco
Bitte warten ..
Mitglied: Species8372
27.01.2007 um 23:15 Uhr
Hi, danke für die Info.

Ich hab nun die Karte in einen anderen PC rein, an dem ich auch den Stick verwendet hatte.
Dort läuft sie nun ohne Probleme. Scheint also irgend ein Treiber/OS Problem gewesen zu sein.

Gruss

Markus
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Hyper-V PCie Karten einbinden?
gelöst Frage von babylon05Hyper-V8 Kommentare

Hallo, ist es möglich eine PCIe Karte von einem Windows 2012 R2 Server der als Host fungiert in den ...

Peripheriegeräte
USB 2.0 Karte für PCI-X
gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Server-Hardware

USB3.0 PCIe Karte Low Profile für 2HE Server

gelöst Frage von anteNopeServer-Hardware4 Kommentare

Hallo zusammen, kennt jemand von euch eine USB3.0 PCIe Steckkarte OHNE Stromanschluss Low-Profile-Format Würde hier gerne einen Server damit ...

Vmware

Suche Erfahungen mit vSphere und PCIe SSD Karten

Frage von gansa28Vmware9 Kommentare

Hallo zusammen, ich muss eine alte Access Datenbank Anwendung (Ja es ist wirklich eine) auf einem HP Proliant DL ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...