Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problematische Plattenspiegelung

Mitglied: olbadm

olbadm (Level 1) - Jetzt verbinden

08.07.2004, aktualisiert 12.07.2004, 6224 Aufrufe, 3 Kommentare

Hallo, ich habe folgendes Problem. Bei uns sind vier Server mit NT 4.0 SP6 im Einsatz. Auf allen Rechnern sind gespiegelte Platten im Einsatz. Zwei Rechner sind SCSI (Adaptec-Controler), zwei reine IDE-Systeme. Nun das Problem. Die IODE-Systeme laufen wie geschnitten Brot. Die SCSI Systeme melden einmal im Monat "Spiegelung defekt". Es sind aber NICHT die Platten (habe Platten schon getauscht). Immer wieder einzige Lösung: 1. Spigelung aufheben 2. Neustart 3. "Defekte" Platte formatieren 4. Spigelung einrichten 5. Neustart. Da bei uns Tag und Nacht Leute am Aerbeitsplatz sitzen ist der "Neustart" immer eine beliebte Sache -

Hat jemand eine mögliche Fehlerquelle ? Sonst habe ich bald die Nase voll und pfeife auf die Performance und stelle alles auf das laufende Ide um. Danke im voraus.
Mitglied: mike1969
08.07.2004 um 13:29 Uhr
Die Frage ist, seit wann laufen die SCSI-Platten am Adaptec-Controller?
Schon immer und gab es lange Zeit keine Probleme?
Sind die Probleme nach längerer Laufzeit irgendwann aufgetreten und jetzt halt regelmäßig?
Moegl. Ursachen:
SCSI-Verkabelung / Terminierung? Schnelles SCSI ist da sehr empfindlich.
Hitzeproblem?
Wackelkontakte in Verkabelung generell?
M.E. ist der Adaptec-Controller schuld, der die Daten nicht mehr synchron auf beide Platten verteilen kann.
Auch schon mal das Dateisystem mit CHKDSK überprüft?
Bitte warten ..
Mitglied: olbadm
08.07.2004 um 13:52 Uhr
Die Platten sind jetzt etwa ein halbes Jahr alt. Machen die gleichen Probleme wie vorigen. Die Kabel wurden auch erneuert. Der Adaptec ist ca. 3,5 Jahre alt. Das mit der Hitze ist so eine Sache. Die Server stehen im Keller. So ist eigentlich eine Raumtemp. von mehr als 20 Grad ausgeschlossen. Der Rechner als solches steht frei "belüftbar", hat also nur die (normale?) innere Temperatur. Ich hatte bisher immer die Hoffnung, dass dies ein bekanntes Problem von NT mit SCSI-Plattenspiegelung ist ?
Bitte warten ..
Mitglied: Maik
12.07.2004 um 15:58 Uhr
Hallo

Währe auch komisch, wenn beide Systeme "plötzlich" Hardwarefehler hätten!?

Tauchen die Probleme der beidenm Systeme zur gleichen Zeit auf?
Oder bei bestimmten "arbeiten"? (z.B. jedes mal beim Monatsabschluß oder sowas?)

Wobei die Frage auch interessant währe, trat das von Anfang an auf, oder erst seit einem Punkt X, sind vielleicht neue Treiber da installiert worden oder sowas?
(bzw. sind die Treiber schonmal aktualiesiert/geändert worden?)


Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Windows Server
Druckerbereitstellung problematisch
gelöst Frage von raba34Windows Server4 Kommentare

Hallo ihr alle, ich möchte folgendes erreichen: Ein neuer User, der sich an einem Remote-Desktop-Host unter Windows 2012 R2 ...

Windows Server

Problematischer Serverwechsel von W2k3 auf W2012

Frage von coltseaversWindows Server12 Kommentare

Hallo zusammen, ich sitze gerade an einer problematischen Serverumstellung. Anfangs sah alles gut aus, doch nun werden die Probleme ...

CPU, RAM, Mainboards

PC-Start problematisch - Ursache?

gelöst Frage von Martin.MartinCPU, RAM, Mainboards6 Kommentare

Hallo Der PC macht in letzter Zeit gelegentlich Probleme, deren Ursache ich nicht kenne: Ich drücke den Startknopf, Lüfter ...

Windows XP

RDP von altem XP-Rechner. Auch problematisch?

gelöst Frage von puertoWindows XP11 Kommentare

Hallo liebe Admins, folgende Situation: Ein Kunde greift von einem XP-Rechner per RDP auf einen aktuellen Terminalserver zu und ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 6 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...