Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Abspielen oder kopieren über Lan

Mitglied: 8875

8875 (Level 1)

09.07.2005, aktualisiert 11.07.2005, 7931 Aufrufe, 7 Kommentare

Hy,

ich hab ein kleines Heimnetzwerk aufgebaut mit einem Win2003 Server und 5 Clients mit XP.
Bis gestern nach einem Stromausfall ging noch alles bestens.

Seit heute habe ich das Problem, wenn ich MP3 oder Video Dateien über Lan wiedergeben will,
bekomme ich immer folgenden Fehler nagezeigt im Windows Media Player:

Windows Media Player kann die Datei nicht wiedergeben. Wenn sich die Datei auf einem anderen Computer befindet, überprüfen Sie, ob die Netzwerkverbindung besteht. Wenn Sie einen Pfad eingegeben haben, überprüfen Sie, ob er richtig ist. Wenn das Problem weiterhin besteht, ist der Server möglicherweise nicht verfügbar.

Lan steht aber noch ich kann auch die Datei gleich wieder abspielen aber immer nur genau 50sec.
dann kommt der selbe Fehler wieder. Winamp und andere Progs zum wiedergeben haben das selbe Problem.

Server ist aber on und nicht überlastet, Netzwekverbindung steht sonst könnte ich ja mir auch andere Freigaben vom Server nicht ansehen und Multicast Prodokolle sind auch alle aktivert.

Leider gehen mir nun die Ideen aus, selbst eine neuinstallation des TCP IP Prodokolls hat nichts gebracht.

Für Lösungen und Ratschläge wäre ich euch sehr dankbar


EDIT: ich hab noch einen fehler auf dem Server gefunden der die Ursache sein könnte.
In der Ergebnissanzeige erscheint folgender Fehler:
Der Aufruf eines Systemdienstes durch den Serverdienst ist unerwartet fehlgeschlagen.
Mitglied: MCSE-2003
10.07.2005 um 00:01 Uhr
Hi,

welchen Systemdienst kann er denn nicht starten? Check mal die Log's!

Gruß

Christian
Bitte warten ..
Mitglied: 8875
10.07.2005 um 09:57 Uhr
sagst mir auch bitte wo ich den Passenden Eintrag finde was es sein könnte, denn das was ich gefunden habe steht genau so in den ergebnissanzeigen drin.

Bin noch nicht ganz fitt was 2003 Server betrifft
Bitte warten ..
Mitglied: MCSE-2003
10.07.2005 um 11:58 Uhr
Schau doch mal bitte nach der Ereignis ID und der Quelle, bei diesem Eintrag im Eventlog
(>Verwaltung > Ereignisanzeige)!
Bitte warten ..
Mitglied: Pedant
10.07.2005 um 14:34 Uhr
Hallo Iceman,

Probleme bei Abspielen oder kopieren über Lan
und 5 Clients mit XP

Besteht das Probem tatsächlich auch beim Kopieren oder nur beim Abspielen?
Betrifft es alle Dateien ob groß ob klein oder nur Audio und Video?
Besteht das Problem an allen 5 Clients?
Ist es nur bei Client / Server so oder auch bei Client / Client?

Gruß Frank
Bitte warten ..
Mitglied: 8875
10.07.2005 um 18:37 Uhr
Ums genau zu nehmen es betrifft alles was länger als 50sec über Lan kopiert.

Die ErgebnissID = 2000
und die Quelle srv

Diesen Fehler: Der Aufruf eines Systemdienstes durch den Serverdienst ist unerwartet fehlgeschlagen

und das wars dann, mehr steht dort leider nicht.
Bitte warten ..
Mitglied: Pedant
10.07.2005 um 19:20 Uhr
Hallo,

vielleicht bringt das etwas Aufschluss:
http://www.eventid.net/display.asp?eventid=2000&eventno=1067&so ...

Ums genau zu nehmen es betrifft alles was länger als 50sec über Lan kopiert.

Ist es nur bei Client / Server so oder auch bei Client / Client?

Gruß Frank
Bitte warten ..
Mitglied: 8875
11.07.2005 um 07:43 Uhr
betrift nur Client Server, die Clients untereinander laufen wunderbar
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Probleme beim Abspielen von Videos
gelöst Frage von hesperWebbrowser2 Kommentare

'nabend zusammen! Ich habe hier ein Problem, das ich mir nicht erklären kann. Browser: Firefox 57.0.3 (64-bit). URL: tweetdeck.twitter.com ...

Video & Streaming
W264 Abspielen aber wie?
gelöst Frage von EdaseinsVideo & Streaming3 Kommentare

Huhu Leute, Habe ein Überwachungsvideo im AVI Format bekommen welches mit dem Codec w264 aufgenommen wurde. Nun gibt es ...

Switche und Hubs
LAN-Kabel Probleme
gelöst Frage von DerVolkerSwitche und Hubs2 Kommentare

Moin moin, ich habe folgende Situation: Im Wohnzimmer habe ich eine Patchdose die zu meiner Fritzbox führt. Nun wollte ...

Netzwerke
Probleme mit openvpn im lan
gelöst Frage von jensgebkenNetzwerke29 Kommentare

hallo gemeinschaft ich habe eine fritzbox - diese kann ich von "aussen" ansprechen - innerhalb der fritzbox ist ein ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme7 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1020 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...