Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Acronis True Image Corporate Workstation Anmeldung an Client(Agent)

Mitglied: speedyggg

speedyggg (Level 1) - Jetzt verbinden

19.05.2006, aktualisiert 26.06.2007, 13635 Aufrufe, 11 Kommentare

Hallo,

Wir haben folgendes Problem :

Wir haben Acronis Corporate Workstation 9.1 Build 3567 Agents auf Clients geschickt. Soweit OK.

Nach Neustart des Clients wollen wir uns am Agent anmelden um einer Sicherung zu ziehen.
Beim Anmeldefenster gebe ich den lokalen Administrator mit dazugehörigem Passwort ein. Dann dauert es einen Moment und das Passwort verschwindet , aber nur das Passwort das Anmeldefenster bleibt und es hat keine Anmeldung stattgefunden.Das ganze habe ich dann mit Domänenadminkonto getestet - ohne Erfolg. Weiter ist interessant das im Hintergrund das Menü des Agents (Backup, Restore usw.) zu sehen. Noch eine Besonderheit ist das unter AllUseres\Anwendungsdaten kein Acronis Verzeichnis geschrieben wird , wie es bei einer Agent installation sonst üblich ist.


Kurze Umfeldbeschreibung:
- License Server auf einer ESX VMWare / Windows 2003 Server R2
- Netzwerk ist in VLan unterteilt
- Multicast ist eingeschaltet
- Lizenz nach installation wir gezogen
- Firewall Dienst auf dem Client ist deaktiviert
- Treiber Signierung auf dem Client steht auf ignorieren


Acronis Support hat auch keine Lösung.
Vielleicht hat einer von euch eine Idee oder ähnliches Problem

Thx
speedyggg
Mitglied: chaoskidneo
31.01.2007 um 09:39 Uhr
Hallo,

ich habe das gleiche Problem mit Enterprise Server 9.1 und habe bisher auch keine Lösung gefunden.
Bitte warten ..
Mitglied: speedyggg
31.01.2007 um 15:02 Uhr
Hallo,

Acronis hat das Problem mit den neuern Build Versionengepatcht. Soweit funktionert es nun.

Aber dafür ist an einer anderen Stelle ein neues Problem aufgetaucht. Bei der Agent installation kommt immer der Fehler das:

"Remote installation nach "xxxx" fehlgeschlagen
Zuordnung von Kontenname und sicherheitseinstellung wurden nicht durchgeführt."

Hat das schon jemand von gefixt?

Kommt nur bei der Agentinstallation vom 9.1 Client. Bei der 8.0 Version funktionert das ganze
ohne Probleme (seit Jahren).

Speedyggg
Bitte warten ..
Mitglied: zomtec
12.02.2007 um 16:45 Uhr
Hallo,

ich habe das gleiche Problem. Habe die neueste build 3.832 installiert.

Beim Versuch, auf den Client zu verbinden, kommt die Sanduhr und es passiert nichts mehr. Nach 30 min. habe ich die ManagementConsole abgeschossen.

Jemand eine Idee an was es liegen könnte?
Bitte warten ..
Mitglied: AdminUser
01.03.2007 um 10:45 Uhr
Hallo,

es kommt zwar etwas verspätet, aber vielleicht hilft es ja doch noch.

Acronis hat ein Problem bei Verbindungen zu einem Rechner über die Management Console zu erstellen, wenn das Netzwerk nicht absolut "sauber" ist.
Das heisst der Rechnername sollte mit den DNS Einträgen passen.
Also wenn schon beim Ping -a auf den Namen eine andere IP rauskommt als vorgesehen, dann stimmt wohl was nicht. Ebenso umgekehrt.

Auch muss bei dem Remotezugriff über die Console, der Rechnername vor dem Anmeldenamen vorweggestellt werden.

MfG
Wolfgang
Bitte warten ..
Mitglied: speedyggg
01.03.2007 um 11:28 Uhr
Auch muss bei dem Remotezugriff über die Console, der Rechnername vor dem Anmeldenamen vorweggestellt werden.

Danke für den Hinweis.

Was meinst du mit "Rechnername vor dem Anmeldenamen vorweggestellt" ?

Kannst du mal ein Beispiel machen.

Laut Acronis soll das ab Version 10 (soll zur CeBit kommen) behoben sein.

gruß
Speedyggg
Bitte warten ..
Mitglied: AdminUser
01.03.2007 um 12:34 Uhr
Hallo

okay hier ein Beispiel:
Mal angenommen der Rechner heisst TestPC und hat die IP 192.168.178.99

Dann kannst Du folgende Eingabe versuchen:
Computer: TestPC
Anmeldeeinstellungen
Benutzername: TestPC\Administrator
Kennwort:XXXXX

Alternativ dazu auch mit der IP möglich.
Also statt TestPC die IP-Adresse vor dem Anmeldenamen.

Grüße
Bitte warten ..
Mitglied: zomtec
03.03.2007 um 21:18 Uhr
Dann kannst Du folgende Eingabe versuchen:
Computer: TestPC
Anmeldeeinstellungen
Benutzername: TestPC\Administrator
Kennwort:XXXXX

Funktioniert bei mir alles nicht. Auch mit Domäne\Rechner\User klappt's nicht.

Also wenn schon beim Ping -a auf den Namen
eine andere IP rauskommt als vorgesehen, dann
stimmt wohl was nicht. Ebenso umgekehrt.

Da kriege ich die IP die der Rechner aktuell hat. Müsste also passen...


In der Zwischenzeit habe ich schon wieder ein neues Problem:

Nachdem ich auf die build 3.832 upgedatet hatte, bekam ich nach ein paar Tagen die Meldung, dass der Lizenzschlüssel ungültig sei.

Lizenzserver läuft und zeigt den Schlüssel auch als gültig an - vor dem Update hat er auch noch funktioniert. Habe mir mal zum Test den Schlüssel von einem Admin-Kollegen einer unserer Filialen geben lassen und siehe da, TrueImage beschwert sich nicht mehr.

Mal ganz ehrlich, das kann's doch nicht sein. Kopierschutz einer Software ist ja schön und gut, aber wenn da solche Hürden eingebaut werden dann nutzt doch auch der zahlende User das Zeug bald nicht mehr. Vor kurzem wollte ich von einem unserer Laptops (Standalone) ein Image mit der Bootdisk ziehen. Da verlangt TrueImage doch glatt einen Lizenzserver, es gibt hier nicht mal die Möglichkeit den Lizenschlüssel einzugeben! Nur Rücksicherung eines Backups ist ohne Lizenzserver möglich. Um ein Image zu machen müsste ich also zuerst das ganze Acronis-Paket (incl. Lizensserver) auf dem Rechner installieren.

Acronis ist für mich der letzte Schrott, aber leider habe ich keinen Einfluss darauf was unsere obere Etage zentral an Software beschafft.

Mittlerweile nutze ich eine HeftCD-Vollversion von Paragon um Images zu ziehen. Geht zwar auch nicht über's Netzwerk, aber es reicht wenn man von der NotfallCD bootet und hat dann den vollen Funktionsumfang ohne Installation od. Lizenzschlüssel/server...
Bitte warten ..
Mitglied: AdminUser
05.03.2007 um 23:00 Uhr
Hallo

ich muss Dir Recht geben was die Sache mit dem Lizenzschlüssel und der BootCD angeht.
Das selbe Problem haben wir auch. Allerdings lösen wir die Sache mit dem Lizenzserver, indem wir das Gerät
kurzfristig ins Netzhängen. Aber da sollte Acronis wirklich Nachbessern.

Auch was die Probleme mit den Updates angeht. Auch das kann ich nur bestätigen.
Nach einem Update des Lizenzservers con 8.0 auf 9.1 ging erstmal gar nichts mehr. Acronis selbst hat das Problem dann mithilfe eines Masterkeys für uns beseitigt.

Aber zu der Sache mit dem DNS-Eintrag: wenn Du den Rechner mit dem Namen anpingst sollte die passende IP-Adresse angezeigt werden die Antwortet. Ebenfalls sollte der Computername (Eigenschaften, Arbeitsplatz) eben genau diesen besitzen. Erst dann kann der Agent mittels Konsole installiert werden, um dann Images erstellen zu können.

Fazit: Acronis True Image hat noch so manchen Fehler der ausgebessert werden sollte. Auch oder gerade was den Support angeht. Aber nach meiner Meinung ist es besser als manch anderes Progi wie Ghost oder Disk Image. Kann sein das ich mit meiner Meinug alleine da stehe, aber die ist auch nicht so wichtig.

Wünsche Dir jedenfalls viel Erfolg mit den Images
Grüße
Bitte warten ..
Mitglied: zomtec
07.03.2007 um 19:39 Uhr
lösen wir die Sache mit dem Lizenzserver, indem wir das Gerät kurzfristig ins Netzhängen.

Leider lassen das die strengen IT-Sicherheitsrichtlinien unseres Unternehmens nicht zu. Und ich habe keine Lust wegen der seltsamen Kopierschutzpolitik von Acronis meinen Job auf's Spiel zu setzen...

Nach einem Update des Lizenzservers con 8.0 auf 9.1 ging erstmal gar nichts mehr. Acronis selbst hat das Problem dann mithilfe eines Masterkeys für uns beseitigt.

Wobei es sich bei dir ja um ein Upgrade gehandelt hat. Ich habe lediglich ein Update auf ein aktuelleres Build der gleichen Version geupdatet und TrueImage wollte den Schlüssel nicht mehr.

Aber zu der Sache mit dem DNS-Eintrag: wenn Du den Rechner mit dem Namen anpingst sollte die passende IP-Adresse angezeigt werden die Antwortet. Ebenfalls sollte der Computername (Eigenschaften, Arbeitsplatz) eben genau diesen besitzen.

Trifft bei mir zu. Ich pinge den Rechner mit Namen an und bekomme seine aktuelle IP. IPs werden dynamisch vergeben, das dürfte aber wohl nicht das Problem sein?

Erst dann kann der Agent mittels Konsole installiert werden, um dann Images erstellen zu können.

Den Agent kann ich installieren, aber anschl. kann ich mich nicht mit dem Rechner verbinden.

Die Homes und Profiles liegen eh auf dem FPS der tägl. gesichert wird. Allerdings wäre es schon eine super Sache, wenn das mit dem Image via Netz funktionieren würde. Die meisten WS bei uns haben zwar eine Standardinstallation, aber einige haben spezielle Progs drauf, die per Hand konfiguriert werden müssen. Von denen würde ich mir halt gern für den Falle des Falles ein Image ziehen.
Bitte warten ..
Mitglied: speedyggg
08.03.2007 um 13:56 Uhr
hi
was für eine Meldung bzw. was passiert wenn du dich verbinden willst.

Wenn z.B.:
- das Anmeldefenster immer wieder aufpoppt dann liegt es daran das er keine Lizenz bekommt. Im Lizenzserver einfachmal nachschauen.

Ansonsten einfach mal beschreiben.

Speedyggg
Bitte warten ..
Mitglied: ulipiatkowski
26.06.2007 um 10:49 Uhr
Hallo,

ich benutze die aktuelle Version (Build 3.887) von Acronis True Image Workstation 9.1 und habe fast das gleiche Problem wie oben beschrieben:

Die Rechner werden zwar in der Liste der Management-Console angezeigt (bis auf einen), aber wenn ich versuche mich zu verbinden und Benutzername und Passwort (lokales Administratorkonto auf dem Agentenrechner) eingebe erscheint folgende Fehlermeldung:

"Spezifizieren Sie korrekte Anmeldeinformationen für den Remote-Computer. Befragen Sie den Systemadministrator zu Ihren Zugriffsrechten oder zu den Regeln für die Autorisierung des Remote-Zugriffs."

Weitere Versuche, mit Rechnername\User oder Domäne\User bringen das gleiche Resultat.



- Installation des Agenten auf mehreren Rechnern (NT, 2000)
- Installation der Console auf Win 2000 Rechner
- alle in Domäne angemeldet

Ein Versuch war bisher erfolgreich, aber die anderen Rechner kann ich nicht erreichen. Vieleicht weiß jemand von Euch einen Rat.

Gruß Uli
Bitte warten ..
Ähnliche Inhalte
Windows 10

Acronis True Image: Ein Image für UEFI und Legacy?

Frage von MatsushitaWindows 106 Kommentare

Hallo Forum, kann mit Acronis True Image ein "neutrales" Windows 10 Image erstellt werden, welches sowohl auf einem UEFI- ...

Windows Tools

Acronis True Image 2017 + 1TB Cloud Speicher

gelöst Frage von m.reegerWindows Tools8 Kommentare

Hallo zusammen, ich bin in die Verlegenheit gekommen die Software plus 1TB Cloud Speicher für 2 Jahre kostenlos zu ...

Backup

Acronis True Image 2016 - Restore dauert eine Ewigkeit

Frage von ClarissaBackup7 Kommentare

WIN10 Home mit SSD + diverse Harddisks Backup dauert in der Regel: 5 min Restore dauert: ca. 2 h ...

Vmware

VMWare Standalone Converter und Acronis True Image fault.ImportSourcefault.summary

Frage von axe1941Vmware5 Kommentare

Hi, ich versuche mittels VMWare Standalone Converter 5.5.3 eine VM zu erstellen. Das hat eigentlich immer früher geklappt, aber ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail6 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...