Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der An-und Abmeldung sowie mit Netzwerklaufwerke

Mitglied: abdullah1985

abdullah1985 (Level 1) - Jetzt verbinden

05.04.2012 um 12:13 Uhr, 2366 Aufrufe, 5 Kommentare

Probleme bei der An-/Abmeldung sowie mit Netzwerklaufwerke

Hallo Leute,
seit gestern sitze ich vor einem problem den ich nicht lösen kann. daher bitte ich um eure hilfe.

Ich habe server 3003 SE mit AD + DC und 10 XP Professional Clients. Nun habe ich eine Ordnerumleitung laut diese Anleitung hier gemacht. Es hat prima funktioniert.

Nun wollte ich nicht nur die Eigene Dateien umleiten sondern auch die Desktopumleitung auf den Pfad \\servername\users$\%username%\Desktop realisiert haben.
Dazu bin ich in der GPO unter Ordnerumleitung\Desktop auf die Eigenschaften gegangen und habe den Zielordner auf "An folgenden Pfad umleiten" geändert und für den Stammverzeichnis den Pfad auf \\servername\users$\%username%\Desktop umgestellt. Leider hat er mir den Pfad \\servername\users$ vorgeschlagen und ich habe es akzeptiert.

Nun das Problem. Seitdem habe ich bei der An-und Abmeldung probleme:
Folgende Fehler tauchen auf:
Bei der Anmeldung
1. Das servergespeicherte Profil ist nicht verfügbar. Sie werden mit einem lokalen Profil angemeldet.
2. Das lokale benutzerprofil wurde nicht gefunden.
3. Sie werden mit einem temporären profil angemeldet

Nach der Anmeldung sind keine Netzwerklaufwerke vorhanden die per Scriptdatei gebunden werden.
Inhalt des Scriptes:

echo off
net use K: \\tusrv01\Klasse10r
net use L: \\tusrv01\Lehrer
net use T: \\tusrv01\Office
rundll32 printui.dll,PrintUIEntry /in /n "\\tusrv01\HPLJ2015"

und wenn die Netzwerklaufwerke eingebunden werden und ich darauf zugreifen möchte dann kommt diese Fehlermeldung:

52b3cac4d49ea5eee0442a7218c511e5 - Klicke auf das Bild, um es zu vergrößern

Falls die Fehlermeldung nicht auftaucht, dann ist der Inhalt der Netzwerklaufwerke leer obwohl auf dem Server mit Daten gefüllt sind.

Bezogen auf dieses Profil kann ich auch keine Dateien abspeichern. Wenn ich auf Speichren unter... gehe und mir den Icon von der Eigene Dateien anklicke erscheint die Fehlermeldung:

c30c838e0a41f2fd607cb83293ecc4a1 - Klicke auf das Bild, um es zu vergrößern

Nun zur Abmeldung:
folgende Fehler sind zu sehen

1. Das servergespeicherte Profil konnte nicht aktualisiert werden. Mögliche Fehlerursachen sind Netzwerkprobleme oder
nicht ausreichende Sicherheitsrechte.

2. Datenverlust beim Schreiben. Es konnten nicht alle Daten für die Datei \servername\Profiles\%username%\prfA46.tmp gespeichert werden.
Die Daten gingen verloren. Mögliche Ursachen könnten Computerhardware oder Netzwerkverbindungen sein.
Versuchen Sie, die Dateien woanders abzuspeichern.

3. Ein Bild

9ea2cf5dbd29bdfa2436d7b7a5aeb156 - Klicke auf das Bild, um es zu vergrößern

Nun weiß ich gar nicht wie ich die Fehlermeldungen beseitige, damit ich wie früher gewohnt arbeiten kann. Wovon hängt es ab, dass es so viele Fehlermeldungen kommen? Ich habe auch versucht die GPO - Ordnerumleitung nach dem Scheitern zu dekativieren um Sie zu löschen. Bzw. habe Sie wieder neu erstellt. Aber kein Erfolg.

Wäre euch dankbar wenn ihr mir helfen könntet.

Bis dann
Mitglied: brammer
05.04.2012 um 12:20 Uhr
Hallo,

lösche mal den Netbios Cache mit

01.
nbstat -R
brammer
Bitte warten ..
Mitglied: 106009
05.04.2012 um 12:41 Uhr
Hi,

vielleicht ist die Fehlermeldung im englischen Originaltext etwas aussagekräftiger:

69 ERROR_TOO_MANY_SESSIONS

Was könnte das wohl bedeuten? Z. B., dass die Lizensierung für den Server nicht ausreicht, wenn zuviel gleicheitige Anmeldungen erfolgen?
Bitte warten ..
Mitglied: abdullah1985
05.04.2012 um 13:29 Uhr
@brammer

wenn ich den Cache lösche mit nbtstat -R wird dies ausgeführt.

ich habe mich mit dem selben profil auf zwei clients angemeldet. Bei einem kommt die Fehlermeldung mit dem BIOS etc. obwohl ich den Cache gelöscht habe und bei dem anderen Client kommt es nicht. Wo die Fehlermeldung von BIOS zu sehen ist also auf dem zweiten Client sind auch Dateien unter Desktop zu sehen und bei dem Client 1 nicht.

Hängt es davon ab dass die Offlinedateien deaktiviert sein könnten oder was vergleichbares?

Die Fehlermeldung ist neu:
Sie konnten nicht angemeldet werden. Überprüfen Sie Benutzernamen und Domäne, und geben Sie das Kennwort erneut ein. Bei Kennwörtern werden Groß-/Kleinschreibung geachtet.

@106009
Woher hast du die Meldung "69 ERROR_TOO_MANY_SESSIONS ? Ich kann gleichzeitig nur 10 Sessions haben da die Anzahl der Clients 10 sind andererseits habe ich diese Fehlermeldung gar nicht, wie oben beschrieben. Was kann man trotzdem dagegen machen?



lg abdullah
Bitte warten ..
Mitglied: 106009
05.04.2012 um 13:43 Uhr
Woher hast du die Meldung "69 ERROR_TOO_MANY_SESSIONS ? Ich kann gleichzeitig nur 10 Sessions haben da die Anzahl der Clients 10 sind

Aus der Liste der Windows-Fehlermeldungen. 69 ist die dezimale Fehlernummer und das was dir oben im Popup angezeigt wird, die deutschsprachige Übersetzung.

Und Session ist nicht = Anzahl User bzw. Clients, sondern die Anzahl der geöffneten Verbindungen. Und dafür gibt es entsprechende CALs, entweder pro User und/oder pro Gerät.
Zu 3003 SE kann ich nichts sagen, kenne ich nicht.
Bitte warten ..
Mitglied: abdullah1985
05.04.2012 um 14:03 Uhr
Ich dachte ich kann gleichzeitig nur 10 Sitzungen haben, da ich 10 Clients habe aber wenn es nicht so ist, wo kann ich die CALs auflisten um die zu löschen?

Sitzungen werden doch beim Abmelden beendet und bei der Anmeldung aufgerufen oder? Also weiß ich nicht wie die Anzahl der geöffneten Verbindungen auf die Fehlermeldung 69 kommen können. Andererseits habe ich den NETZWERK-BIOS Cache gelöscht. hmmm
Bitte warten ..
Ähnliche Inhalte
Windows 7
Benutzerdateien auf Netzwerklaufwerken.
Frage von ganymedWindows 75 Kommentare

Hallo, ich habe in meiner Domain lokal gespeicherte Benutzerprofiele. Weiterhin habe ich allen Usern als „Basisordner“ ein Laufwerk H: ...

Xenserver

GPO zur abmeldung von Verbindungen (Citrix)

gelöst Frage von HanutaXenserver4 Kommentare

Hallo Zusammen, Gibt es eine möglichkeit, die Verbindungen ab einer gewissen Uhrzeit z. B. 21:30 über GPO zu Beenden ...

Windows Server

RDP-Sitzung wird nach abmeldung nicht geschlossen

Frage von grieselWindows Server2 Kommentare

Hallo zusammen, ich habe ein Problem. Mein Setup besteht aus zwei Servern 2012R2. Auf dem einen ist das Remote ...

Windows 7

Netzwerklaufwerke bleiben offline nach Wiederverbinden

Frage von blue0711Windows 74 Kommentare

Hallo, ich hab ein Problem, dass vereinzelt an verschiedenen W7-64-Clients einer W2K8-Domäne mit aktivierten Offline-Dateien auftritt. Die Clients haben ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...