Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Auflösung und Farbqualität

Mitglied: Elektroluke

Elektroluke (Level 1) - Jetzt verbinden

06.12.2006, aktualisiert 26.01.2007, 4521 Aufrufe, 2 Kommentare

Guten Morgen erst einmal..

Ich habe hier ein kleines Problem, das ich auf Grund meiner *Noobischkeit* net hinbekomm >.<

Folgendes:

Ich hab nen Rechner mit Windows Xp Pro. in dem ich 3GB Arbeitsspeicher eingebaut hab.
Damit die 3GB auch komplett genutzt werden können, hab ich in der *boot.ini* bissl *rumgespielt*, so dass da jetzt folgendes steht:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Super XP Professional" /noexecute=optin /fastdetect /3GB /USERVA=2900

So weit so gut...
Als ich den Rechner neu hochgefahren und *Super XP Professional* ;p gestartet hatte,
drang ein höllischer Schmerz durch meine Augen..

Der Screen mit den Benutzerkonten war geladen..

Mit einer Auflösung von ca. 640*480 und einer Farbqualität von 4bit!

Hab dann noch irgendwo gelsen, dass man den Standart VGA-Modus erzwingen kann, in dem man in der *boot.ini* noch */basevideo /sos* anfügt..

==>

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Super XP Professional" /noexecute=optin /fastdetect /3GB /USERVA=2900 /basevideo /sos



Nun... Zumindest habe ich aus den 4bit, 16bit machen können, doch sobald ich versuche die Auflösung höher zustellen (z.B. auf 1280*1024) hab ich wieder meine 640*480 mit 4 bit..

Hab schon versucht nen neuen Treiber für Graka herunter zu laden, aber das hat auch bloß nicht funktioniert.

Zumal die unumgeänderte Version (Bei der ich im boot.ini alles unverändert lies) ganz normal funktioniert (mal abgesehen davon, dass bloß 2GB Arbeitsspeicher angesprochen werden)..


Wenn einer aus meinem *Wirrwarr* schlau wird und zufällig auch noch ne passende Antwort parat hat; dem wär ich sehr verbunden, wenn er/sie mir weiter hilft.


Vielen Dank im Vorraus

/Electro Luke~
Mitglied: Elektroluke
06.12.2006 um 13:32 Uhr
Nicht alle auf einmal! ;p
Bitte warten ..
Mitglied: Elektroluke
26.01.2007 um 10:28 Uhr
HAHA!

Also für alle, die das selbe Problem haben...


Ich hab bei der boot.ini "/basevideo /sos " wieder entfernt und danach meinen Grafikkartentreiber deinstalliert..

Fragt mich net wieso, aber es funktioniert..

5 sterne an mich ! ^^"
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme DNS Auflösung SBS2011
gelöst Frage von WebkamerWindows Server19 Kommentare

Hallo Administratoren Gemeinde, ich hab hier ein komisches Problem. Ich habe seit Ende 2011 einen SBS 2011 am laufen. ...

Router & Routing
VPN Probleme bei Hostname Auflösung
gelöst Frage von 118080Router & Routing3 Kommentare

Moin :-) Wie bereits einige mitbekommen haben, habe ich mir mal einen EdgeRouter zugetan. Darauf habe ich mir jetzt ...

Grafikkarten & Monitore

Nur 600x840 als Auflösung nutzbar - bei anderen Auflösungen absturz nv4disp

Frage von 122573Grafikkarten & Monitore6 Kommentare

Hallo, ich habe gerade die GeForce FX 5500 gekauft und eingebaut. Ich habe versucht, den Treiber zu installieren. Ohne ...

DNS

DNS Auflösung aus Subnetz funktioniert nicht

Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 16 StundenWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming7 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update5 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung33 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Video & Streaming
PVR-Projekt - RTSP - Streams auf NAS aufnehmen - welche Tools sind am leichtesten einzurichten ?
Frage von power-userVideo & Streaming18 Kommentare

Hallo zusammen, hier die Details zur obigen Frage: AAusgangspunkt / Grundvoraussetzungen Wir betreiben hier ein kleines Heimnetzwerk. 2 Smartphones, ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...