Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit benutzerdefinierten Freigaben

Mitglied: 3dknut

3dknut (Level 1) - Jetzt verbinden

09.02.2009, aktualisiert 08:27 Uhr, 3492 Aufrufe, 3 Kommentare

Hallo alle zusammen,

hab mal wieder ein Problem. Ich habe vor etwa 2 Monaten eine neue SBS2003 Standard - Domaine mit 12 Clients aufgesetzt. Bis vor 4 Tagen lief alles Wunderbar. Dann wurde ich vom Kunden unterrichtet, das bei einigen Usern die gemappten Netzlaufwerke fehlen und Ordnerzugriffe durcheinander geraten sind. Nach Kontrolle vor Ort ist mit aufgafallen, das bei den Gruppenrichtlinien nur die Default Policy geladen wurde. Alle benutzerdef. GPs u.a. auch die Startscripte der Benutzer wurden nicht über die GPs geladen. Problem mit den GPs ist aber bereits gelöst. Hab dann alle Freigaben und Sicherheiten noch mal neu aufgesetzt. Wenn ich einen Ordner Daten freigebe, habe ich diesem Ordner bei Freigabeberechtigung nur Domain-User,Administratoren mit Vollzugriff versehen. Im Punkt Sicherheit kann ich zwar einzelne Benutzer oder Gruppen angeben aber es funktioniert nicht. Ich kann entweder nur alles zugreifen lassen oder keinen. Explizite Auswahl von User ist nicht möglich. Wenn ich die Freigabe mit DUMSEC ansehe, stehen alle festgelegten Berechtigungen als übernommen drin. Jedoch ignoriert der Client die Zugriffsrechte. Ich hoffe, mir kann jemand helfen.

Danke
Gruß
3dknut
Mitglied: 60730
09.02.2009 um 10:29 Uhr
Zitat von 3dknut:
Hallo alle zusammen,

Moin zurück,


hab mal wieder ein Problem.
Ich habe vor etwa 2 Monaten eine neue SBS2003 Standard - Domaine mit 12 Clients aufgesetzt.
Bis vor 4 Tagen lief alles Wunderbar.
Dann wurde ich vom Kunden unterrichtet, das bei einigen Usern die gemappten Netzlaufwerke fehlen und Ordnerzugriffe durcheinander geraten sind.
Hat einer der Kunden Adminrechte?
Nach Kontrolle vor Ort ist mit aufgefallen, das bei den Gruppenrichtlinien nur die Default Policy geladen wurde.
Wurden vorher alle geladen oder auch nur die Default?
Alle benutzerdef. GPs u.a. auch die Startscripte der Benutzer wurden nicht über die GPs geladen.
Problem mit den GPs ist aber bereits gelöst.

Und wie wurde das gelöst?

Hab dann alle Freigaben und Sicherheiten noch mal neu aufgesetzt.
Schreib mal was zum Stichwort vererbung...
Wenn ich einen Ordner Daten freigebe, habe ich diesem Ordner bei Freigabeberechtigung nur Domain-User,Administratoren mit Vollzugriff versehen.
Im Punkt Sicherheit kann ich zwar einzelne Benutzer oder Gruppen angeben aber es funktioniert nicht.
Ich kann entweder nur alles zugreifen lassen oder keinen. Explizite Auswahl von User ist nicht möglich.
?
Wenn ich die Freigabe mit DUMSEC ansehe, stehen alle festgelegten Berechtigungen als übernommen drin.
Jedoch ignoriert der Client die Zugriffsrechte.
Hast du denn nach dem einrichten der Rechte den Client auch mal neu angemeldet?
Ich hoffe, mir kann jemand helfen.

Nachdem ich deinen Text etwas leserlicher kommentiert - und ein paar Anmerkungen / Gegenfragen dazu geschrieben habe - sicher.

Danke
Gruß
3dknut

zurück
Bitte warten ..
Mitglied: 3dknut
09.02.2009 um 11:46 Uhr
Hallo,

Keiner der Mitarbeiter hat Adminrechte oder verfügt über Kenntnisse um daran zu drehen. Es hat seit der Installation alles funktioniert. Bei den GPs habe ich in der Zuweisung die Sicherheitsgruppen entfernt und durch die einzelnen Nutzer ersezt. Hab im INet was gelesen, das es dort zu Problemen kommen kann, wenn die Rechte auf Sicherheitsgruppen und nicht auf Benutzer angewendet werden. Hat funktioniert. Seitdem laden die Nutzer die GP für das Login-Script wieder. Wie gesagt, alle selbst definierten GPs wurden vorher geladen.
Was die Freigaben betrifft, gibt es keinerlei Vererbung. z.B. Ein Ordner \"Daten\" hat Sicherheitseinstellungen
- Domain-User --> Schreiben / Lesen / Ändern
- Domain-Admin --> Vollzugriff
Im Ordner \"Daten\" gibts einen Ordner \"Archiv\". Dieser erbt keine Sich.-einstellungen von \"Daten\" . Dort gibts folgende Einstellungen:
- Domain-Admin --> Vollzugriff
- Gruppe\"Archiv-Admin\" -->Schreiben / Lesen / Ändern
- Gruppe\"Archiv-User\" --> nur Lesen/ Ausführen
Das funktionierte nicht. Alle haben Vollzugriff. Auch ein einzelner Domainbenutzer mit RWA-Rechten hat nichts gebracht. Selbst das explizite Verweigen von Rechten für einzelne Nutzer schlägt fehl.
Die Clients wurden nach gemachten Änderungen neu gestartet bzw. neu angemeldet.

Gruß
3dknut
Bitte warten ..
Mitglied: 60730
09.02.2009 um 12:00 Uhr
hallo zurück,

Nachdem ich deinen Text etwas leserlicher kommentiert..

  • upps damit meinte ich "editiert"....
  • Und dachte dir damit ein Beispiel für den nächsten Post gegeben zu haben... ;(

Bei den GPs habe ich in der Zuweisung die Sicherheitsgruppen entfernt und durch die einzelnen Nutzer ersezt.
Hab im INet was gelesen, das es dort zu Problemen kommen kann, wenn die Rechte auf Sicherheitsgruppen und nicht auf Benutzer angewendet werden.

Ganz sicher nicht hier oder auf einer anderen "richtigen" Seite.

Im Ordner \"Daten\" gibts einen Ordner \"Archiv\".

Ich bin mir relativ sicher, das bei dir einiges faul ist. Siehe obere und untere Zeile.
Selbst das explizite Verweigen von Rechten für einzelne Nutzer schlägt fehl.

Und um es kurz zu machen, legen den Archiv Ordner außerhalb von / paralell zu Daten und erzeuge eine separate Freigabe.


Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2008 - FreeNAS - Probleme mit Freigaben

gelöst Frage von yaDur1Windows Server8 Kommentare

Guten Morgen, ich habe vor kurzem die Administration eines SBS 2008 Servers übernommen. Der vorige Administrator ging im Streit ...

Netzwerke

Freigabe Probleme innerhalb Win7 PCs

gelöst Frage von LinobaleoNetzwerke12 Kommentare

Hallo, folgende Ausgangssituation. Es gibt 4 PCs (LADEN, ZENTRALE, BUERO, KINDER). Auf der ZENTRALE ist eine zweite Platte S: ...

Windows Server

Probleme beim Zugriff auf eine Samba Freigabe

gelöst Frage von kleinemeiseWindows Server6 Kommentare

Hallo Leute, ich suche jetzt schon über 4h Stunden nach dem Fehler, komme aber nicht weiter. Folgendes Szenario: Ich ...

Windows Netzwerk

Thema Freigabe - Freigabe in der Freigabe?

Frage von BlindzerokillerWindows Netzwerk8 Kommentare

Hallo Admin Board, wir haben eine Freigabe: \\Server\IMS Benutzer: Anton Er hat Vollzugriff Alle andern Benutzer haben nur das ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...