Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit dem beziehen von IP Adressen

Mitglied: 59965

59965 (Level 1)

04.04.2009, aktualisiert 18:50 Uhr, 4757 Aufrufe, 9 Kommentare

Hallo allerseits,

ich habe ein kleines Problem mit meinem Netzwerk. Nachstehend erstmal meine
Hardwareumgebung:

Netgear Router WGR 614

PC 1 -> per Kabel (Patch) am Router (fix IP)
PC 2 -> per Kabel (Patch) am Router (fix IP)
NAS -> per Kabel (Patch) am Router (fix IP)
Media Player 1 -> per Kabel ( Crossover) am Router (fix IP)
Media Player 2 -> per WLAN am Router (fix IP)
Notebook -> per WLAN am Router (DHCP - reservierte IP)

So und nun zu meinem eigentlich Problem.
Wenn ich Notebook und / oder Media Player 2 einschalten können sie immer keine IP beziehen.
Wenn ich dann in die Routerkonfiguration reingehe und das Passwort (WEP-TKIP- immer das selbe) wieder neu eingebe und dann den router aktualisiere geht wieder alles.
Kann es evtl. auch an dem Crossoverkabel liegen?
Ich weiss leider net mehr weiter und hoffe jetzt auf einen Tipp von Euch.
Dafür schon mal besten Dank im vorraus.

Gruß Toretto
Mitglied: aqui
04.04.2009 um 19:15 Uhr
Der Media Player 2 kann ja auch keine IP per DHCP beziehen, denn dem hast du ja laut deiner Liste oben eine fixe IP vergeben !

Hier stimmt also irgendwas nicht mit deiner Beschreibung oder du weisst selber nicht mehr was du da eigentlich machst mit deiner IP Adressierung....!!

Das Crossoverkabel kann eigentlich nicht das Problem sein, denn auch der NetGear sollte heutzutage MIDI-X supporten. Sonlage die Link LED also an der Buchse leuchtet ist alles OK.

Kann es ggf. sein das du nicht aufgepasst hast und den Bereich der fixen IP Adressen in den DHCP Bereich gelegt hast.
Das wäre natürlich tödlich und das solltest du sicher ausschliessen können, denn der DHCP Server im Router weiss nicht was für fixe IP Adressen du vergeben hast.

Ist also der DHCP Bereich im Router z.B. 192.168.1.100 bis .200 dann darf dein fixer Bereich natürlich logischerweise nur von .1 bis.99 oder .201 bis .254 gehen das sollte dir klar sein !!

Ansonsten ein Bug in der NetGear Firmware was ggf. ein Update auf die aktuelle Version fixen sollte !! (WGR 614 only kein v2 !)

http://www.netgear.de/de/Support/download.html?func=Detail&id=10786
Bitte warten ..
Mitglied: 59965
05.04.2009 um 23:55 Uhr
Hi Aqui,

danke für die Antwort.
Auch der Media Player 2 hat eine Feste IP. Einzig das Notebook bekommt die die IP per DHCP weil dies mein Fa. Noteboook ist und ich dem keine festen geben kann. Habe aber im Router die IP reserviert.
Die festen IP´s hab ich natürlich ausserhalb des DHCP bereichs gesetzt.

Die Firmware nimmt mein Router leider net...

Hast Du / Ihr sonst noch nen heissen Tipp?

Thx + Gruß
Toretto
Bitte warten ..
Mitglied: aqui
06.04.2009 um 11:46 Uhr
Die o.a. Bemerkung war ja nur weil du selber schreibst:
"Wenn ich Notebook und / oder Media Player 2 einschalten können sie immer keine IP beziehen...." und da hattest du dich ja wiedersprochen...

Ok zurück zu dem Problem. Da gibts nur 3 Möglichkeiten:
1.) Der DHCP Server im Router ist defekt was aber eher unwahrscheinlich ist wenn andere Geräte problemlos DHCP Adressen bekommen !

2.) Du hast einen Tippfehler bei der MAC Adresse in den Reservierungseinstellungen gemacht, denn das basiert ja auf basis der MAC Adresse. Oder du hast die Mac Adresse z.B. mit der des LAN/WLAN Adapters verwechselt. Hier ist genaues Hinsehen angebracht !

3.) Der LAN/WLAN Treiber hat ein problem. Hier solltest du auf den letzten aktuellsten Treiber von der Supportseite des Herstellers upgraden !
Bitte warten ..
Mitglied: Kitana
06.04.2009 um 13:49 Uhr
4.) die beiden geräte die auf einmal keine ip mehr beziehen können sind per wlan verbunden und können nach dem erneuten einschalten keine ip mehr beziehen, weil wohl die verbindung zum wlan nicht hergestellt wird (eingeschränkte konnektivität) - heißt der key ist falsch oder besser wurde falsch erkannt. er meint ja wenn er den key neu eingibt im router dann gehts wieder. es ist also meiner meinung nach kein dhcp problem sondern es liegt am wlan ... ich denke würde er die beiden wlan geräte per kabel verbinden, dann funktioniert das auch bei den beiden geräten.

mein vorschlag wäre zum testen des ganzen mal die verschlüsselung beim wlan ausschalten. wenns dann geht, dann liegts eindeutig daran ... dann bleibt als alternative zur sicherheit nur noch ne mac filter tabelle.
Bitte warten ..
Mitglied: aqui
07.04.2009 um 16:30 Uhr
...oder die alten WLAN Profile komplett löschen und mit dem neuen key neu anlegen.

Das klappt auch wenn man dem Router eine neue SSID (Kennung) gibt wie z.B. Bitschleuder.

Nach dem verbinden und sicherung des Keys auf das neue SSID profil sollte wenigstens das Problem vollkommen beseitigt sein !!
Bitte warten ..
Mitglied: 59965
09.04.2009 um 15:46 Uhr
Hi,

danke Euch beiden für die Hilfe.
Ich werde es jetzt mal versuchen die SSID und Kennwort ändern.

Kann es eigentlich auch daran liegen das der Kanal 11 (Standart) gewechselt werden muss? Weil 3 von meinen Nachbarn haben auch WLAN und ich weiss nicht ob die nicht auch auf Kanal 11 "funken".
Wie wirkt sich das überhaupt aus, wenn gleich Kanäle verwendet werden.

Danke + Gruß
Toretto
Bitte warten ..
Mitglied: aqui
09.04.2009 um 16:04 Uhr
Ob die auch mit Kanal 11 funken kannst du mit dem freien WLAN Sniffer WLANINFO

http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

sofort sehen !
Unter CH (wie Channel = Kanal) werden dir die Funkkanäle der Nachbar WLANs mit angezeigt.

Natürlich darfst du NICHT auf dem gleichen Kanal funken, sondern musst mindestens 5 Kanäle Abstand halten nach der 1, 6, 11er Regel !!!

http://www.elektronik-kompendium.de/sites/net/0907031.htm

Daher solltest du deinen AP unbedingt entsprechend einstellen !!
Andernfalls stören sich die WLANs gegenseitig und es geht <edit> fast </edit> nichts mehr...logisch !!
Bitte warten ..
Mitglied: Kitana
09.04.2009 um 16:11 Uhr
nichts geht mehr ist übertrieben aber die übertragungsleistung wird beeinträchtigt und wenn er bei bestehender verbindung über wlan (und die hatte er ja bereits) bisher keine probleme hatte mit der leistung, dann ist dies auf jeden fall kein grund

er hat ja wie er sagte probleme die verbindung erneut herzustellen wenn er die geräte ausgeschaltet und wieder eingeschaltet hat. und dann, wenn der key usw geändert oder neu gespeichert hatte, hatte er erneut eine verbindung herstellen können (der satz is mist ich weiß).

daher kanal als ursache ... streichen
Bitte warten ..
Mitglied: 59965
10.06.2009 um 14:19 Uhr
Hallo allerseits,

nach langem hin und her und zwischendurch resigniert, lag es nun doch wohl einfach nur am Kabel!
Habe alles auf "Null" gesetzt, das Kabel weggelassen und mir noch nen Mediaplayer mit WLAN zugelegt und siehe da, es geht alles.

Nochmals Danke für Eure Hilfe und Tipps.

Bis zum nächsten mal

Danke + Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

WinServer2k8 Kein Internetzugang bei "IP Adresse automatisch beziehen"

gelöst Frage von cptkrabbeNetzwerkgrundlagen11 Kommentare

Hallo! Es tut mir leid, falls das hier nicht richtige Plattform ist, aber ich dachte ich probier einfach mal, ...

Windows 7

Probleme mit IP-Adresse bei Neustart des Systems

Frage von speedy26gonzalesWindows 76 Kommentare

Hi zusammen, ich habe hier an verschiedenen Rechnern das Problem dass er nach einem Neustart keine richtige IP hat. ...

Windows Netzwerk

Netzwerk Probleme Windows 10 - IP Adresse bevorzugt und IP Adresse dupliziert

Frage von GWachsmuthWindows Netzwerk15 Kommentare

Hallo, ich habe seit kurzem (evtl. nach dem Anniversary Update) Probleme mit den Netzwerkverbindungen. Variante 1: Lokales Netz funktioniert. ...

Batch & Shell

Powershell Befehl für IPv4 Adresse und DNS automatisch beziehen

gelöst Frage von 132934Batch & Shell5 Kommentare

Hallo zusammen, ich suche nach einem Powershell Befehl mit dem man auf einem Netzwerkadapter "Ethernet0" die Eigenschaften von IPv4 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...