Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Bildschirm

Mitglied: Teich

Teich (Level 1) - Jetzt verbinden

24.06.2006, aktualisiert 27.06.2006, 4528 Aufrufe, 6 Kommentare

Hallo,

ich habe seit ein paar Tagen Probleme mit dem Bildschirm (Flatscreen). Ich fahr den PC hoch und während des Hochfahrens flackert er. Es dauert eine ganze Weile bis ich den Desktop wieder habe und an meine Daten herankomme. Zwischendurch schalte ich immer mal den Bildschirm wieder an und aus und nach ein paar mal klappt es. Ich weiss nicht, was es ist, kommt mir vor wie ein Wackelkontakt (kann aber doch nicht sein, oder!) Eine andere Möglichkeit - kann es sein, wenn der Bildschirm zu lange an ist (sehr lange!) - dass er sich irgendwie überhitzt und die Probleme dadurch jetzt auftreten? Keine Ahnung, was es sonst sein könnte. Vielleicht weiss jemand was das sein kann und kann mir weiterhelfen. Vielen Dank im voraus.
teich
Mitglied: schlodfeger
24.06.2006 um 21:52 Uhr
Wackelkontakt glaube ich nicht, da die einzelnen Kabel für die Farben aufgeteilt sind, da wäre dann eher z.B.: roter Bildstich bei Kabelschaden zu erwarten.

Wie sieht dieses Flackern genau aus, ist so ein Verzerren des Bildes oder Bildröhrenflackern ?
Bitte warten ..
Mitglied: Teich
25.06.2006 um 10:02 Uhr
Es ist kein Flackern in dem Sinn, wenn ich hochfahre, geht der Bildschirm einfach aus, wenn ich dann ein paar mal den Bildschirm wieder an und ausschalte - nach einer Weile geht er dann wieder. Ich drück also am Bildschirm die Taste, damit er angeht, gleich danach ist er wieder komplett dunkel (schaltet einfach von selbst aus). Diese Vorgänge wiederhole ich ein paar mal und bis jetzt hat es zum Glück jedesmal wieder geklappt. Mit dem Rechner selbst, denke ich, ist alles in Ordnung, da er ganz normal, wenn auch langsam hochfährt (ist aber schon länger so).
Was es sein kann, ist mir rätselhaft.
Bitte warten ..
Mitglied: schlodfeger
25.06.2006 um 17:20 Uhr
hast du schon mal abgewartet ob, ob er auch ohne dein Ein- und Ausschalten wieder einschaltet ?

Es ist nämlich nicht ungewöhnlich, daß der Monitor beim Hochfahren Ein- und Ausschaltet !

Da dein PC sehr langsam hochfährt (wenn auch schon lange - ? -) dauert es vermutlich auch einigige Zeit, bis sich der Monitor wieder rührt !

Langsam wird er wegen der angesammelten Temp. Dateien sein .
Bitte warten ..
Mitglied: Teich
26.06.2006 um 11:04 Uhr
Ich hab mal etwas gewartet, ob der Bildschirm sich selber anschaltet, war nicht so. Bisher hatte ich dieses Problem nicht. Während des Hochfahrens ist der Bildschirm an (Taste leuchtet), Bildschirm wird dunkel, dann drück ich den Knopf aus und wieder an und das Bild ist kurzfristig da, bis es wieder weg ist. Den Vorgang wiederhole ich mehrere Male und irgendwann ist das Bild da und bleibt und ich kann ganz normal am Bildschirm arbeiten. Es ist immer nur am Anfang so. Dachte schon es liegt an der Grafikkarte, aber dann würde ich jetzt vermutlich auch nichts am PC machen können. Im Moment sitze ich etwa schon eine halbe Stunde am Computer und das Bild bleibt, wie erwähnt, es ist nur am Anfang, bis es sich wohl einpendelt - war bis jetzt halt nie. Werde wohl mal abwarten, wie's weiterläuft und wenn's nicht besser wird (oder vielleicht sogar schlechter), muss ich wohl mal nen Profi holen (bin technisch leider nicht versiert).
Vielen Dank nochmal für deine Hilfe.
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 11:12 Uhr
Hi,
ein Wackler ist theor. schon möglich (nicht nur die Farben, sondern auch sync und PWR laufen über den Stecker), aber eher unwahrscheinlich.
Die einfachste Möglichkeit wäre, den Monitor mal kurz an einen anderen PC oder Laptop anzuschließen um das Verhalten hier zu sehen.
Gruß - Toni
Bitte warten ..
Mitglied: Teich
27.06.2006 um 20:30 Uhr
Danke, werd mal schauen, ob ich meinen Bildschirm vielleicht mal bei nem Kumpel anschließen kann. Dann stellt es sich ja heraus, ob es am Flatscreen liegt.
Übrigens, war vorhin am Computer und hab ihn dann nochmal neu gestartet (aber ohne ganz auszuschalten)
Start - Ausschalten - Neu starten ----da ist das Problem grad nicht aufgetaucht...mmh...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bildschirm verdunkelt sich?
Frage von KingArthurWindows 710 Kommentare

Ich habe einen Bildschirm an meinen asus laptop angeschklossen da in diesem leider risse vorhanden sind. Aber der Bildschirm ...

Grafikkarten & Monitore
Bildschirm leuchtet
Frage von OkaypowerGrafikkarten & Monitore4 Kommentare

Hallo zusammen Ich habe mir für meinen Smart Mirror einen Laptopbildschirm ausgebaut. Die ganze Anzeige funktioniert auch wunderbar, nur ...

Windows 7

Windows 7 mit 2 Bildschirmen - ein Bildschirm festsetzen

gelöst Frage von xcesssWindows 75 Kommentare

Hallo liebe Administratoren, wir haben im Aufenthaltsraum einen Rechner, für die Mitarbeiter im Pausenraum. An dem sollte ein 2ter ...

Windows 7

Bildschirme verwalten

gelöst Frage von Dominik98Windows 76 Kommentare

Guten Tag, ich möchte an einem Laptop (Lenovo 42405BG) mit Windows7 und 2 externen Bildschirmen folgende Einstellungen übernehmen. Das ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 8 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...