Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit blat.exe

Mitglied: helmuthelmut2000

helmuthelmut2000 (Level 2) - Jetzt verbinden

10.02.2009, aktualisiert 10:08 Uhr, 7693 Aufrufe, 7 Kommentare

Hallo,

Ich habe da ein Problem mit dem Programm blat.exe.
Ich möchte mit dem Programm eine log Datei an eine
Mailadresse schicken und von einem xp Rechner im Netzwerk
geht das sehr gut.
Wenn ich das aber auf dem Server2003 mache dann bekomme ich
immer folgende Fehlermeldung:

The SMTP server did not accept Auth PLAIN value.
Error: Connection to server was dropped.

Der Mailserver ist auch im Netzwerk, also nicht beim Provider.
Der Mailserver lässt sich vom Server2003 anpingen.

Hat vielleicht jemand eine Vermutung woran es liegen könnte?

Danke.

Helmut
Mitglied: bytecounter
10.02.2009 um 10:38 Uhr
Hallo,

der Fehlermeldung nach zu urteilen, ist es ein Authentifizerungsproblem.
Ein paar Details sind oft recht hilfreich:
- wird bei XP und W2k3 der gleiche SMTP-Server angesprochen?
- Wo steht der SMTP (intern/extern/ Exchange auf dem W2k3/..)
- sind die XP/W2k3 Rechner im gleichen Netz?
etc..

vg
Bytecounter
Bitte warten ..
Mitglied: helmuthelmut2000
10.02.2009 um 14:51 Uhr
Hallo,

ja der XP und der W2K3 Sprechen den gleichen SMTP-Server an.
Der SMTP steht intern.
Und die Rechner XP, W2K3 und SMTP sind im gleichen Netz.

Gruß
Helmut
Bitte warten ..
Mitglied: bytecounter
10.02.2009 um 15:20 Uhr
Kannst Du ggf. mal das bzw (wenn unterschiedlich) die beiden blat Scripte (XP und W2k3) posten?
Und der SMTP läuft nicht auf dem W2k3?
Bitte warten ..
Mitglied: laggflor
10.02.2009 um 19:11 Uhr
Egal welcher Mailserver...

The SMTP server did not accept Auth PLAIN value.
Error: Connection to server was dropped.

Wenn auf beiden Rechnern das selbe Skript verwendet wird, heißt dies dass...
  • der XP-Rechner ohne Authentifizierung ODER mit Klartextpasswörtern authentifizieren darf
  • der W2K3 Server darf dies aber nicht.

Dürfte also ein Berechtigungsproblem am Mailserver sein.

LG
Florian (http://www.lagg.at/)
Bitte warten ..
Mitglied: helmuthelmut2000
10.02.2009 um 22:18 Uhr
Hallo,

Ja klar,
Hier ist die Batchdatei:

blat –installSMTP mailserver info@domäne.de
blat backup.log –to e-mailadresse@domäne.de –s "Datensicherung“

Anstatt dem mailserver habe ich auch schon die Ip genommen,
hat aber auch nicht funktioniert.

Wenn ich das Richtig verstehe dann meldet sich der Rechner doch mit
info@domäne.de an dem Mailserver an. Oder nicht?

Dann sollte es doch egal sein von welchem Rechner das kommt.
Gibt es da auch noch was wo man das Passwort von dem Postfach mitschicken
kann?

Helmut
Bitte warten ..
Mitglied: bytecounter
11.02.2009 um 08:59 Uhr
Hallo,

Um Dich zu authentifizieren kannst Du mit folgendem Syntax Username und Passwort an den Mailserver übergeben:
-u [username]
-pw [password]

vg
Bytecounter
Bitte warten ..
Mitglied: helmuthelmut2000
13.02.2009 um 09:54 Uhr
Hallo,

Jetzt gehts.
Ich habe mir eine andere Version runtergeladen.
Die Version 2.6.2.
Vorher hatte ich glaube 2.2.0.

Jetzt habe ich da aber ein anderes Problem.
Ich schreibe da eine log Datei so:

set nd=%date:~-4%_%date:~-7,2%_%date:~-10,2%
set nt=%time:~0,2%_%time:~3,2%_%time:~6,2%
set logfile="Sicherungsprotokoll_%nd%_%nt%.log"
echo Sicherung erfolgreich am %nd% %nt% >> %ziel%\%logfile%

blat -installSMTP mailserver user@domäne.de
blat %ziel%\%logfile% -to mailkonto@domäne.de -s "Datensicherung"

Das Problem ist, wenn die Sicherung z.B. um 1Uhr20 fertig ist, Dann ist die Logdatei:

2009_02_13_ 1_20_50

Mir fehlt da die Null vor der Stundenzahl denn mit der Leer vor der 1 wird das nicht übertragen.
Da sollte es doch auch etwas geben so wie bei der Monatszahl 2 in 02.

Weis da noch jemand eine Lösung.

Gruß
Helmut
Bitte warten ..
Ähnliche Inhalte
Monitoring
Blat.exe funktioniert nicht
gelöst Frage von CT-LegendMonitoring3 Kommentare

Hallo liebe Administratoren, Ich habe mir den Email Client blat geholt. Dann habe ich ein batch file geschrieben mit ...

Windows Server

Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe

Frage von staybbWindows Server7 Kommentare

Hallo zusammen, ich habe heute versucht auf einem Server 2012 mittels blat eine email notification zu aktivieren. Es laeuft ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware

Probleme mit der Tastatur

gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...