Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Cluster nach Ausfall vom Netzwerk

Mitglied: CharlyXL

CharlyXL (Level 1) - Jetzt verbinden

04.10.2011 um 12:34 Uhr, 2639 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe mir einen Cluster mit 2 Servern aufgebaut.

- Fujitsu Server
- Hyper-V
- DataCore

An sich funktioniert der Cluster super. Jetzt habe ich nur das Problem, wenn das Netzwerk zwischen den beiden Standorten ausfällt bzw. in meinem Test ich von einem Server alle Netzwerkkabel abziehe. Die VM's werden wie erwartet auf dem anderen Server gestartet, aber dafür habe ich ein Problem, wenn ich die Netzwerkkabel wieder in den Server reinstecke. Das DataCore merkt dann das sich zwei unterschiedliche Versionen der virtuellen Festplatten im Netz befinden und schalten die somit offline. Ich kann das zwar dann alles wieder online schlaten, aber das sollte doch aber auch anders gehen.
Eine Idee wäre ja der Server runterzufahren der kein Netzwerk mehr hat, aber wie mache ich das bzw. geht da. Ich werde das heute mal manuell versuchen. Vielleicht hat auch jemand einen andere einfachere Idee.

Danke

VG Charly
Mitglied: CharlyXL
13.03.2012 um 09:44 Uhr
Ich habe das jetzt mit einem kleinen Skript gelöst. Wenn der eine DataCore Server kein Netzwerk mehr hat mir er herrunter gefahren und somit ist eindeutig welcher Server weiter leben darf.

VG Charly
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Zeitweise Ausfall des Netzwerkes
gelöst Frage von gansa28DSL, VDSL7 Kommentare

Hallo zusammen, ich habe seid einiger Zeit ein für mich Unerklärliches Problem. Alle paar so ca 20min fällt das ...

Windows Server

Probleme mit Shared Cluster Disk für das MS Failover Cluster

Frage von winlinWindows Server14 Kommentare

Hallo Leute, ich habe auf zwei VMs den MS Failovercluster eingerichtet und konfiguriert (Validation report ist "grün"). Steht alles ...

Netzwerke

Ausfall der FireWall

gelöst Frage von racer1601Netzwerke9 Kommentare

Nabend Kollegen, Ich habe mal eine dumme Frage. Wir haben einen Kunden, der hat hinter einer FireWall seine Server ...

Netzwerke

Temporäre nicht nachvollziehbare Ausfälle im Firmennetzwerk

gelöst Frage von 90498Netzwerke20 Kommentare

Hallo Admins, ich stehe wiedermal vor einem massiven Problem und finde keine Fehler, bzw. mir gehen die Lösungsansätze aus. ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 10 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...