Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme beim einbinden von Clients

Mitglied: sAnderl

sAnderl (Level 1) - Jetzt verbinden

10.03.2009, aktualisiert 11:39 Uhr, 3824 Aufrufe, 6 Kommentare

Server - Win 2003 Terminalserver
Client - 2 x Win XP Pro

Hallo, guten Tag.

Ich bin in der Firma von meinem Dad und möchte zwei Client PCs mit den bestehenden Chef Rechnern austauschen.
Ich habe Die Computer soweit recht kahl aufgesetzt und alle Updates gemacht.

Vor Ort habe ich nun die Computer angeschlossen, den Computername von dem alten übernommen, in die richtige Arbeitsgruppe geändert, automatische IP beziehen lasse und z.B. die Batch-Dateien angepasst (Netzwerkverbindungen, Drucker, ..). Der 1. Rechner lief reibungslos und machte keine Probleme. 2 Tage später haben wir dann den 2. Rechner angeschlossen von da an gab es nur noch Chaos auf den Rechnern. Extreme Performanceverluste und teils Verbindungsverluste bei der Remotedesktopverbindung.

Ich denke hierbei handelt es sich um einen simplen Netzwerkkonflikt, welchen ich selbst ausgelöst habe, aber momentan bin ich dem Fehler nicht auf der Schliche und denke der ein oder andere Erfahrene User hier könnte sich vorstellen was ich da vergessen habe?

was muss ich beachten, wenn ich von jedem Client PC über die Netzwerkumgebung auf die anderen Computer, bzw deren frei gegebenen Ordner zugreifen möchte?


Ich hoffe Ihr könnt mir helfen.


Mfg Andy
Mitglied: Logan000
10.03.2009 um 12:50 Uhr
Moin moin

Der 1. Rechner lief reibungslos und machte keine Probleme. 2 Tage später haben wir dann den 2. Rechner angeschlossen von da an gab es nur noch Chaos auf den Rechnern.
Hast du evtl. die beiden PC aus einem Image (z.B. mit Ghost) erstellt ohne Sysprep oder NewSID auszufüren?

von da an gab es nur noch Chaos auf den Rechnern. Extreme Performanceverluste und teils Verbindungsverluste bei der Remotedesktopverbindung.
Das ist ja nun eine wenig brauchbare Fehlerbeschreibung. Hast Du schon mal in den Ereignisprotokollen nachgeschaut?

Gruß L.
Bitte warten ..
Mitglied: sAnderl
10.03.2009 um 13:35 Uhr
hallo, ich habe beide PCs von Hand installiert.

Was ich blöderweise gemacht habe war, dass ich den 1. PC "WS01" genannt habe und den 2. PC "WS02" und als ich dann beide angeschlossen hatte, hab ich erst bemerkt, dass das die falschen sind und hab kurzerhand die Computer umbenannt und den Benutzer neu angelegt. Weiß nicht, ob es da schon zu Problemen kam.

Also Auswirkungen auf das Netz sind wiefolgt:

- Einer der PC`s kann per Remotedesktop ohne Probleme auf dem Terminalserver arbeiten, kommt der 2. hinzu trennt der Server die Verbindungen und macht SIe wieder neu
- Das Internet hängt auch sporadisch, als ob die Netzverbindung nen knacks ab hätte
- 3 andere PCs konnten heute morgen ohne Probleme arbeiten.

Das ich da wohl was durcheinander gebracht habe is mir bewusst, aber ich verstehen nich, warum die Zugriffe über freigegebenen Ordner wunderbar funktionieren. ICh kann vom Server Testdateien vom Client einsehen und kopieren und umgekehrt genau gleich.

Sobald aber beide über RDP Client sich verbinden, geht es nicht mehr.

Bin leider nich so bewandert, wenn ich dir logs oder sonst was hier posten soll, musst du mir die genaue Bezeichnung nennen, nur so kann ich dir auch dann die richtigen raussuchen.
Bitte warten ..
Mitglied: sAnderl
11.03.2009 um 10:09 Uhr
Hallo, nochmals ich.

Hab jetzt einen PC nochmal neu installiert und neuen Computernamen vergeben und benütze Momentan das Admin Konto, welches ich mir selber angelegt habe. Starte ich jetzt den RDP Client und nicht mehr mit dem Benutzer "WS02" (welcher der alte war) sondern mit "WS07" (welcher Probeweise angelegt ist) stören sich tatsächlich die zwei neuen Rechner wieder ([WS01 und WS07], WS03 WS04 WS05 mit den alten PC`s funktionieren), sobald beide per RDP Client auf dem Server arbeiten ..

ich steh grad sau blöd dran und weiß einfach nich was das soll. Kann es sein, das der Terminalserver hier ein Lizenzproblem hat und deswegen nicht beide "neuen" Rechner zuläst? Oder kann es an den baugleichen Rechnern liegen, dass der Server da ein Problem damit hat?

wäre für nen Tipp sehr dankbar!

mfg Andy
Bitte warten ..
Mitglied: sAnderl
11.03.2009 um 10:59 Uhr
sry, dass ich schon wieder schreibe, aber ich versuch das Problem so genau wie möglich zu schildern, damit Ihr mir besser helfen könnt auf den Lösungsweg zu finden.

Also was ganz komisch war: DHCP ist auf dem Router aktiviert. Das Netzwerk besteht über 2 Etagen und läuft schön beim Server zusammen. Sprich, jeder einzelne Benutzer hat Internet.

Was mir jetzt aufgefallen ist war: Es besteht allgemein ein Problem bei den beiden Neuen PC`s im Netzwerk. Als ich die Computer angeschlossen habe und die IP automatisch zuweisen hab lassen, hat er mir kurzerhand für beide Computer "192.168.2.104" verwiesen. Der DHCP Raum besteht von 192.168.2.100 - 199 und so hab ich es ma mit fixen IP`s versucht (also unter dem Bereich 100) aber auch das führte nicht zum erwünschten Erfolg.

Soll ich den 2. Rechner auch nochmals neu installieren, oder was könnte ich machen? wenn mir jmd. per Teamviewer oder so helfen könnte oder sonst wie wär das mega Klasse.
Bitte warten ..
Mitglied: sAnderl
11.03.2009 um 14:26 Uhr
ich hab das Problem gefunden!!!

ich installiere mit der mitgelieferten Installations CD und habe jetzt eben erst bemerkt, dass ich wenn ich unter "cmd" die Mac Adresse auslesen möchte, dass die beiden Rechner ein und dieselber Physikalische Adresse zugewiesen bekommen haben!!!

Das muss doch der Fehler sein, warum immer nur einer von beiden ins netz gehen kann oder?

Jetzt brauch ich nur noch eure Hilfe, wie ich das fachgerecht ändern kann, ohne das ich da was kaputt mache

danke für die hilfe
Bitte warten ..
Mitglied: sAnderl
11.03.2009 um 15:11 Uhr
ok, Problem gelöst, hab onboard LAN deaktiviert und hab ne seperate LAN Karte eingebaut.

Fazit:
Treiber CD in Ehren, aber man sollte es wissen wie man da was umstellen kann, oder gleich von vornerein lan on board deaktivieren und dann selber die LAN Karte einbauen.

hoffe ich kann jemandem in der Zukunft helfen, wenn er ein ähnliches oder das selber Problem hat.

MFG Andy!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Tool für Clients zum Drucker einbinden

Frage von DragonKillWindows 76 Kommentare

Moin aus dem Norden, kennt jemand ein Tool(vll selbstprogrammiert) mit dem sich Mitarbeiter im Unternehmen Drucker selbst einbinden können? ...

Netzwerkgrundlagen

Clients neue domäne einbinden

Frage von Asker06Netzwerkgrundlagen4 Kommentare

Guten Tag, wir haben eine neue Domäne aufgestellt und müssten die Clients jetzt in die neue Domäne einbinden. Die ...

Outlook & Mail

Probleme bei der Installation mit dem David Client

gelöst Frage von killtecOutlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem. Der David Client lässt sich nicht korrekt auf meinem Laptop installieren. Die Installation ...

LAN, WAN, Wireless

Freeradius, einige Win10-Clients machen Probleme

Frage von mrserious73LAN, WAN, Wireless2 Kommentare

Nabend zusammen, ich betreibe Freeradius auf Debian stable mit einer EAP-TTLS-Konfiguration. Wir nutzen Windows-10-Laptops, auf welchen ganz schlicht Benutzername+Passwort ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...