Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Einrichten von GFI Mail Essentials

Mitglied: IngoB

IngoB (Level 1) - Jetzt verbinden

01.08.2006, aktualisiert 07.08.2006, 8457 Aufrufe, 6 Kommentare

Hallo,

ich habe mir heute die Testversion von GFI MailEssentials runtergeladen und installiert. Aber irgendwie funktioniert es nicht. Folgende Probleme:

Die Emails, die ich von einem Account in den Public Folder "Das ist SPAM" geschoben habe, werden nicht alle verarbeitet. Habe etwa 100 Mails in den Ordner verschoben und nur rund 35 davon werden in den Unterordner verarbeitet geschoben. Die restlichen werden wohl nicht berücksichtigt...

Wenn ich in die Blacklist die Domäne "*@*.ru" setze, wird diese nicht gefiltert. Kurz nach dem Einrichten kam wieder eine Mail von ..@*.ru und diese wurde zwar im GFI Monitor angezeigt, aber nicht als SPAM gekennzeichnet.

Alle Mails werden im GFI Monitor angezeigt und verarbeitet, eine Filterung findet aber nicht statt. Unsere Domäne ist auch nicht in der Whitelist, die Prioritätsstufen sind auch in Ordnung. Kann mir vielleicht jemand helfen, finde einfach keinen Fehler in der Einstellung.

Vielen Dank!
Mitglied: IngoB
01.08.2006 um 21:41 Uhr
Falls es noch wichtig ist, wir holen derzeit unsere Emails alle per POP3 mit Mercury vom Mailserver ab.

Vielen Dank für die Antworten
Bitte warten ..
Mitglied: MikeDelta
02.08.2006 um 12:57 Uhr
Moin!
Hast Du eure Maildomain denn auch in GFI eingetragen? Denn bei der Installation des Tools wird nur die lokale Domäne erkannt und automatisch eingetragen, die ja meist mit .local endet...

Du mußt dann über rechte Maustaste auf "General" --> Properties --> Local Domains die Maildomain hinzufügen, ansonsten werden nur interne Mails gefiltert, was nicht so der Bringer ist!

Wir setzen bei diversen Kunden GFI MailEssentials ab V11.0 ein und sind eigentlich sehr zufrieden mit dem Produkt (wenn man mal vom nicht gerade berauschenden Telefonsupport absieht)!

Gruß!
Michael
Bitte warten ..
Mitglied: IngoB
02.08.2006 um 16:07 Uhr
Danke für die Antwort. Dachte zuerst, dass er bei der Installation auch unsere Domäne angezeigt hat (war mir eigentlich sicher), aber als ich heute mittag nachgeschaut habe, stand nur die local drin. Jetzt müsste es mit dem filtern funktionieren.

Hast du vielleicht auch eine Idee, warum nicht alle Emails im Ordner "Das ist SPAM" verarbeitet werden? Es bleiben immer welche drin.


Danke!!!
Bitte warten ..
Mitglied: MikeDelta
02.08.2006 um 16:14 Uhr
Nein, denn dieses Phänomen habe ich bixher noch nicht gehabt...Vielleicht ein Rechteproblem so dass GFI diese betreffenden Mails nicht verarbeiten kann?! Würde mal versuchen die Mails, die hängenbleiben in den Blacklist Ordner zu verschieben um zu testen ob sie nur in dem einen Ordner liegenbleiben und nochmal die betreffende Filterregel kontrollieren um auszuschliessen dass es an den Einstellungen liegen kann...mehr fällt mir leider nicht ein!

Gruß!
Michael
Bitte warten ..
Mitglied: IngoB
07.08.2006 um 10:20 Uhr
Hallo Michael,

eine Frage hab ich noch: Ich kann ja einstellen, dass die SPAM-Mails in den benutzereigenen Junk-Mail-Ordner verschoben werden.
Wie kann ich es denn einstellen, dass Emails, die in einen öffentlichen Ordner gehen, in einen bestimmten Ordner verschoben werden, bzw. was passiert mit diesen Mails, wenn ich die Verschiebung in die Junk-Ordner aktiviere?
Bitte warten ..
Mitglied: MikeDelta
07.08.2006 um 16:06 Uhr
Moin!
Die Einstellung, dass Mails, die als SPAM erkannt werden automatisch in den Junk-Mail-Ordner des jeweiligen Users verschoben werden muss für jeden User einzeln über sein Webmailinterface freigeschaltet werden (Optionen --> Junk Mail Filterung aktivieren), sonst funktioniert das nicht - wenn Du diese Option anwählst bekommst Du auch einen entsprechenden Hinweis mit einem KB-Artikel! Dies funktionert auch nicht bei Mails, die an einen Öffentlichen Ordner gesendet werden! Falls Du emailaktivierte Öffentliche Ordner hast musst Du in den jeweiligen GFI Modulen unter --> Actions bestimmen, dass SPAM entweder nur getaggt wird, oder in einen bestimmten Ordner verschoben/ an eine bestimmte Mailadresse weitergeleitet wird.


Gruß!
Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
GFI Faxmaker
gelöst Frage von JudgelgExchange Server7 Kommentare

Hallo Leute, Hatte jemand schon mal diese Fehlermeldung im GFI Faxmaker gehabt und weiß, wie man es beheben kann? ...

Windows Server
Probleme Terminalserver einrichten
gelöst Frage von Vsadm07Windows Server4 Kommentare

Ich möchte mir zu Testzwecken einen Terminalserver Win 2008 r2 einrichten. Diesen Habe ich aufgesetzt und folgende Rollen installiert. ...

DNS
Mail Server auf Synology einrichten
Frage von martymacflyDNS5 Kommentare

Hallo liebe Administartor.de Gemeinde, ich versuche nun seit ein paar Tagen den Mail Server auf meiner Synology DS415+ einzurichten. ...

Router & Routing
Probleme beim Einrichten von VLANs
Frage von BdreischuelerRouter & Routing2 Kommentare

Guten Tag liebe Community, ich bin gerade dabei, 2 Netzwerke die mit VLANS getrennt werden aufzubauen. Dabei habe ich ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 4 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...