Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim einrichten einer manuellen internetverbindung

Mitglied: Brahminger

Brahminger (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 12:24 Uhr, 4768 Aufrufe, 1 Kommentar

Kann unter XP keine manuelle Internetverbindung einrichten, Auswahlbutton ist nicht unterlegt, nur der Hochgeschwindigkeitsbutton ( DSL). Komme über eine Eumextelefonanlage ( ISDN) mit USB- anschluss ins Netz. Bei dieser habe ich eine Internetadresse eingegeben. Möchte aber einen Smartserver benutzen. Kann das sein das mein DFÜ-Netzwerk verrückt spielt ??
Mitglied: Steffen1971
13.01.2006 um 12:24 Uhr
Hab grad einen Link gefunden, muß ihn allerdings erst selbst lesen.
http://support.microsoft.com/default.aspx?scid=kb;de;320558

<font class="code">ZITAT:
Problembeschreibung:
Wenn Sie versuchen, mit dem Assistenten für neue Verbindungen eine neue DFÜ-Modem- oder PPPoE-Verbindung zu erstellen (PPPoE = PPP over Ethernet), können eines oder mehrere der folgenden Symptome auftreten:
? Die Option Verbindung mit einem DFÜ-Modem herstellen im Assistenten für neue Verbindungen ist nicht verfügbar (erscheint abgeblendet).
? Die Option Verbindung über eine Breitbandverbindung herstellen, die Benutzername und Kennwort erfordert im Assistenten für neue Verbindungen ist nicht verfügbar.
Deshalb können Sie keine DFÜ-Modem- oder PPPoE-Verbindung zum Internet herstellen.</font>
<font class="code">ZITAT:
Ursache:
Dieses Verhalten kann auftreten, wenn die beiden folgenden Bedingungen erfüllt sind:
? Sie aktualisieren Ihren Computer von Microsoft Windows 98 Second Edition oder Microsoft Windows 98 auf Windows XP.
? Einer oder beide der folgenden Einträge in der Windows-Registrierung sind beschädigt oder enthalten falsche Einstellungen:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards\NextID
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony
</font>
<font class="code">ZITAT:
Methode 1:
Löschen Sie den Wert NextID in der Registrierung, und starten Sie anschließend den Computer neu. Gehen Sie hierzu folgendermaßen vor:
1. Klicken Sie auf Start und anschließend auf Ausführen.
2. Geben Sie in das Feld Öffnen den Namen regedit ein, und klicken Sie auf OK.
3. Suchen Sie den folgenden Registrierungsschlüssel, und klicken Sie darauf:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards
4. Klicken Sie im rechten Fenster des Registrierungs-Editors auf NextID.
5. Klicken Sie im Menü Bearbeiten auf Löschen.
6. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, das Löschen zu bestätigen.
7. Klicken Sie im Menü Datei auf Beenden, um den Registrierungs-Editor zu beenden.
8. Starten Sie den Assistenten für neue Verbindungen, und erstellen Sie eine neue DFÜ-Modem- oder PPPoE-Verbindung.</font>
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme Terminalserver einrichten
gelöst Frage von Vsadm07Windows Server4 Kommentare

Ich möchte mir zu Testzwecken einen Terminalserver Win 2008 r2 einrichten. Diesen Habe ich aufgesetzt und folgende Rollen installiert. ...

LAN, WAN, Wireless
Internetverbindung ist weg
gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Router & Routing
Probleme beim Einrichten von VLANs
Frage von BdreischuelerRouter & Routing2 Kommentare

Guten Tag liebe Community, ich bin gerade dabei, 2 Netzwerke die mit VLANS getrennt werden aufzubauen. Dabei habe ich ...

Grafikkarten & Monitore

Matrox TripleHead2Go, Probleme beim Einrichten

Frage von jeronymusGrafikkarten & Monitore9 Kommentare

Hallo allerseits, ich habe an ein HP Laptop Win7x64 über die HDMI Buchse einen StarTech HDMI - DP aktiven ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 9 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...