Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 Installation auf Member Server W2003K

Mitglied: cns-ulm

cns-ulm (Level 1) - Jetzt verbinden

25.12.2007, aktualisiert 27.12.2007, 4889 Aufrufe, 1 Kommentar

Habe folgendes Problem in einem kleinen Netzwerk:

Es ist ein W2003K Domain- Controller und ein W2003K Server als Member Server vorhanden welcher als Terminalserver genutzt wird. Auf dem W2003K Domain- Controller lies sich Exchange 2003 aus inkompatibilitäts Gründen nicht installieren, ich denke das liegt an einer vorhandenem SQL- Server 2000 KHK Installation. Daraufhin wurde MS Exchange 2003 auf den Member Server Installiert !

Das Problem scheint nun wie folgt:

1.) Exchange läuft ohne Probleme lässt sich aber nur im Active-Directory des Memeber Servers konfigurieren. Auf dem Domain- Contoller (GC) fehlt die Schema Erweiterung für Exchange !

2.) Wird der Memeber Server neu gebootet dauert der Neustart unheimlich Lange und es kommt eine Meldung das ein Dienst nicht gestartet werden konnte. Im Eventlog ist zu sehen das der Arbeitplatz Dienst probleme macht aber läuft. Der Exchange IS Dienst konnte nicht starten und muss nun von Hand nochmals gestartet werden läuft aber dann ohne Probleme.

Ich denke das Problem liegt im Wesentlichen nun daran das ich Exchange auf einen Memeber Server installiert habe, und im DC die Schema Erweiterung für Exchange fehlt.

Ich möchte aber die wenn auch unstabile aber funktionsfähige Umgebung nicht durch einen Upgrade des Memeber Servers als 2. DC oder auch durch eine Schema Erweiterung am DC die Umgebung gefährden !

Hat jemand von Euch erfahrungen in ähnlichen Umgebungen bzw. einen nachträglichen Schemaupdate an einem DC durchgeführt und wie ?

Besten Dank für die Unterstützung

W.Klaus
Mitglied: wiesi200
27.12.2007 um 11:08 Uhr
Hallo,
zu 1.
Dazu kann ich zwar keine 100% Aussage treffen aber eine Schemaerweiterung wird dir da glaub ich nichts helfen. Da das eigentlich bei der Exchange Installation schon entsprechen da gepasst wir und sich auf die kpl. Domain auswirkt. Wenn du wirklich von dem anderen Server aus den Exchange konfigurieren willst brauchst du darauf die Exchange Verwaltungskonsole die du von der Exchange-Cd installieren kannst. Wenn du Exchange Updates installiert hast unbedingt auf dem anderen dann auch installieren. Ich musste mich damit bei einer Blackberry Server Installation rumkämpfen.
Zu 2.
Das mit dem Neustart ist normal. Der brauch bei mir ca. 25 minuten.
Das mit dem Exchange IS Dienst, wie lange wartest du bis du nachsiehst? Der kann dann noch einige Minuten brauchen bis der läuft. Selbst wenn Windows eigentlich schon da ist.
Das einzige wenn du den Standard SMTP Dienst verwendest starte in am anfang alle paar Mal Tage neu. Ich hatte da ein Problem das er manche Externen E-Mail nicht zustellen konnte und nie den Fehler meldete (die sind einfach verschwunden) bist der Dienst neu gestartet wurde. Wenn das der Fall ist von Microsoft gibt’s da ein Hotfix wo man bei denen extra anrufen muss.

Gruß Klaus W.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Samba Server als DC Member
Frage von dude94Ubuntu2 Kommentare

Hallo, ich bin gerade dabei, für unseren Verein einen File Server auf Linux-Basis zu errichten. Da wir eine Windows ...

Exchange Server

Fehler bei Installation von Exchange 2010 in Exchange 2003 Umgebung

gelöst Frage von manuel1985Exchange Server3 Kommentare

Hi Leute, ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung. Der 2010er läuft auf einem Server 2012 ...

Exchange Server

Exchange 2003 (Windows Server 2003)

gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Batch & Shell

PowerShell Frage zu get-member

Frage von geTr0ffEnBatch & Shell8 Kommentare

Hi, bin gerade dabei ein Profi in PS zu werden. Ein Frage zu folgendem Dokument: Wenn man hier unter ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke29 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
gelöst Frage von chrisButterflyWindows Tools21 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows 10
Weiße Fenster beim Aufruf verschiedener Apps
Frage von 90584Windows 1011 Kommentare

Hallo liebe Leute ! Ich habe ein Problem. Bei verschiedensten Anwendungen, wie z.B. beim Anhang, sind nur unlesbare weiße ...