Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Flash.ocx

Mitglied: djbauer

djbauer (Level 1) - Jetzt verbinden

11.04.2006, aktualisiert 08.01.2015, 12492 Aufrufe, 2 Kommentare

Hallo,

wir haben bei diversen User in ganz Europa ein Problem mit der FLASH.OCX und dem Internet Explorer!

Jedesmal wenn ein User versucht eine Seite zu laden die Flashanimationen enthält bekommen wir einen Fehler:

fb1682098a9eb9652b01ce20159b5dfa-ieerror - Klicke auf das Bild, um es zu vergrößern

Wir haben folgendes schon probiert, User Adminrechte gegeben um den Flashplayer neu zu Installieren ohne Erfolg.
Dem User ein neues Profil verpasst ohne sichtlichen Erfolg und den IE Browser repariert, ganz entfernen ist nicht möglich da der Browser im ClientAbbild enthalten ist auch ebenfalls ohne erfolg.

Wie kann dieses Problem gelöst werden?

Danke und Gruss
Mitglied: 16568
11.04.2006 um 10:09 Uhr
1. Das Plugin aus dem IE entfernen (zzgl. im Windows-Ordner alle anderen Plugins löschen...)

2. Von den unten genannten URL's den Player manuell installieren:

01.
 
02.
Combined EXE Installer for Windows (WinXP, Win2K, Win98, All supported browsers):  
03.
  http://www.macromedia.com/go/fl_sw_exe_installer 
04.
 
05.
Combined MSI Installer for Windows (WinXP, Win2K, Internet Explorer): 
06.
  http://www.macromedia.com/go/fl_sw_installer 
07.
 
08.
Flash Player for Macintosh:  
09.
  http://www.macromedia.com/go/full_flashplayer_mac (Netscape, Internet Explorer) 
10.
  http://www.macromedia.com/go/full_flashplayer_macosx (Netscape, Internet Explorer) 
11.
 
12.
Shockwave Player for Macintosh (Classic): 
13.
  http://www.macromedia.com/go/full_shockwaveplayer_mac 
14.
 
15.
Shockwave Player for Macintosh (OS X): 
16.
  http://www.macromedia.com/go/full_shockwaveplayer_macosx 
17.
 
Danach einen Neustart, und Daumen drücken...



Lonesome Walker
Bitte warten ..
Mitglied: djbauer
18.04.2006 um 07:56 Uhr
Super danke für en Tip, Hat prima funktioniert, zuerst die Plug In's aus dem Ordner im Windows Verzeichnis löschen danach den Player wieder installieren (natürlich mit UserAdminRechten und schon gehts

Danke.....
Bitte warten ..
Ähnliche Inhalte
Windows Server
Spooler Probleme
Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware
Probleme mit der Tastatur
gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Windows Server
Probleme mit Serververbindung
Frage von EnriqeWindows Server5 Kommentare

Hallo zusammen, seit einiger Zeit habe ich im Betrieb das Problem, dass sich Netzlaufwerke auf einem Server nicht verbinden ...

Batch & Shell
Probleme mit PSWindowsUpdate
Frage von supertuxBatch & Shell3 Kommentare

Hallo zusammen, ich wollte eben PSWindowsUpdate einrichten, so wie es aussieht hat das mein Vorgänger es auch schon verwendet. ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...