Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit meiner FSTAB

Mitglied: Antitheus

Antitheus (Level 1) - Jetzt verbinden

30.03.2007, aktualisiert 31.03.2007, 3019 Aufrufe, 2 Kommentare

hallo ich bin verwirt, hoffe ihr seht meinen Fehler ! ;)

Also zu Situation:

ich haben eine neu Festplatte in meinen Server eingebaut, mount sie ohne Probleme
in mein System ein. Konfiguriere Samba um schieb noch ein paar Daten hin und her.
So das ich die NEUE HDD auch nutze ;). Klapp alles so weit.

Das war Gestern, heute fahr ich meinen Server hoch will auf ein paar Dateien zugreifen :D. Mist FSTAB vergessen :D ok nix dabei konfigurieren man sie halt !! ^^

Naja das ist daraus gekommen:

|||||||||||||| /etc/fstab: static file system information. ||||||||||||||
<file system><mount point><type><options><dump><pass>
/dev/hdh1 /srv auto default 0 2
/dev/hdh2 none swap sw 0 0

Ich kann sie immer noch manuell mounten aber beim SYSTEM START/REBOOT


Meckert er rum:

server kernel: kjournald starting. Commit interval 5 seconds
server kernel: EXT3 FS on hdh1, internal journal
server kernel: EXT3-fs: mounted filesystem with ordered data mode.
server kernel: kjournald starting. Commit interval 5 seconds
server kernel: EXT3 FS on hdh1, internal journal
server kernel: EXT3-fs: mounted filesystem with ordered data mode.

Also bin ich der Meinung es muss ja an der fstab liegen, da mir aber nix auf!

Zur Festplatte
SG 160 GB


Zur Pation /dev/hdh1:
Ist auf linux-standart formatiert (ext3 <= per fdisk)


Wenn ich noch was vergessen habe das sagt es;)

Thx im voraus
Mitglied: datasearch
31.03.2007 um 00:29 Uhr
Sollte bei den Options nicht besser "defaults" stehen? Ist sicher ein Tippfehler im Beitrag -g-

Aber was anderes, hast du mal probiert was passiert wenn du anstelle von "auto" das Dateisystem angibst? Ist auch meistens schneller eingebunden. nodev und noexec würde ich aber trotzdem mit reinschreiben, falls nicht unbedingt erforderlich. Man kann ja nie wissen.

/dev/hdh1 /srv ext3 defaults 0 2
oder
/dev/hda1 /srv ext3 nodev,noexec 0 2

Ansonsten schau mal im bootlog was da genau passiert wenn er versucht zu mounten. Wird der Treiber für diesen Controller vieleicht erst später geladen?
Bitte warten ..
Mitglied: Antitheus
31.03.2007 um 01:05 Uhr
Ist auch meistens schneller eingebunden.

das ding ist die 3 sec kann ich warten :P
naja ich habe zuerst ext3 drin
aber als der Probleme machte,
auf „auto“ editiert und das nicht zurückgesetzt,


Sollte bei den Options nicht besser "defaults" stehen? Ist sicher ein Tippfehler im Beitrag -g-

Ja lool muss beim Formatieren der Tabelle passiert sein :D ^^ hab ca 10 Versuche gebraucht bis es so aus sah wie ich es wollte :D naja
Aber die Datei ist nach ISO-Standart 8-)
Bitte warten ..
Ähnliche Inhalte
Debian

Netzwerkfreigabe lässt sich nicht über fstab mounten

gelöst Frage von Tealk144Debian5 Kommentare

Mit folgendem Befehl (mount command) hab ich die Netzwerkfreigabe erfolgreich eingebunden. Natürlich möchte ich nicht bei jedem neustart die ...

Debian

Debian FTP-Mount mit curlftpfs in fstab wird mehrmals gemountet?

gelöst Frage von wireless-teamDebian7 Kommentare

Hallo, wie im Titel schon beschrieben mounte ich einen FTP-Server über die fstab mit curlftpfs. Die Zugriffsrechte passen alle ...

Linux Netzwerk

SMB-Freigaben in fstab mounten opensuse linux

gelöst Frage von sudusuLinux Netzwerk2 Kommentare

Hi, ich versuch schon seit Stunden meine Netzwerklaufwerke unter opensuse zu mounten. Genau genommen klappt das auch, nur habe ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...