Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem HTTP Protokol !

Mitglied: Manuel-25

Manuel-25 (Level 1) - Jetzt verbinden

24.11.2004, aktualisiert 26.11.2004, 4305 Aufrufe, 2 Kommentare

Hallo Kollegen !!!!

Ich habe da ein Problem mit dem HTTP Protokol !!!
Wenn ich eine URL in die Adrsszeile im Internet Explorer eingebe die so aussieht

https://www.administrator.de
Dann funktioniert alles wunderbar

Aber wenn ich es nur mit der URL ohne Protokol wie:

www.administrator.de
versuche dann komme ich nicht ins Internet ???

Wie kann ich das ganze einstellen umstellen und Konfigurieren das daß nicht mehr so ist !!!
Ich habe hier einen ADSL anschluss ins Internet von einem Österreichischen Provider !!!
Mein BS ist WIN XP Prof. mit SP 2 !!!

Ich hoffe es kann mir wer helfen von euch !!

Danke im vorraus mal für eure mithilfe !!

Mfg
Manuel_25
Mitglied: 4263
25.11.2004 um 09:12 Uhr
hallo manuel!

deine frage wurde schon mal gestelle:

https://www.administrator.de/forum/internetseiten-werden-ohne-http%3a-ni ...

du meinst doch das? poste obs geklappt hat!


geets racer2004
Bitte warten ..
Mitglied: Manuel-25
26.11.2004 um 17:34 Uhr
Hallo Kollege !!!

Danke für deine Hilfe !!
Der Beitrag hat mir sehr geholfen !!!

Es war in dem Registry Eintrag wirklich kein Wert definiert
Aber auch als ich den wert ersetzt hatte und einen Neustart gemacht habe , hat es nicht funktioniert !!!
Aber für die Zukunft weiss ich wie es mache !!

Ich habe einfach nochmal aufgesetzt !!!

Danke aber trotzdem

Mfg Manuel
Bitte warten ..
Ähnliche Inhalte
Apache Server

Plesk 12.5 Ubuntu 14.04 Probleme mit http authentication

Frage von BrisicApache Server

Hallo zusammen, nach mehreren Tagen testen und machen, bin ich mit meinem Latein am Ende. Ich betreibe einen Magento ...

RedHat, CentOS, Fedora

Rhel 7.2 Kickstart HTTP

gelöst Frage von dawdadRedHat, CentOS, Fedora

Moin, ich habe mich heute etwas mit dem Kickstart konzept von RHEL beschäftigt. Leider bleibt der erfolg aus und ...

Apache Server

Varnish klappt nur für HTTP nicht für HTTPS

Frage von WinLiCLIApache Server5 Kommentare

Hallo, ich bin dabei erstmal in einer Testumgebung die SSL Termination über den Apache an den Varnish weiterzureichen. Leider ...

Netzwerkprotokolle

Wie sieht ein Datenpaket im http Protokoll aus?

Frage von YanmaiNetzwerkprotokolle7 Kommentare

Hallo ihr Administratoren, wenn ich verschiedene Daten über http an den Server schicke, sind diese ja nicht verschlüsselt. Kann ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server5 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)15 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...