Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit iframe-Virus auf Homepagedateien.

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

09.05.2008, aktualisiert 10:09 Uhr, 4231 Aufrufe, 1 Kommentar

Hallo,

ich habe auf meinem Webserver bei Strato momentan folgendes Problem.

Und zwar wird immer automatisch ein <iframe-Virus (Link)> in meine PHP und HTML Dateien eingefügt, der dann beim Besuch meiner Website auf eine chinesische Website umleitet. Wenn ich diese manuell entferne gehts wieder, am nächsten Tag ist es aber wieder genau so und ich muss jedesmal die Dateien manuell säubern. Habe zwar schon ein Backup gemacht und kann dieses zurückspielen aber ich würde gerne wissen, wie ich das nun generell vermeiden kann.

Es handelt sich um einen Windows Server mit Win 2003 Std. und einem xampp apache.

Besten Dank im Voraus.
Mitglied: gi-networx
09.05.2008 um 10:09 Uhr
Hallo,

dann hast du wohl entweder in einem der Webapps die auf deinem Webserver laufen oder im OS selber ein Sicherheitsproblem. Es kann aber auch sein das die Infizierung über das Backend des Providers passiert (Virtuozzo PowerPanel oder so).

Ich würde mich in jedem Fall an meinen Provider wenden...
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Overlay über iframe?
Frage von 3jojojoWebentwicklung

Kann man ein Overlay div über ein Iframe legen? Ich suche die Möglichkeit ein über ein Iframe eingebundenes Bild ...

Verschlüsselung & Zertifikate

Verbindung bei IFrame nicht verschlüsselt?

Frage von JulopeVerschlüsselung & Zertifikate2 Kommentare

Hallo, ich habe gerade etwas entdeckt, dass mich ein wenig beunruhigt. Ich habe eine Seite (") in der ein ...

HTML

Iframe wird zu klein in div angezeigt

gelöst Frage von Thomas91HTML7 Kommentare

Hey Community, ich habe ein Problem mit einem <iframe> in einem <div>. Das iFrame wird nicht ganz angezeigt da ...

HTML

Iframe src verschleiern

gelöst Frage von m3n7orHTML2 Kommentare

Hallo Admins, ich habe in meinem Blog einen iframe eingebunden, der ein Statistik-Widget von Piwik läd. Hier ist leider ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...