Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit IIS

Mitglied: mrx2804

mrx2804 (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 18.10.2012, 4089 Aufrufe, 3 Kommentare

Hallo zusammen,

hab seit heute ein Problem mit dem IIS. Windows 2003 SBS erstellt ja unter "http://companyweb" eine interne Homepage. In den System-Logs stehen keine Fehler drinne. Beim Bearbeiten der Seite (Inhalte anpassen oder Projekte hinzufügen / entfernen) fährt der Server ohne Meldung runter und startet sich neu !

Frage: Kann man dem IIS sagen das er alle abhängigen Dateien, Verzeichnisse und Dienste neu installieren soll und alles auf "Standard" einzustellen (das alles um den IIS wieder auf Systemeinstellungen eingestellt wird) ???

Gruß
Steffen
Mitglied: geTuemII
23.06.2006, aktualisiert 18.10.2012
Hallo Steffen,

da hat mir Samtpfote mal einen Tip gegeben: https://www.administrator.de/forum/sbs2k3-serververwaltungskonsole-mit-h ...

HTH geTuemII

[EDIT] Ich sehe gerade, daß der entsprechende MS_Artikel in meinem momentan weder in der englischen noch in der deutschen Version der Knowledgebase erreichbar ist, sorry.
Bitte warten ..
Mitglied: mrx2804
24.06.2006 um 11:25 Uhr
Hi geTuemII,

danke für deine Antwort. Bei mir ist der Artikel auch nicht verfügbar.

Hmmmm - naja dann muss ich mal schauen wie ich das hinbekomme... Hab mit Microsoft immer so meine Probleme. Hab das erste mal mit MS 2003 SBS gearbeitet. Arbeite sonst immer an Linux / UNIX Servern bzw Workstations ! Da ist das alles ein bisschen einfacher - also für mich !

Trotzdem Danke

Gruß
Steffen
Bitte warten ..
Mitglied: mrx2804
25.06.2006 um 01:39 Uhr
Ist ja alles schön und gut mit der Knowledge-Base - wenn sie funktionieren würde... Ich versuche seit 2 Tagen drauf zuzugreifen, geht aber nicht ! Bekomme immer die Fehlermeldung "Ist im moment nicht verfügtbar"...

Kann die Seite mir mal jemand per mail im pdf-Format oder so zuschicken ?

Gruß
Steffen
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
IIS 7.5 Probleme mit Bindung
gelöst Frage von Leo-leInformationsdienste9 Kommentare

Hallo Forum, ich hoste eine Website per IIS 7.5. Die 'Seite wird sauber per A-Record aufgelöst und ich habe ...

Datenbanken
Probleme mit IIS PHP SQL auf SBS2011
Frage von ITS2015Datenbanken8 Kommentare

Hallo, Erst einmal zum Server: Dell PowerEdge 610 2 x QC Xeon 32GB RAM RAID10 ( 6x 600GB SAS ...

Windows Server
IIS umleitungen
Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

CMS
Contao auf einem IIS
Frage von padimonuCMS10 Kommentare

Hallo Zusammen, ich würde gerne Contao bei uns auf dem internen Webserver (IIS) installieren. Aber es scheitert schon an ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...