Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der installation von Office 2007 Professional plus auf windows vista beta 2

Mitglied: Humpi88

Humpi88 (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 19.07.2006, 7443 Aufrufe, 1 Kommentar

Hallo Leute

Ich habe da meine Probleme wenn ich Office 2007 auf Vista beta 2 installiert habe und z.B. Word starte passiert erst garnix und dann kommt ne meldung "Microsoft Office Word funktioniert nicht".

Ich habe es dann wieder deinstalliert und neu heruntergeladen und es dann wieder installiert und es kommt immer noch die gleiche Fehlermelden.

Weis einer von euch was das sein könnet?

Ich wäre echt dankbar wenn ihr mir helfen könnt

MfG und danke euer Humpi
Mitglied: Wittke
19.07.2006 um 05:14 Uhr
Îch kann dir nun wohl keine echte lösung sagen, aber ich hatte MS Office 07 PP unter Windows Vista b2 laufen und habe keinerlei Probleme gehabt. Evt. versuchst du es mal damit das du Vista nocheinmal aufsetzt.

mfg
Bitte warten ..
Ähnliche Inhalte
Microsoft
Sharepoint 2013 mit Office 2007 Probleme
Frage von LukihoferMicrosoft

Hallo Zusammen ! Ich hab das Problem das wir in der Firma Office 2007 und Sharepoint 2013 im Einsatz ...

Microsoft Office
Office 2013 Professional ISO
Frage von leon123Microsoft Office14 Kommentare

Hallo zusammen, bitte haut mich nicht. Ich google jetzt schon seit über einer Stunde und suche mir die Finger ...

Microsoft Office
Office Professional 2010 Download links
gelöst Frage von Windows10GegnerMicrosoft Office5 Kommentare

Hallo, ich bin im Besitz einer Lizenz (legal) von Office 2010 Pro. Ich haeb von ne Internethändler nen Key ...

Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

gelöst Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 10 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...