Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach der Installation von SP2 auf XP mit Fujitsu-Siemens SCALEO 600

Mitglied: Klabauter4

Klabauter4 (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 22.11.2004, 23877 Aufrufe, 10 Kommentare

Rechner fährt nicht ganz runter nach Installation von SP2

Das Servicepack 2 für Win XP kann problemlos installiert werden. Alles läuft prima.

Jedoch führt der Rechner den letzten Schritt in der Abschaltprozedur nicht aus und bleibt eingeschaltet mit dem nachfolgenden Bild:
Das Bild mit der Info "Systemeinstellungen werden gespeichert" (oder so ähnlich) bleibt bestehen.
Die Maus verschwindet
Der Rechner schaltet sich so weit ab (mit hörbarem Klacken), daß er nicht mehr über den Einschaltknopf eingeschaltet oder ausgeschaltet werden kann.
Das letzte Bild bleibt bestehen.
Der Rechner muß durch den Hauptschalter oder Netzstecker ziehen abgeschakltet werden. Bei wiedereinstecken des Kabels fährt der Rechner sofort wieder hoch. Kann mir jemand helfen? Ich habe einen Fujitsu Siemens Scaleo 600 der ca 6 Monate alt ist. Nach Möglichkeit möchte ich das BIOS update nicht machen, da zu gefährlich.
Mitglied: Kirschi
28.09.2004 um 07:11 Uhr
Guten Morgen,

Du kannst auch eine Installations-CD erstellen, wo das SP2 schon mit integriert ist. Damit soll in den meisten Fällen auch das Updaten von "Problemrechnern" klappen. Nutze mal die Suchfunktion von Google, schaue mal bei zdnet.de, da wirst Du sicher fündig.

Andreas
Bitte warten ..
Mitglied: Klabauter4
04.10.2004 um 15:28 Uhr
Hallo
Vielen Dank für den Tip. Erstmal bin ich überrascht, daß offensichtlich nur ich dieses Problem habe. Bei Fujitsu-Siemens sagte man mir, ich sollte mal das Bios updaten. Das erscheint mir aber ziemlich abenteuerlich. Der PC ist noch ziemlich neu. Also ich bin im Moment ratlos. Laufen tut er ja, aber ausschalten mit dem Hauptschalter auf der Rückseite ist nicht wirklich spassig.

Mal schaun.
MfG
Klabauter4
Bitte warten ..
Mitglied: xv02539
14.10.2004 um 07:31 Uhr
Hallo Klaus,

ich habe den gleichen PC und auch das gleiche Problem. Wenn der Netzschalter längere Zeit gedrückt wird, schaltet der PC auch so ab.

Die Hotline verweist auf ein BIOS - Update, stellt jedoch nichts zum downloaden zur Verfügung.

Wahrscheinlich sind wir die einzigsten die dem Problem nachgehen. Denke es ist ein generelles Problem dieser Baureihe.

Mich würde es interessieren ob Du mit einer selbsterstellen Inst. CD inkl. SP2 das Problem lösen konntest.

Gruß
Alfred
Bitte warten ..
Mitglied: DADAS
14.10.2004 um 11:15 Uhr
Hallo,

ich hab auch den SCALEO 600 und dass gleiche Problem.
Bin aber auch nicht weitergekommen.


MfG
DADAS
Bitte warten ..
Mitglied: xv02539
17.10.2004 um 13:14 Uhr
Hallo,

habe nach der Installation von SP2 unter Leistungsoptionen den virtuellen Arbeistspeicher auf "Größe wird vom System verwaltet" gesetzt und in der Boot.ini den Eintrag hinter NOEXECUTE= auf ALWAYSOFF geändert. Es ist ratsam vor Änderung die Boot.ini zu kopieren. Der Schreibschutz muß vorher entfernt werden. Damit war mein Problem gelöst, der PC fährt normal runter und schaltet komplett ab.

Gruß
Alfred
Bitte warten ..
Mitglied: quax
26.10.2004 um 23:25 Uhr
Hallo,

auch ich habe das beschriebene Problem.
Was den Lösungsvorschlag betrifft:
Ich kann auf meinem System keine Datei "Boot.ini" finden.
Auch eine Suche nach "NOEXECUTE" in irgendwelchen anderen Dateien
hat kein sinnvolles Ergebnis gebracht.
Was nun ?
Bitte warten ..
Mitglied: DADAS
27.10.2004 um 00:28 Uhr
Du must dies machen um sie zu sehen:

Arbeitsplatz > C > Extras > Orneroptionen > Register "Ansicht" > den Haken bei "Geschützte Systemdateien ausbländen (Empfohlen) wegmachen und Warnung mit "OK" bestätigen > "OK" > Wenn Du dann auf C: bist siehst Du den Boot.ini aber denk dran vorher noch eine Kopie erstellen zur Sicherheit.

Ich hoffe ich konnte Dir weiter helfen


Gruß DADAS
Bitte warten ..
Mitglied: chip
27.10.2004 um 23:28 Uhr
Hi Alfred!
Wochenlang hab ich alle mögliche Foren durchstöbert und Tipps ausprobiert, mich mit FuSi in Verbindung gesetzt, ein BIOS-Update gemacht (schwitz!) - nichts hat geholfen, der Rechenknecht war nur über den Ein-/AUs-Schalter zum absoluten Schweigen ohne eingefrorenes Bildschirm-Bild zu bringen. Nach deinem Tipp macht er sich ENDLICH wieder selbstständig aus! VIIIIIELEN DANK!!!!

Grüßle aus dem Wilden Süden
chip
Bitte warten ..
Mitglied: quax
28.10.2004 um 16:25 Uhr
Auch von mir:
Vielen Dank !
(auch an DADAS für den Tip zum Finden der boot.ini)

Gruß,
Ansgar
Bitte warten ..
Mitglied: gregor
22.11.2004 um 01:28 Uhr
Hallo,

habe nach der Installation von SP2 unter Leistungsoptionen den virtuellen Arbeistspeicher auf "Größe wird vom System verwaltet" gesetzt und in der Boot.ini den Eintrag hinter NOEXECUTE= auf ALWAYSOFF geändert. Es ist ratsam vor Änderung die Boot.ini zu kopieren. Der Schreibschutz muß vorher entfernt werden. Damit war mein Problem gelöst, der PC fährt normal runter und schaltet komplett ab.

Gruß
Alfred



ist leider nur bei den neuen scaleos die aelteren sollten wirklich ein bios update bekommen.

gruss greg
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Fujitsu RX200 S8 Probleme
gelöst Frage von udobecServer-Hardware14 Kommentare

Hallo, hab heute einen gebrauchten Server RX 200 S8 erhlten. Beim Einschalten ist mir aufgefallen, dass alle Lüfter hochdrehen. ...

Notebook & Zubehör

Fujitsu-Siemens-Stylistic-ST5112-Tablet - kompletter Reset?

Frage von raekebNotebook & Zubehör2 Kommentare

Hallo, ich habe ein Fujitsu-Siemens-Stylistic-ST5112-Tablet, das ich mit einem Passwort geschützt habe. Das Tablet wurde von mir nur 2-3x ...

CPU, RAM, Mainboards

Fujitsu Siemens Scenic 500 - RAM Problem

Frage von Motherboard33CPU, RAM, Mainboards18 Kommentare

Hallo Ich habe vom Bekannten einen PC bekommen (sihe Überschrift). In dem waren 64 MB Ram drin (PC 100) ...

Server-Hardware

Fujitsu Siemens Primecenter Rack Schlüssel nachmachen

Tipp von MastergizServer-Hardware8 Kommentare

Wer auf der Suche nach Ersatzschlüsseln für ein Altes Fujitsu Siemens 38 HE Primecenter Rack ist wird von der ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung38 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid16 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Netzwerkmanagement
Druckprobleme bei Thin Clients und Netzwerkdruckern
Frage von hesperNetzwerkmanagement14 Kommentare

Morgen zusammen! Bei uns werden in den Außenstellen HP t520 Thin Clients an drei W2k16 Terminalserver mittels RDP eingesetzt. ...