Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von WinXP Professional über I386-Ordner

Mitglied: Alexth89

Alexth89 (Level 1) - Jetzt verbinden

27.02.2010 um 15:56 Uhr, 4173 Aufrufe, 3 Kommentare

Hallo Leute!
Ich habe ein Problem bei der Installation von Windows XP Professional (32-Bit) und komme momentan nicht weiter, ich hoffe, dass ihr mir helfen könnt.

Eine Bekannte brachte mir ihren Laptop vorbei und sagte, dass ich ihr Windows XP installieren soll (vorher Vista).
Da ich eine Datensicherung machen sollte und der Laptop mir zu langsam war, habe ich die Festplatte ausgebaut und sie an meinen PC angeschlossen, als ich fertig war habe ich sie dort auch gleich formatiert.
Anschließend baute ich sie zurück in den Laptop und wollte Windows XP installieren, musste jedoch feststellen, dass das CD-Rom Laufwerk leider nicht geht.
Also die Festplatte nochmal in meinen PC gebaut und partitioniert (305 GB - NTFS; 15 GB - FAT32) und den I386-Ordner darauf kopiert.
Ich habe eine Startdiskette erstellt und mein USB-Diskettenlaufwerk an den Laptop gehangen. Dann die Festplatte natürlich wieder rein.

Beim Hochfahren wählte ich C:\I386\Winnt.exe und das Setup begann. Die SATA Treiber habe ich mit über die Diskette installiert und anschließend kam der Hinweis, dass ich die Installation ohne SmartDrive durchführen müsste. Da dadurch nur mehr Zeit benötigt wird und ich keine SmartDrive-Datei hatte, startete ich das Setup ohne diese.

Nun zum Problem.
Vor der Installation werden alle Dateien auf die Festplatte kopiert, nach ca. 1,5 Stunden war dies auch erledigt.
Als der PC dann jedoch neu gebootet hat ging das Setup nicht automatisch weiter (Diskette war nicht im Laufwerk), ich erhielt nur die Meldung:
"No bootable device -- insert boot disk and press any key"
Also dachte ich gut, dann muss eventuell die "Winnt.exe" erneut ausgeführt werden (wieder über Diskette), damit das Setup weiterläuft, dies war allerdings nicht der Fall.
Die Installation wollte von vorne beginnen und zeigte mir wieder den Hinweis mit dem SmartDrive, bei diesem brach ich dann jedoch ab.

Auf der FAT32 Partition wurden 2 neue Ordner erstellt: "$WIN_NT$.~BT" und "$WIN_NT$.~LS".

Wie muss ich nun fortfahren, um die eigentliche Installation zu starten?
Ich bin ziemlich ratlos und hoffe, dass ihr mir helfen könnt.

Es handelt sich um ein Acer Aspire 4810T.


MfG Alexth89
Mitglied: eidgenosse-848
27.02.2010 um 16:19 Uhr
Hallo,

warum das Notebook nicht bootet liegt vermutlich daran, das die Partion auf die "winnt.exe" die Daten schaufelt (vermutlich die FAT32 Partion) nicht Aktiv gesetzt ist.

Gruss und viel erfolg

Eidgenosse_848
Bitte warten ..
Mitglied: Alexth89
27.02.2010 um 18:31 Uhr
Das würde bedeuten, dass ich sie nochmals in meinen PC einbauen müsste und sie in der Datenträgerverwaltung auf aktiv setze oder muss sie komplett neu formatiert etc. werden?
Bitte warten ..
Mitglied: Alexth89
27.02.2010 um 18:40 Uhr
Ok, ich habe es mal eben probiert und es läuft - Danke vielmals!
Also man muss einfach nur auf aktiv setzen, so lange keine andere aktive Partition vorhanden ist geht es problemlos.

Wenn noch Fehler auftreten melde ich mich.
Bitte warten ..
Ähnliche Inhalte
Windows XP
WinXP Probleme mit der svhost.exe
Tipp von DeltablueWindows XP9 Kommentare

Fall doch noch jemand dieses Betriebssystem nutzt und auch Probleme mit der svhost.exe hat, dann hier ein kleines Skript: ...

Windows 8
IDL Installations Probleme
Frage von FragnantWindows 83 Kommentare

Hallo, ich bin dabei IDL auf einem Userpc zu Installieren & hänge momentan an folgendem Fehler fest. Habe schon ...

CMS
Probleme mit Contao Installation
gelöst Frage von lasterCMS4 Kommentare

Guten Abend, habe Ubuntu Server 16.04.1 LTS mit Apache2, PHP5.6 und MySQL 14.14 . Nun habe ich Contao 3.5 ...

RedHat, CentOS, Fedora

Probleme bei Installation eines Patches !

gelöst Frage von 116480RedHat, CentOS, Fedora2 Kommentare

Hallo Zusammen, ich muss sagen ich mache mit Linux eigentlich nicht viel. Daher wohl auch mein Problem. Ich bin ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...