Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach Installationsabbruch

Mitglied: 2638

2638 (Level 1)

31.05.2004, aktualisiert 03.06.2004, 8059 Aufrufe, 3 Kommentare

Hallo
Habe mir auf mein XP heute die Trialversion von IndesignCS (aber ich glaube es spielt keine Rolle welche Software es ist) aufspielen wollen. Bei der Installation ist es duch einen Hardwaredefekt (CD-Rom) zu einem Absturz gekommen (Rechner stand). Nach Neustart des Rechners und erneutem Installationsversuch bekam ich folgende Meldung:

Beim Ausführen des Setups ist ein Fehler (-5004 : 0x80029c4a) aufgetreten.
Stellen Sie sicher, dass vorherige Setups abgeschlossen sind und alle anderen Anwendungen geschlossen sind.
Sollte der Fehler nach wie vor auftreten, wenden Sie sich an den Hersteller: Adobe (http://www.adobe.com)
---> Details:
Fehlercode: -5004 : 0x80029c4a
Fehlerinformationen:
>SetupDLLSetupDLL.cpp (1931)

Danach wurde ich aufgefordert den temporären Ordner zu leeren. Das ist mir bis auf eine Datei (JET1B91.tmp (die merkwürdigerweise von Stunde zu Stunde größer wird)) auch gelungen. Diese Datei wehrt sich vehement gegen alle Löschversuche, selbst mit den aggressivsten Cleanern und allen Tricks die ich im Internet gefunden habe. Ich bekomme immer wieder die Meldung deise Datei lasse sich nicht löschen da sie von einem anderen User oder einer anderen Datei verwendet wird (es lässt sich aber nicht festtstellen wer sie nun wirklich verwendet)

Ich weiss jetzt nicht ob diese Datei dafür zuständig ist das ich nicht mehr installieren kann. Aber auf jeden gelingt mir jetzt keienerlei Installation mehr die mit dem InstallShield Wizzard ausgeführt wird. Muss das Programm unbedingt installieren - Wer kann helfen?

Wäre für Hilfe wirklich dankbar.


Vielen Dank
Ernst
Mitglied: stobs
01.06.2004 um 08:56 Uhr
hast du schon probiert im abgesicherten modus die datei zu löschen?
Bitte warten ..
Mitglied: Dieter-56
01.06.2004 um 11:20 Uhr
hi,

ähnliches problem hatte ich mit dateien im temp-ordner, versuch mal über die dos-konsole und dos-befehle die dateien zu löschen

dieter
Bitte warten ..
Mitglied: Maik
03.06.2004 um 16:40 Uhr
Hallo

sonnst gibt das auch tools, die Dateien bei einem neustart löschen, bevor sie halt verwendet werden. Suche einfach mal hier nach einem Eintrag "Datei unter XP nicht löschbar" (oder so änlich) hier im Forum, dort habe ich von dem Tool gelesen.

Hast Du schon versucht das Programm zu deinstallieren?
Oder es manuell aus der Registry zu löschen? (vorsicht am besten die Registry vorher sichern!!)

Sonnst hat XP glaube ich auch Sicherungspunkte (wie auch immer die heißen, ich habe die deaktiviert ;), mit denen man zu einem früheren "Systemzustand" wieder zurück kann.


Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Windows Server

HILFE - w2k8r2 auf w2k12r2 upgrade (Druckserver) - Kurz nach Start Installationsabbruch - HILFE

Frage von inspiratioWindows Server3 Kommentare

Hallo zusammen, ich möchte unseren alten Druckserver 2008 r2 (Enterprise) auf ein Server 2012 r2 (DataCenter Lizenz) upgraden. Leider ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware

Probleme mit der Tastatur

gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Windows Server

Probleme mit Serververbindung

Frage von EnriqeWindows Server5 Kommentare

Hallo zusammen, seit einiger Zeit habe ich im Betrieb das Problem, dass sich Netzlaufwerke auf einem Server nicht verbinden ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...