Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Klonen der Systemplatte - Buchstabenchaos

Mitglied: hexhex

hexhex (Level 1) - Jetzt verbinden

08.11.2007, aktualisiert 09.11.2007, 5488 Aufrufe, 6 Kommentare

Hi

ich hab hier ein Asusboard P5LD2.
Dieses Board hat 4 SATA, 1 UltraDMA und einen ITE 8211F, an dem man auch nochmal 4 IDE Platten anschliessen kann.
Hatte mich deshalb für dieses Board entschieden, wollte ja meine IDE-PLatten weiterbenutzen.

Nun hab ich mir endlich eine SATA-Platte zugelegt und wollte meine Systemplatte darauf klonen.
Angeschlossen am IDE-Controller sind 2 DVD-Laufwerke und am ITE8211 2 IDE Platten.
C = System (platte 1)
D = Daten (Platte 1)
E = Daten (Platte 2)


Nun die neue 500er Sata Platte dran und Acronis True Image 10 gestartet.
Systemplatte auf die neue SATA Platte geklont. War nach ca. 30 min fertig.

Dann von der SATA-Platte gebootet - Winxp kam sofort hoch.
Aber dann hatte ich ein Laufwerkbuchstaben Chaos.

Die neue Platte hatte die Buchstaben H + I und die alte Systemplatte weiterhin C * D. Und Laufwerkbuchstaben der Systemplatte kann man nicht ändern.

Wenn ich die alte Platte geklont hätte und vor dem booten die alte Platte ausgebaut hätte, dann wärs warscheinlich kein Problem gewesen. Aber eigentlich möchte ich die alte Platte ja auch noch weiterbenutzen.

Aber mal angenommen ich hätte die alte rausgenommen, gebootet und das System wäre richtig auf C gewesen - was passiert, wenn ich die Platte später wieder anschliesse, weil ich die Daten brauche? Ist dann das Chaos wieder da??

Wie bekomme ich nun das System von der Alten auf die neue Platte, so das nach dem booten die neue Platte auch Laufwerk C ist.

Ich meine mich zu erinnern, das die neue Platte im der Datenträgerverwaltung als Datenträger 0 dargestellt wurde und die alten als 1 + 2 (vorher als 0 und 1) - so müsste man die boot.ini auch nicht bearbeiten, damit von der richtigen Platte gebootet wird.

Acronis True Image 10 habe ich übrigens genommen, weil das Programm den ITE 8211F Controller unterstützt und auf die da angeschlossenen Platten zugreifen kann.
Mitglied: tux0815
08.11.2007 um 09:38 Uhr
Hallo

ich kann dir nur den Rat geben benutze Knoppix und das Programm dd !

Anleitung findest Du im Internet !

dd macht eine genaue 1:1 Kopie der Festplatte ! Sektor für Sektor !

gruss
tux0815
Bitte warten ..
Mitglied: hexhex
08.11.2007 um 10:00 Uhr
ich weiss aber nicht, ob ich mit Knoppix auf den ITE 8211F Controller zugreifen kann.

Glaubst du , wenn ich die platte mit dd klone, alle platten beim booten drin lasse, dass die neue dann den Buchstaben C hat?

Macht dd kein problem bei unterschiedlich großen Platten?
Die Alte ist 200 GB groß, die neue 500 GB.
Bitte warten ..
Mitglied: sansibarius
08.11.2007 um 10:13 Uhr
Das ist ein altbekanntes Problem und tritt meistens auf bei Wechsel zwischen SATA und IDE-Drives.
Der Grund liegt irgendwo im Bios bei der Bootreihenfolge und der Implementierung der SATA/IDE-Gateways.
Hast du dein Bios geupdated und nach entsprechenden Einstellungen gecheckt?

Ansonsten hilft fleissiges Googeln und ausprobieren, zB hier:
http://support.microsoft.com/?kbid=223188
http://www.daniweb.com/forums/thread40371.html
Bitte warten ..
Mitglied: hexhex
08.11.2007 um 10:59 Uhr
Die Bootreihenfolge war schon richtig im Bios.
Als ich die SATA-Platte eingebaut hatte, dann wollte das System sofort von dieser booten - ging natürlich nicht, da ja kein System drauf war.

Die beiden anderen Platten sind ja auch an einem anderen (ITE 8211F) Controller - die werden vom System erst viel später erkannt.

Aber was in dem Microsoft Artikel steht, werde ich heute abend mal ausprobieren.
Bitte warten ..
Mitglied: tux0815
08.11.2007 um 19:01 Uhr
starte den Rechner doch einfach mal mit der knoppix-cd dann sieht du doch ob er den Controller kennt und wenn ja wird er dir die Festplatten auf den Deskop anzeigen !

Ich habe damit schon mal eine Systemfestplatte Raid1 von einer 146 GB SAS (C: Partition kleiner als 36 GB) auf ein anderes Raid1 36GB SAS kopiert anschließend am SAS-Controller die Bootreihenfolge geändert und der Server lief normal weiter !

das kopieren von 200GB >>> 500GB ist kein Problem ! du kannst nachher in der Datenträgerverwaltung eine neue Partition hinter den vorhandenen anlegen !

das schöne an dem Tool ist das es ihm egal ist welches Dateisystem auf der Festplatte ist !

gruss
tux0815
Bitte warten ..
Mitglied: hexhex
09.11.2007 um 08:31 Uhr
Hab das so gemacht, wie es in dem MS-Artikel beschrieben ist - Registry geändert.
Lief sofort und ohne Probleme.

Fall erledigt
Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Microsoft
Probleme mit HDD auf kleinere SSD klonen
gelöst Frage von Fenris14Microsoft18 Kommentare

Guten Tag Community, ich habe hier ein Sony Vaio SVF15N1X2EB und habe dort eine neue SSD mit 512Gb eingebaut ...

Windows 8
Windows klonen - Produkt Key Probleme
Frage von DanielH92Windows 810 Kommentare

Hallo folgendes Szenario: Es gibt mehrere Notebooks auf denen Win 8.1 aufgesetzt wird, und alle benötigen die selben Programme ...

Windows Server
RODC Klonen
Frage von Jannis92Windows Server3 Kommentare

Moin Moin, ich mal wieder :) Frage: Hat hier jemand Erfahrungswerte in Sachen "RODC Klonen"? Hintergrund: Bei uns in ...

Windows Server

Systemplatte in Raid5 oder Storage Pool einbinden

Frage von synthplanerWindows Server6 Kommentare

Hallo zusammen, ich habe einen Mac Pro mit 4 Platten a' 500 GB. Auf die Platte 0 wurde Windows ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...