Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der Konfiguration von Apache2

Mitglied: Carsten-H2

Carsten-H2 (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 17.01.2006, 4058 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier ein Problem, wo ich nicht so richtig weiß, wo ich da ansetzen muß...

Folgendes Szenario:
- zwei Webserver: 1) NT4.0-Kiste mit XAMPP (Apache 2.0.45)
2) SuSE9.0 Prof. mit Apache 2.0.47
Beide mit 'Grundkonfiguration', was ich mal mit nicht-dramatischen-Einstellungen
umschreiben würde. Bei dem SuSE-Server sind VHosts eingerichtet.

- die Clients: surfen per IE6.0, Proxy ist eingerichtet (ist aber keiner der beiden
Webserver!)

Nun mein Problem: beim Zugriff auf den 'NT-Server' (1) werden die Seiten sofort
und auch richtig dargestellt - beim Linux-Server (2) muß ich über die Proxy-Authentifizierung.
Breche ich diese ab, wird die Seite nicht richtig dargestellt.

Woran liegt das? Am Betriebssystem? An den Zugriffsrechten des Webserver auf
den verschiedenen Rechnern? Oder wie der Apache die Seiten ausliefert?

Für diverse Hinweise wäre ich Euch sehr dankbar!

Gruß,
Carsten
Mitglied: Dani
13.01.2006 um 13:13 Uhr
Hi,
welche IP's haben die Server und die Clients denn??
Was hast du denn in den IE'S für Proxy Einstellungen gemacht.
Bitte warten ..
Mitglied: Carsten-H2
13.01.2006 um 13:36 Uhr
Hi,
welche IP's haben die Server und die Clients denn??
Alles private IPs (172.17.*.*) verteilt auf mehrer Subnetze. Das Problem tritt
von aus allen Subnetzen heraus auf.

Was hast du denn in den IE'S für Proxy Einstellungen gemacht.
Als Proxy ist das Internet-Gateway eingetragen (ist auch ne private IP). Das
muß auch so bleiben, sonst kommen's net raus... Bei den Proxy-Ausnahmen
hab ich verschiedenes probiert: IP, DNS-Name, DNS-Name mit Joker. Ging alles
nicht. Ich weiß nicht, ob es relevant ist: der Server switcht bei der Anzeige der
URL immer mal zw. DNS und IP hin und her... Das Häkchen für 'lokale Adressen
umgehen' hab ich natürlich gesetzt.

Carsten
Bitte warten ..
Mitglied: Dani
13.01.2006 um 16:53 Uhr
Gib mal bei den Ausnahmen folgendes ein:

172.0.0.0/24;*.DeinDNSNAME

So gehts mal bei mir!
Bitte warten ..
Mitglied: Carsten-H2
17.01.2006 um 13:56 Uhr
Danke, aber das hat leider nicht funktioniert.

Ich hätte wohl noch erwähnen sollen, daß ich auch ein automatisches Konfigurationsskript eintragen muß... 8-] Kann man diese Skripts für einzelne Domains abschalten?
Bitte warten ..
Ähnliche Inhalte
Apache Server
Probleme mit Apache2 und SSL bzw getssl
gelöst Frage von HenereApache Server1 Kommentar

Hallo zusammen, Umgebung ist ein Ubuntu 14.04 LTS mit Apache2 Ich habe dort verschiedene Webseiten am laufen, unter anderem ...

Apache Server

Apache2: VirtualHost-Konfiguration bei (direktem) Aufruf über die IP-Adresse

gelöst Frage von FA-jkaApache Server5 Kommentare

Vorab: Es kann sein, dass ich gedanklich gerade voll ins Klo greife. Ich lerne gerade Apache2, möchte einen Testserver ...

Server

Probleme bei der Konfiguration von Apache mit IPv6

gelöst Frage von DarkShadowServer2 Kommentare

Hallo, ich möchte gerne meinen Apache Webserver, der auf einem Windows 7 Enterprise PC läuft, IPv6 kompatibel machen. Zu ...

Apache Server

Apache2 PHP 5.4 Probleme beim Anzeigen der Webseite

gelöst Frage von darkonrwApache Server9 Kommentare

Hallo, ich habe aktuell ein Problem mit einem Rootserver auf diesem läuft Apache 2 PHP 5.4 und mySQL. Html ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 9 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 17 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation12 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...