Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Konfiguration PIX 520 (OSPF, NAT, Multible Webserver)

Mitglied: ExIT

ExIT (Level 1) - Jetzt verbinden

10.06.2006, aktualisiert 17.07.2006, 4639 Aufrufe, 1 Kommentar

Hallo Liebe Forum Gemeinde,
Ich habe ein "kleines" Problem. Ich sitze hier seid Wochen vor der PIX 520 und bekomme diese nicht richtig zum laufen. Habe schon verschiedene Möglichkeiten und Konfigs versucht, leider bleibt jedoch immer das Problem bestehen, dass ich aus dem Internet nicht auf die Web-Server hinter der Firewall zugreifen kann. Nun würde ich euch um eure Hilfe bitten, da ich wirklich nicht mehr weiter weiß. Habe schon unzählige Tut's und PDF´s durch wo das beschrieben wird, wie man diese Firewall Konfigurieren soll, leider bekomme ich es nicht auf meinen Anwendungsbereich überspielt.

Hier die Konfig wie sie zurzeit läuft...... bzw. nicht läuft!



Saved
Written by superv at 15:29:36.825 UTC Sat Jun 10 2006
PIX Version 6.3(3)
interface ethernet0 100full
interface ethernet1 100full
interface ethernet2 100full
interface ethernet3 100full
interface ethernet4 100full
interface ethernet5 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 office security80
nameif ethernet3 shop security70
nameif ethernet4 dmz security50
nameif ethernet5 failover security20
enable password encrypted
passwd encrypted
hostname *
domain-name
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol icmp error
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list compiled
pager lines 20
logging on
logging timestamp
logging standby
icmp permit any outside
icmp permit any inside
icmp permit any office
icmp permit any shop
icmp permit any dmz
mtu outside 1500
mtu inside 1500
mtu office 1500
mtu shop 1500
mtu dmz 1500
mtu failover 1500
ip address outside 213.240.xxx.xxx 255.255.255.0
ip address inside 192.168.xxx.xxx 255.255.255.0
ip address office 192.168.xxx.xxx 255.255.255.0
ip address shop 213.240.xxx.xxx 255.255.255.0
ip address dmz 81.92.xxx.xxx 255.255.xxx.xxx
ip address failover 192.168.xxx.xxx 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip verify reverse-path interface office
ip verify reverse-path interface shop
ip verify reverse-path interface dmz
ip audit info action alarm
ip audit attack action alarm
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside
no failover ip address inside
no failover ip address office
no failover ip address shop
no failover ip address dmz
no failover ip address failover
pdm location 192.168.xxx.xxx 255.255.255.255 inside
pdm history enable
arp timeout 14400
global (outside) 1 81.92.xxx.xxx
global (office) 1 192.168.xxx.xxx-192.168.xxx.xxx netmask 255.255.255.0
global (shop) 1 213.240.xxx.xxx-213.240.xxx.xxx netmask 255.255.255.0
global (dmz) 1 213.240.xxx.xxx-213.240.xxx.xxx netmask 255.255.255.0
global (dmz) 1 213.240.xxx.xxx
nat (office) 0 0.0.0.0 0.0.0.0 dns 0 0
nat (shop) 0 0.0.0.0 0.0.0.0 dns 0 0
nat (dmz) 0 0.0.0.0 0.0.0.0 dns 0 0
routing interface outside
ospf message-digest-key 1 md5

ospf authentication message-digest
routing interface inside
ospf message-digest-key 2 md5

ospf authentication message-digest
routing interface office
ospf message-digest-key 3 md5 *
ospf authentication message-digest
routing interface shop
ospf message-digest-key 4 md5
ospf authentication message-digest
routing interface dmz
ospf message-digest-key 5 md5
ospf authentication message-digest
routing interface failover
ospf message-digest-key 6 md5

ospf authentication message-digest
router ospf 1
network 81.92.xxx.xxx 255.255.xxx.xxx area 81.92.xxx.xxx
area 81.92.xxx.xxx authentication message-digest
area 81.92.xxx.xxx range 19.168.xxx.xxx 255.255.255.255
router-id 81.92.xxx.xxx
log-adj-changes detail
router ospf 2
network 192.168.xxx.xxx 255.255.255.0 area 213.240.xxx.xxx
network 192.168.xxx.xxx 255.255.255.0 area 213.240.xxx.xxx
network 213.240.xxx.xxx 255.255.255.0 area 213.240.xxx.xxx
network 213.240.xxx.xxx 255.255.255.0 area 213.240.xxx.xxx
area 213.240.xxx.xxx authentication message-digest
area 213.240.xxx.xxx nssa
area 213.240.xxx.xxx range 192.168.xxx.xxx 255.255.255.255
router-id 213.240.xxx.xxx
log-adj-changes
redistribute ospf 1 subnets match internal external 1 external 2 nssa-external 1 nssa-external 2
route dmz 0.0.0.0 0.0.0.0 213.240.xxx.xxx 1
route outside 0.0.0.0 0.0.0.0 81.92.xxx.xxx 2
route shop 0.0.0.0 0.0.0.0 213.240.xxx.xxx 3
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.xxx.xxx 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet 192.168.xxx.xxx 255.255.255.0 inside
telnet timeout 5
ssh 192.168.xxx.xxx 255.255.255.0 inside
ssh timeout 5
management-access inside
console timeout 5
dhcpd address 192.168.xxx.xxx-192.168.xxx.xxx office
dhcpd dns 81.92.xxx.xxx 81.92.xxx.xxx
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable office
username
password encrypted privilege 15
terminal width 80
banner login Welcom to the PIX configuration console, have fun
Cryptochecksum:0d6037236e473cf4b6a6a71f3f977789
: end

Freue mich über jeden Beitrag der hilfreich sein könnte.

Mit freundlichen Grüßen
Markus @ ExIT
Mitglied: ExIT
13.07.2006 um 16:14 Uhr
Eigentlich nicht. Die Webserver (Webhosting, E-Mail usw.) greiffeneigentlich einfach nur auf die Applicationserver zu wenn es nötig ist. Der Traffic wird über einen Loadbalancer an die einzelnen Server verteilt. Ob die Application Server nun im Öffentlichen IP segment liegen oder nicht, ist eigentlich egal, oder?

Das größere Problem was ich zur Zeit habe ist das OSPF .... habe mir gedacht macht die Config neu, leider ist das Backup defekt und ich bekomme das OSPF nicht mehr zum laufen ....

Aber kannst ja mal gerne schreiben, wie du es aufbauen würdest .... vielleicht kann man sich da ja etwas abschauen :D
Bitte warten ..
Ähnliche Inhalte
Firewall

Verständnisfrage zur NAT Konfiguration auf meinem Router

gelöst Frage von warbyrdFirewall7 Kommentare

Hallo zusammen, ich habe eine Verständnisfrage zu Portweiterleitungen auf meinem Router. Hier der Screenshot, um den es geht: Gehe ...

Router & Routing

Konfiguration von Cisco-Routern (HSRP, OSPF und Grundkonfig)

gelöst Frage von kevischeRouter & Routing2 Kommentare

Hallo Netzwerker, ich habe wieder einmal eine Netzwerkaufgabe, über die ich euch sicherheitshalber noch einmal drüber schauen lassen möchte. ...

Router & Routing

Mikrotik Hairpin NAT Probleme

gelöst Frage von Rolf14Router & Routing5 Kommentare

Hallo Leute, ich möchte nun bei meinem Test das Hairpin NAT einstellen. Als Grundlage habe ich mich mit dem ...

Router & Routing

Keine PDM-Konfiguration meiner guten alten pix 501

Frage von rabo001Router & Routing1 Kommentar

Hallo, ich weis es ist ein Uraltteil aber ich möchte sie weiter nutzen meine pix501. Nur jetzt gibt es ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 10 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 13 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 18 StundenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...