Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Logon Script Windows Server 2003 Small Business

Mitglied: itchy--1

itchy--1 (Level 1) - Jetzt verbinden

01.04.2008, aktualisiert 24.05.2008, 8436 Aufrufe, 5 Kommentare

Laufwerke mappen mit IFMEMBER.EXE

hallo an alle...

ich habe ein problem mit einem windows server 2003 small business SP2. folgendes zur systemumgebung:

- ms server 2003 sb
- xp sp2 clients
- logon script mit abfrage der gruppe über ifmember.exe
- 2 laufwerke die alle benutzer bekommen
- mehrere gruppenlaufwerke die nur die mitglieder einer bestimmten gruppe bekommen

es gibt für alle benutzer ein logon script mit dem die laufwerke bei der anmeldung verbunden werden. in diesem script werden 2 laufwerke verbunden die jeder benutzer bekommt (austausch, home verzeichnis). das klappt auch bei allen benutzern ohne probleme. zusätzlich gibt es noch für bestimmte gruppen im active directory gruppenlaufwerke. diese werden im logon script über eine ifmember.exe verbunden.

IFMEMBER GRUPPE1 || NET USE Y: \\SERVER\GRUPPE1 /PERSISTENT:NO
IFMEMBER GRUPPE2 || NET USE X: \\SERVER\GRUPPE2 /PERSISTENT:NO

nun zu meinem problem...wenn die benutzer sich früh anmelden (der pc also gerade hochgefahren wurde) klappt das mappen der gruppenlaufwerke nicht. nach einem neustart besteht immernoch das gleiche problem, nur wenn sich die benutzer nur abmelden und neu anmelden werden alle laufwerke verbunden. das problem tritt nur sporadisch und nicht an allen arbeitsplätzen auf.

ich hoffe jemand kann mir dabei helfen
Mitglied: Dani
01.04.2008 um 19:16 Uhr
Abend,
ich würde es mal so probieren:
01.
... 
02.
"\\server\netlogon\tools\ifmember.exe" "vm_cluster102\lg_drucker" >nul 
03.
if "%errorlevel%"=="1" NET USE Y: \\SERVER\GRUPPE1 /PERSISTENT:NO 
04.
....
oder so
01.
... 
02.
"\\server\netlogon\tools\ifmember.exe" "vm_cluster102\lg_drucker" net use y: \\server\gruppe /persistent:no 
03.
....
Grüße
Dani
Bitte warten ..
Mitglied: itchy--1
03.04.2008 um 12:31 Uhr
danke für den tip

werde das heute im laufe des tages mal einrichten und dann nochmal testen. gebe dann nochmal bescheid ob alles klappt
Bitte warten ..
Mitglied: itchy--1
09.04.2008 um 08:23 Uhr
Abend,
ich würde es mal so probieren:
01.
> ... 
02.
> "\\server\netlogon\tools\ifmember.exe" 
03.
> "vm_cluster102\lg_drucker" >nul 
04.
> if "%errorlevel%"=="1" 
05.
> NET USE Y: \\SERVER\GRUPPE1 /PERSISTENT:NO 
06.
> .... 
07.
> 
oder so
01.
> ... 
02.
> "\\server\netlogon\tools\ifmember.exe" 
03.
> "vm_cluster102\lg_drucker" net use 
04.
> y: \\server\gruppe /persistent:no 
05.
> .... 
06.
> 
Grüße
Dani

ok habe jetzt beide versionen getestet aber leider hat keine mein problem gelöst. bei der ersten anmeldung nach dem hochfahren des pc's werden immernoch nur die allgemeinen laufwerke verbunden.

hat noch jemand eine andere idee an was es liegen kann???
Bitte warten ..
Mitglied: itchy--1
23.05.2008 um 18:33 Uhr
niemand mehr eine idee??? habe jetzt schon viele tests gemacht aber leider konnte ich das problem immernoch nicht endgültig lösen

wenn niemand mehr was weiss dann werde ich den thread schliessen...


trotzdem danke an alle
Bitte warten ..
Mitglied: Dani
24.05.2008 um 11:21 Uhr
Moin,
ich habe das jezt mal in unseren Laborumgebungen nachgespielt. Es waren jedes Mal 3x SBS 2003 als DC.
Ich habe genau mein Skript genommen und dort eingebunden. Klappte ohne PRobleme. Könnte es ein, dass die NEtzwerkverbindung beim Anmelden noch nicht (richtig) steht?!

dann werde ich den thread schliessen...
Bin ich mal gespannt, wie.


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme bei Windows Updates - Small Business Server 2008

Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Linux

Small Business Server Ersatz

Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Windows Netzwerk

Umzug Small Business Server auf Windows Server 2012

Frage von joekerWindows Netzwerk18 Kommentare

Hallo Leute, ich hab die Aufgabe in unserem kleinen Firmennetzwerk 2 Server auf (virtuelle) neuere Systeme umzuziehen. Der erste ...

Windows Server

Windows Small Business Server 2011 meldet keine Updates!

gelöst Frage von HampekWindows Server14 Kommentare

Hallo zusammen, ich habe bei uns leider das Problem, dass unser einziger Small Business Server 2011 seit ca. 6 ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 4 StundenHumor (lol)

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 11 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 14 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 16 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP22 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...