Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Mailversand mit Exchange 2003

Mitglied: mazze58

mazze58 (Level 1) - Jetzt verbinden

23.10.2007, aktualisiert 18.10.2012, 6502 Aufrufe, 3 Kommentare

Hallo Zusammen

Wir setzen Windows Server 2003 SP2 mit Exchange Server 2003 SP2 ein. Die Installation läuft schon über ein Jahr problemlos. Jetzt habe ich festgestellt, dass in der Warteschlange über 400 Einträge sind. Die Adressen sind uns unbekannt z. Bsp. FreeBSD.com, oracle.com, nokia.com etc. Wir haben nie eine Email an diesen Domänen gesendet. Bei all den unbekannten Adressen wird das Email was sich um Spam handelt, vom postmaster@meinedomäne.ch gesendet. Einige Emails werden ohne Probleme versendet. Leider gehen auch Emails an Kunden nicht alle raus.
Im Nachrichtenstatus sehe ich, dass die Nahricht in die Warteschlange eingereiht wurde. Die Emails werden nicht beim Provider zwischengespeichert sondern direkt dem Exchange Server übermittelt.

Und nun meine Fragen:

1. Wie kann ich dem Absender im Betrieb eine Meldung nach 30 Minuten senden, dass das Email nicht raus ist?

2. Wie kann ich die Nachrichten in der Warteschlange löschen, welche ich als Spam erkenne. Habe die Nachricht fixiert, kann Sie aber nicht löschen! Auch Verbindung erzwingen hat nichts gebracht!

3. Wie kann ich verhindern, dass jemand den Exchange-Server missbraucht. Kann es sein, dass ein PC oder Mac im Haus die Emails verursacht? Alle PC's und Server sind mit Panda Enterprise geschützt. Alle Mac's jedoch nicht, da es praktisch keine Viren für Mac's geben soll (Aussage der Benutzer).

Vielen Dank für eine rasche Antwort.

L. Mazzucchelli
Mitglied: coxsrcrub
23.10.2007, aktualisiert 18.10.2012
Hi,

1. Wie kann ich dem Absender im Betrieb eine Meldung nach 30 Minuten senden, dass das Email nicht raus ist?

Es geht in jeden Fall einzustellen. Ich kann dir im Moment nicht genau sagen wo der Punkt war, da ich diese Woche im Urlaub bin aber ich denke dir können bis dahin auch andere genau sagen wo dies zu finden ist.

2. Wie kann ich die Nachrichten in der Warteschlange löschen, welche ich als Spam erkenne. Habe die Nachricht fixiert, kann Sie aber nicht löschen! Auch Verbindung erzwingen hat nichts gebracht!

Dort kannst du die Mails auch über ein Kontextmenü mit oder ohne Benachrichtigung an den Absender löschen

3. Wie kann ich verhindern, dass jemand den Exchange-Server missbraucht. Kann es sein, dass ein PC oder Mac im Haus die Emails verursacht? Alle PC's und Server sind mit Panda Enterprise geschützt. Alle Mac's jedoch nicht, da es praktisch keine Viren für Mac's geben soll (Aussage der Benutzer).


Das Tool Best Practices Analyzer Tool herunterladen und ausführen.

Deinen Server auf einen openrelay überprüfen (macht auch das oben genannte tool)! oder hier http://www.abuse.net/relay.html

Hier ein howto für Relaybeschränkung http://www.msexchangefaq.de/howto/winsmtp.htm

Du kannst doch auch aus deinem Virenscanner diverse Regeln (AdminSecure - Exchange) dazu erstellen!

Genau dieser Virenscanner hatte bei mir letztens auch den gleichen Fehler verursacht wie bei dir nun in Verbindung mit einem MS Update vom Exchange. Der gleiche Fehler betrifft aber auch andere Virenscanner, also nicht gleich alle auf den kleinen Panda losgehen, er steht immerhin unter Naturschutz. In den MS Security Updates sind wohl einige Berechtigungen geändert worden die das Panda-Dienstkonto unbedingt braucht. Dieses Konto befand sich nicht mehr in den Gruppen ExchangeEnterprise Servers; Domänen Admins und die Rechte für die öffentlichen Ordner wurden verändert!

Schmeiße ihn mal komplett vom Exchange herunter.

Besorge dir das howto Exchange User für Panda Enterprise Secure (von Pandasoftware) und lege diesen User an. Überprüfe die Berechtigungen auf den öffentlichen Ordner und ändere diese. Ist auch im Howto beschrieben über ein zusatztool für exchange.

Überprüfe ob du die Dateiausschlüsse für den Virenscanner auf Mailroot, MDBDATA, Exchangelogs etc gesetzt hast!

Hier der Artikel von MS dazu http://support.microsoft.com/?kbid=823166
Hier der von Pandasoftware http://forumswt.pandasoftwaredownloads.de/index.php?PHPSESSID=262199094 ...

Du musst also auch den Exchange neustarten! Du kannst natürlich auch wenn dein Virenscanner deinstalliert ist (Exchange und FileSecure) den virtuellen SMTP Connector neustarten zum Test. Die Mails werden dann meist schon wieder versandt. Um den 2 maligen Neustart (deinstallation/installation) kommst du aber nicht herum!

Kann es sein, dass ein PC oder Mac im Haus die Emails verursacht?
durchaus möglich aber wenn deine clients alle geschützt sind und du in deiner Panda Enterprise Console alles regelmäßig auf Funktion überprüft halte ich das eher für unwahrscheinlich.

Ansonsten habe ich hier auch noch ein "kleines" howto geschrieben zur Fehlerlokalisierung.

Grüße Jörg
Bitte warten ..
Mitglied: mazze58
23.10.2007 um 17:33 Uhr
Hallo Jörg

Habe einen Test mit www.abuse.net durchgeführt. Dabei hat er beim letzten Test dies gebracht:

RSET
<<< 250 2.0.0 Resetting
MAIL FROM:<spamtest@[91.138.2.10]>
<<< 250 2.1.0 spamtest@[91.138.2.10]....Sender OK
RCPT TO:<"securitytest@abuse.net">
<<< 250 2.1.5 "securitytest@abuse.net"@brogledruck.ch

Das Tool Best Practices Analyzer Tool hat nichts gebracht, oder muss ich speziell auf Relay testen?

Viele Grüsse
Luigi
Bitte warten ..
Mitglied: coxsrcrub
23.10.2007 um 17:42 Uhr
Das Tool Best Practices Analyzer Tool hat nichts gebracht, oder muss ich speziell auf Relay testen?

wenn du den vollen Test durchlaufen läßt ist der Test dabei und wird dir wenn du ein offenes Relay hast oder dies aus welchen Gründen auch immer nicht überprüft werden kann mit als Fehler angezeigt.

Du hast nicht die Meldung unable to relay oder hast du das nicht mitgesendet ? Dann ist euer Relay offen! Das ist gar nicht gut!

Arbeite mal das howto relayeinschränkungen was ich dir oben geschickt habe durch!

und beachte nochmal die unteren Punkte bezüglich deines Virenscanners!

WICHTIGE ANMERKUNG !

Das Tool Best Practices Analyzer Tool hat nichts gebracht

Das tool ist lediglich ein Analysewerkzeug, es nimmt keine Einstellungen zur Verbesserung bzw. zur Fehlerbeseitigung vor. Es werben lediglich Vorschläge zur Einstellung geliefert, die jeweiligen Vorschläge verweisen auf unterschiedliche Schritte, die händisch durchzuführen sind. Einige Einstellungen, die nicht unbedingt von Vorteil sind können ja durchaus gewollt sein (z.B. wenn der Exchange auch ein Domänencontroller ist). Die Vorgehensweise zur Anpassung sind gleich in der Hilfedatei mitgeliefert bzw. verweisen auf die entsprechende KB von Microsoft.

P.S. Ich hoffe du hast hier nicht die richtige IP deines Mailexchangers gepostet. Vorsicht mit solchen Angaben, gerade wenn dein Relay offen ist.

Grüße Jörg
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Outlook & Mail
Kein Mailversand mit Outlook 2003
gelöst Frage von gjhammesOutlook & Mail15 Kommentare

Hallo, bis gestern alles OK und ohne Eingriff meinerseits heute kein Mailversand mehr? Der Postausgang steht mit 30 Mails ...

Exchange Server

Exchange 2016: Problem mit Mailversand über Verteilerliste

gelöst Frage von ITIL-HarryExchange Server5 Kommentare

Hallo zusammen, Ich habe folgendes Szenario: Windows 2012 R2 als Hyper-V Server, hostet 2 Windows 2016 Server. Server 1: ...

Exchange Server

Exchange 2010 und OTRS 5 Mailversand

Frage von nano1994Exchange Server13 Kommentare

Hallo zusammen, wir haben derzeit einen Exchange 2010 SP3 auf einer Windows Server 2012 R2 Datacenter Maschine aktiv. Ebenfalls ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 6 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...