Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Microsoft Anwendungen mit Internetzugriff

Mitglied: mog

mog (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 27.06.2006, 6354 Aufrufe, 9 Kommentare

Hallo Forum,

seit kurzem habe ich ein Problem mit einem WinXP SP2-Rechner. Nach dem Neustart kann keine Anwendung von Microsoft auf das Internet zugreifen. Dies betrifft z.B. den Messenger (startet, kann aber nicht verbinden), den Internet-Explorer (startet nicht, aber der Prozess ist vorhanden), Outlook 2K3 mit Exchange (startet, nach einiger Zeit kommt die Meldung dass der Exchange-Server, welcher sich im lokalen Netzwerk befinden) nicht zur Verfügung steht.

Seltsamerweise funktionieren alle anderen Anwendungen einwandfrei, sogar der Explorer kann auf das Netzlaufwerk zugreifen. Nach ca. 30 Minuten ist der Spuk vorbei und alles funktioniert wieder.

Das Problem trat das erste mal auf, nachdem ein defektes Keyboard angeschlossen wurde, welches den Rechner zum Absturz brachte. Ich kann mir aber nur schwer vorstellen, dass das was damit zu tun hat. Ich habe bereits den Datenträger überprüft und alle Antviren- und Firewall-Programme entfernt.

Kann mir vielleicht jemand einen Tip geben, was ich noch überprüfen sollte oder kennt vielleicht jemand dieses Problem und vielleicht sogar die Lösung?

Danke :o)
Mitglied: OneAdmin
27.04.2006 um 14:43 Uhr
Was sagt denn dein Eventlog? Irgendwelche Fehlermeldungen?
Deaktiviere mal den Dienst Windows-Bilderfassung (WIA)
Bitte warten ..
Mitglied: mog
27.04.2006 um 16:59 Uhr
Achja, in's Eventlog hätte ich auch mal schauen können...

Neben ein paar (altbekannter) Fehlermeldungen für nicht angeschlossene Peripherie etc.

erscheint

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7022
Datum: 26.04.2006
Zeit: 12:13:53
Benutzer: Nicht zutreffend

Beschreibung:
Der Dienst "Server" wurde nicht ordnungsgemäß gestartet.

und 15 minuten später folgt

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7001
Datum: 26.04.2006
Zeit: 12:13:53
Beschreibung:
Der Dienst "Computerbrowser" ist vom Dienst "Server" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
Der Dienst konnte nicht gestartet werden.

WIA habe ich beendet und deaktviert, trau mich allerdings nicht neu zu starten gerade weil ich nciht mehr so viel Zeit habe
Bitte warten ..
Mitglied: OneAdmin
27.04.2006 um 17:07 Uhr
Die beiden Fehler/Dienste sind erstmal unkritisch und dürften nicht die Ursache sondetn nur eine Folge deiner Probleme sein.
Starte den Rechner mal neu wenn du Zeit hast und installiere SP4.
Hast du den Rechner schon auf Viren und Malware überprüft??
Bitte warten ..
Mitglied: mog
08.05.2006 um 13:50 Uhr
WMI deaktivert, immernoch das selbe Problem. Keine Viren, Würmer und konsorten gefunden.
Habe auch schon Testweise Norton IS2006 runtergeschmissen, bringt auch nix.
Ich habe auch das Problem, dass ich verschiedene Software nicht mehr deinstallieren kann.

Darunter fällt z.B. eine 30-Tage Testversion vom Adobe Illustrator. Dieser wird zwei mal in der Software-Liste angezeigt (einmal ohne weitere Angaben). Wenn ich diesen deinstallieren möchte, kommt irgendwann die Meldung dass der Deinstallationsassistent beendet wurde, bevor die Deinstallation abgeschlossen werden konnte.

Desweiteren hatte ich zu Testzwecken eine Fingerprintmaus mit samt Software installiert, die werde ich auch nicht mehr los. Die Software an sich ist zwar weg, allerdings wird immernoch die Wiundowsanmeldung dieser Software benutzt (!)
Bitte warten ..
Mitglied: OneAdmin
15.05.2006 um 13:12 Uhr
sorry.. war etwas weg. Besteht dein Problem noch?
Bitte warten ..
Mitglied: mog
15.05.2006 um 15:36 Uhr
Ja, leider! Wüßte nicht wirklich, was ich noch machen soll. Da das mein Rechner im Büro ist, will ich auch nur ungern Windows neu aufsetzen, obwohl das wohl das Naheliegenste ist
Bitte warten ..
Mitglied: OneAdmin
19.05.2006 um 18:37 Uhr
Sorry.. bin grad etwas unterwegs..

Wenn der Spooler-Dienst vor dem Server-Dienst gestartet versucht, kann dieses Problem auftreten. Dieses Problem kann auftreten, wenn Sie beide Lexmark International Markvision (LexBce) Dienst installierten oder seit dem Port Hewlett-Packard JetAdmin, der Software auf ihrem Computer überwacht.

Trifft dies auf deine Rechner zu?
Zum testen den Dienst Druckerwarteschlange deaktivieren und en PC neu starten.
Wenn nicht...

1. Download HiJackThis prüfe dein System
2. Download autoruns bei www.sysinternals.com und prüfe mal, was beim Systemstart alles geladen wird.
3. Schau mal in der Registry unter HKLM\Software\Mircosoft\Windows\CurrentVersion\Run nach, was da so alles drinsteht (findest du aber auch in der Ausgabe von autoruns)
4. Wenn es für dich ok ist, mail mal die Log-Dateien zu
Viel Erfolg erst mal und ein schönes WE
Bitte warten ..
Mitglied: mog
06.06.2006 um 14:08 Uhr
Vielen Dank für die Antwort, es war tatsächlich die Druckerwarteschlage. Habe diese deaktiviert, Neustart klappte super. Dann alle Drucker deinstalliert, Dienst aktiviert und es läuft immernoch.

Nun habe ich den Drucker (HP Laserjet 2550n übers Netzwerk) wieder installiert (über Netzwerkdrucker hinzufügen), und kann nicht mehr drucken. Die Druckerwarteschlange zeigt mir einen Fehler, es sieht wohl so aus, dass der Druckauftrag nicht komplett an den Drucker übertragen wird wenn ich das richtig verstehe. Unter "Größe" steht z.b. 788KB/902KB.

An anderen PCs funktioniert das Drucken im Netzwerk wunderbar.

Hilfe
Bitte warten ..
Mitglied: OneAdmin
27.06.2006 um 14:10 Uhr
danke für die info. bin grad a bisserl im stress und konnte erst heute deine antwort lesen
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Microsoft .NET Anwendung - langsamer Start

Frage von Mental-ITWindows Installation1 Kommentar

Hallo zusammen Unsere Systemumgebung: Windows 2008 R2, Citrix XenApp 6.5, SQL 2012. Wir haben verschiedene DotNet Applikationen auf unseren ...

Exchange Server

Sende-Probleme bei Outlook und externer Anwendung

Frage von DerSchorschExchange Server

Einen schönen guten Morgen zusammen, wir haben ein merkwürdiges Phänomen bei einer Anwendung, die über Outlook Mails versenden soll. ...

Visual Studio

Visual Basic Anwendung, Probleme mit Ordnerumleitung

Frage von DennisVotVisual Studio7 Kommentare

Hallo zusammen, ich habe folgendes Problem, zu dem ich weitere Ideen zur Lösungsfindung suche: Windows 7 prof. (und ebenfalls ...

Windows 7

Unsichtbare Anwendung sichtbar machen - Windows 7 - Microsoft Excel

Frage von schauanWindows 78 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, eine Anwendung, die per Task mit einem bestimmten user "unsichtbar" gestartet wurde, während ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...