Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netgear Software unter Windows 2000

Mitglied: Sen

Sen (Level 1) - Jetzt verbinden

04.08.2005, aktualisiert 23.09.2005, 4749 Aufrufe, 2 Kommentare

Hi!

Das Problem mit dem ich mich momentan herrumschlage ist folgendes, ich habe an einem Win2k Rechner eine Netgear WG311T 108MBit Netzwerkkarte installiert + die mitgelieferte Software zum Verwalten dieser. nur leider Startet die Software einfach nicht. Ansonnsten hat der rechner keine Probleme und die Karte ist richtig installiert und geht auch nur bekomme ich halt keine verbindung zum router da ich nirgents den WEP schlüsse4l eintragen kann...

Kennt jemand zufällig ein Freeware Prog das mir diese Möglichkeit bietet ? oder nen weg unter Win2k erweiterte WLan Einstellungen vorzunehmen?

währe für jeden Tipp dankbar!

achja das Prog funktioniert unter WinXP einwandfrei allerdings ist es laut Verpackung auch für 2000, ME, geeignet.

MfG Sen
Mitglied: ICOS24
17.09.2005 um 20:13 Uhr
Hallo,

hast Du's mal mit der aktuellen Software probiert?
http://www.netgear.de/de/Support/download.html?func=Detail&id=10780

Wenn die Karte funktioniert, aber Du nicht auf den Router kommst - geht es ohne WEP und sonstige Einstellungen? Was ist es denn für ein Router?

Viele Grüße
Bitte warten ..
Mitglied: Sen
23.09.2005 um 13:59 Uhr
Wo ich den Thread gerade wieder sehe,

Es lag damals an Norton System Works, das hat die Installationssoftware bzw. das dazugehörige Webinterface einfach geblockt...
schön doof...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme mit Client Software Zugriff auf Windows Server 2012

Frage von it-kolliWindows Server8 Kommentare

Hallo liebe Forum Gemeinde, ich habe ein recht großes Problem, wo weder ich oder der Hersteller den Fehler finden ...

Papierkorb

Probleme zwischen ERP-PDF-Druck und Software-Prozessmanagement-Software

Frage von cramtroniPapierkorb6 Kommentare

Guten Tag zusammen, wir sind schon eine Weile dran, unsere Mahnungen automatisch per Mail bzw. da wo wir noch ...

Festplatten, SSD, Raid

Intel Raid5 Software Raid Probleme

Frage von michi1983Festplatten, SSD, Raid12 Kommentare

Hallo Admins, ich brauch dringend eure Hilfe. Ich habe heute auf meinem Windows 10 Pro 64bit System ein Update ...

Netzwerke

Software über VPN zu starten macht Probleme

gelöst Frage von galnarNetzwerke8 Kommentare

Hallo, ich habe da mal eine Frage und hoffe darauf, dass irgendjemand mir einen Tipp geben kann wie ich ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 20 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 4 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...