Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit NETGEAR WG 121 Wireless USB Adapter

Mitglied: muelleju

muelleju (Level 1) - Jetzt verbinden

09.10.2004, aktualisiert 12.10.2004, 13733 Aufrufe, 5 Kommentare

Hallo,

habe ein W-LAN Netzwerk aufgebaut:
NETGEAR WGR 614v2 Router
NETGEAR WG 121 Wireless USB Adapter als Access Point

Betriebssystem WIN 2000 SP4

Das ganze funktioniert soweit auch ganz gut, keine Probleme mit der Reichweite und Datentransfer, ABER

in regelmäßigen Abständen meldet sich WIN mit der Meldung: "Unzulässiges Entfernen des Gerätes". Ich habe den Adapter allerdings nicht berührt oder sonstwas angestellt ???

Hat jemand das gleiche Problem oder Ahnung an was es liegen kann (Hardware o. Software)? Habe schon Firmware Updates ... gemacht. Bin kurz davor mir einen PCI Access Point zuzulegen.

Grüße Julian
Mitglied: ilmo
10.10.2004 um 10:21 Uhr
Hast Du irgend eine Verschlüsselung konfiguriert? Würde ich testweise mal deaktivieren und sehen, ob dann noch die Verbindung noch abbricht.

Welchen Konfig-Software verwendet Du auf den Clients? Windows hat generell Probleme mit dem WLAN und Verschlüsselung.
Bitte warten ..
Mitglied: 5130
11.10.2004 um 08:19 Uhr
Moin,

hatte das gleiche Problem auch schon.
Würde das ganze mal mit nem aktiven, externen USB-Hub (mit eigener Stromversorgung) probieren. Meistens ist die Stromversorgung (500mA per USB) zu schwach.
Bitte warten ..
Mitglied: muelleju
11.10.2004 um 21:39 Uhr
Hallo,

denke nicht das es an der Verschlüsselung liegt....WIN meckert dass der Adapter physikalisch
getrennt wurde. Habe aber kein Kabel gezogen o.ä. Verwende aber den Smart Wizard von Netgear in der Vers 2.0.4.0

Gruß Julian
Bitte warten ..
Mitglied: muelleju
11.10.2004 um 21:42 Uhr
Hallo,

denke nicht das es an der
Verschlüsselung liegt....WIN meckert
dass der Adapter physikalisch
getrennt wurde. Habe aber kein Kabel gezogen
o.ä. Verwende aber den Smart Wizard von
Netgear in der Vers 2.0.4.0
Werde aber mal meinen externen USB HUB verwenden.....wenn ich noch das Netzteil finde
Gruß Julian
Bitte warten ..
Mitglied: 2795
12.10.2004 um 09:16 Uhr
Hi,

erfahrungsgemäß ist es so, dass die WLAN-Adapter USB oder PCMCIA mit einer Stromsparfunktion ausgestattet sind. Bei der Installation steht diese Option auf "Automatik" o.ä..
Deaktiviere die Verbindungsverwaltung von Windows und prüfe die Einstellungen des Treibers.

Kerl
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Wireless HDMI mit VGA Adapter
Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Multimedia & Zubehör
Wireless HDMI - Adapter
Frage von Xaero1982Multimedia & Zubehör9 Kommentare

Moin Zusammen, ich bin mir unsicher und vielleicht weiß es ja jemand von euch. Wir wollen sowas anschaffen: Wireless-HDMI. ...

LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter?
Frage von grkaLAN, WAN, Wireless3 Kommentare

Hallo, ich habe ein Gerät das ein USB Kabel hat und im PC als Serieller COM Port in der ...

Peripheriegeräte
Seriell auf USB Adapter
Frage von Coachi81Peripheriegeräte16 Kommentare

Hallo, zum konfigurieren einer Sprechstelle muss ich über die serielle Schnittstelle meines PCs auf die USB Schnittstelle der Sprechstelle ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 42 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...