Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzlaufwerken

Mitglied: joerg

joerg (Level 2) - Jetzt verbinden

04.01.2006, aktualisiert 05.10.2006, 6749 Aufrufe, 3 Kommentare

Hallo zusammen

unsere Unser bekommen nach der Anmeldung an unserem Terminalserver (Win2k3) ein Skript. Dieses Skript gibt jeden User (jenachdem in welcher AD-Gruppe er ist) verschiedene Netzlaufwerke.
Das klappt auch so ganz gut, jetzt zu dem Problem:

Nach 3-4 Tagen verändern sich diese Netzhlaufwerke (aus Z wird X, Z steht dann nicht verbundenes Netzlaufwerk <-- dies kann ich dann auch nicht mehr trennen, weil es ja nicht verbunden ist!)
Woher kommt das und wie kann ich das umgehen?

HILFE BITTE
Mitglied: tom-k
04.01.2006 um 11:25 Uhr
hast Du es schon mal mit:

net use * /delete /yes

(* für alle Zuordnungen)

als Befehl in Deinem Skript vor den restlichen "net use ..." Befehlen versucht?
Manchmal bleiben die Laufwerke verbunden.
Bitte warten ..
Mitglied: joerg
07.01.2006 um 16:39 Uhr
Ja hab ich das steht bei mir in der ersten Zeile... Noch eine Idee Vielleicht?
Hab erst gedacht der Server bahandelt das Skript als eine Art Task weil er immer in Regelmaßigen Abstanden (so 72 Stunden) diese Probleme macht! Und ein Task geht ja standartgemäß nach 72h aus, wenn das noch stimmt?!?!?
Bitte warten ..
Mitglied: BistabileKippstufe
05.10.2006 um 10:57 Uhr
Nach 3-4 Tagen verändern sich diese
Netzhlaufwerke (aus Z wird X, Z steht dann
nicht verbundenes Netzlaufwerk <-- dies
kann ich dann auch nicht mehr trennen, weil
es ja nicht verbunden ist!)

man kann auch nichtverbundene Laufwerke mit "net use \\pfadname /delete" endgültig trennen.

Scripte werden normalerweise am Anfang ausgeführt und die Pfadzuordnung bleibt dann solange gültig wie die Sitzung dauert. Wenn sich die Pfade nachträglich ändern, muss da irgendetwas anderes gestartet worden sein, das die Pfade neu zuweist.

MFG BK
Bitte warten ..
Ähnliche Inhalte
Windows Server

Netzlaufwerke Verbindung und DNS Namensauflösung Probleme

gelöst Frage von arcmosWindows Server12 Kommentare

Ich habe ein merkwürdiges Problem. Bei einen Server mit 4 Netzlaufwerken, welche per Skript zugewiesen werden, verlieren die Clients ...

Windows Netzwerk

Probleme mit Netzlaufwerken mounten nicht mehr möglich

Frage von winlinWindows Netzwerk1 Kommentar

Hallo Kollegen, ich habe folgendes Problem. Ich habe das Problem das mein mapping skript nicht mehr mein LW mountet ...

Windows Server

Doppelte Anmeldung unter Terminalserver macht Probleme mit Netzlaufwerken

Frage von Marco231Windows Server

Hallo zusammen, folgendes Szenario: Wir haben eine Terminalserverfarm bestehend aus 6 Physischen Servern und 1 Session Broker. Auf den ...

Windows Netzwerk

UNC-Netzlaufwerke in Domäne machen Probleme beim kopieren von Dateien

gelöst Frage von DocuSnap-DudeWindows Netzwerk3 Kommentare

Hallo an euch, nettes Feature in meiner neuen Firma: wenn ich z.B. ein Dictionary für eine Software vom gemounteten ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...