Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Netzwerkkonfigurations-Assistent im SBS 2003

Mitglied: 18057

18057 (Level 1)

29.09.2005, aktualisiert 30.09.2005, 7188 Aufrufe, 1 Kommentar

Hallo,

ich habe einen Small Business Server 2003 incl. Exchange Server zu Testzwecken in einer Testumgebung mit W2K Clients aufgesetzt. Der Server hat nur eine Netzwerkkarte. Internetverbindung wird über einen Hardware-Router mit Firewall hergestellt. Server und Clients hängen hinter dem Router am Switch.

Installation und Konfiguration des Servers verlief soweit Problemlos (alle Assistenten ausgeführt wie im Handbuch beschrieben). Dann habe ich am Server ein neues Nutzerkonto incl. Computerkonto eingerichtet. Am Client mit Admin-Rechten angemeldet und TCP/IP mit DHCP konfiguriert. Dann im IE die Seite http://server/ConnectComputer/ aufgerufen. Allerdings erscheint nicht der Konfigurationsassistent, sondern Fehler 404 Seite wurde nicht gefunden!

Auch am Server selbst erscheint beim aufruf der Seite der selbe Fehler.

DHCP und DNS laufen scheinbar problemlos:
- Der Client erhält IP, Gateway und DNS-Server (Test über ipconfig liefert korrekte werte),
- Ping auf "servername" liefert ebenfalls eine Antwort...

Auf andere Anwendungen, wie z.B. Remoteweb-Arbeitsplatz funktioniert der Zugriff Problemlos.

Wo zum Teufel steckt der Fehler?

Grüße
Thomas
Mitglied: 18057
30.09.2005 um 17:17 Uhr
Das ursprüngliche Problem konnte ich jetzt durch teilweise Neuinstallation der Servertools beheben. Anschließend lässt sich der Assistent unter server/ConnectComputer aufrufen.

Allerdings wird der Netzwerk-Assistent dann nicht runtergeladen und installiert, sondern ich lande auf der error-Seite. Ich bin am Client mit Adminrechten angemeldet und auch eine Änderung der Sicherheitseinstellungen bringt mich nicht weiter.

Wenn ich den Client dann manuell in die Domäne aufnehme und mich anmelde, dann erhalte ich außerdem die Meldung, dass die Datei versato.reg nicht geladen werden kann?
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 Probleme mit VPN-Einrichtung per Assistent

Frage von mrschumackerWindows Server

Hallo, habe leider ein Problem. Habe hier für einen Bekannten in seiner kleinen Firma einen SBS 2011 eingerichtet und ...

Router & Routing

Fragen Netzwerkkonfiguration externer Router

gelöst Frage von gandalf313Router & Routing4 Kommentare

Hallo, ich habe mal eine Frage bezüglich einer Netzwerkkonfiguration an die Profis hier im Forum, ich habe derzeit einen ...

KVM

Netzwerkkonfiguration KVM CentOS7

Frage von banane31KVM2 Kommentare

Hallo zusammen, ich habe mir für Testzwecke einen Server bei Hetzner angemietet. Leider kann auf dem Server wohl kein ...

Windows Netzwerk

Netzwerkkonfiguration bei ausgelagertem Exchange 2013

Frage von KaempferWindows Netzwerk3 Kommentare

Hallo, ich habe ein Netzwerk mit 2 DCs mit Server 2008R2 und 2 Exchange Server 2013 auf Server 2012R2. ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 6 StundenWindows Userverwaltung5 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung38 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Vmware
Sporadischer Ausfall physischer und virtueller Server (VMWare 5.5) im Netzwerk (anpingbar aber sonst ohne Funktion)
Frage von stoey20Vmware14 Kommentare

Hallo Gemeinde, seit ein paar Tagen haben wir in der Firma immer wieder das Problem, dass einige unserer VMWare ...