Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Profilen und Home Verzeichnis nach Domain Wechsel

Mitglied: IT-Ralle

IT-Ralle (Level 1) - Jetzt verbinden

01.06.2010, aktualisiert 08:59 Uhr, 6117 Aufrufe, 10 Kommentare

Hallo Administrator Group,

zuerst möchte ich mich mal vorstellen,
also ich bin 43 Jahre alt und werkele schon seit 25 Jahren Hobby mäßig mit Computern rum.
Nach 9 Jahren Hobby, habe ich dann das Glück gehabt in einem Unternehmen die Rolle des Administrators zu übernehmen.
So das ich dies nun schon 16 Jahre mache. Angefangen hat ja alles mit dem schönen DOS und Heute sind wir bei Windows 7.
Ich habe weder Kurse noch sonst irgendwas gemacht, also alles do it your self aber manchmal reicht dies eben nicht und so
bin ich auf dieser Page aufmerksam geworden und Sie hat mir auch schon einigesmal geholfen.

So nun aber zu meinem Problem.

Ich hatte hier eine Win2k3 Domaine mit ca. 20 Usern und wollte den 2k3er ersetzen durch einen W2k8 R2.

Dies hat auch eigentlich sehr gut geklappt.

als erstes habe ich den 2k8er mit eingebunden und habe Ihn mitlaufen lassen,
danach habe ich alle Rollen usw. übertragen und den 2k8er heraufgestuft und den 2k3er heruntergestuft.

Nun habe ich aber 3 User die immer noch meinen das Ihr Profil und das Homeverzeichnis auf den 2003er liegt
(das heisst wenn Sie sich anmelden, sucht er diese Sachen auf dem 2003er)

hmm, obwohl Sie eigentlich per GPO diese vom 2008er nehmen sollen.

Beim 2008er habe ich auch die Umleitungen eingetragen, aber bei diesen 3 User greift es irgendwie nicht.

Ich habe auch schon die Netzwerkverbindungen auf den Clients getrennt und die Profile Lokal gelöscht, aber ohne Erfolg.

Hat sonst jemand eine Lösung, was ich noch machen könnte ?

Wäre für Hilfe dankbar.

Ahh da fällt mir ein, ein gpupdate /force habe ich auf den Clients auch gemacht.

Er meldet mir auch das er alles ordnungsgemäß durchgeführt hat.

mfg. Ralf

Nachtrag:

Heute morgen meldet ein Client:
"Das Serverseitig gespeicherte Profil konnte nicht gefunden werden.
Alle Änderungen an Ihrem profil werden nicht auf dem server gespeichert werden."

Please Help.
Mitglied: Ch3p4cK
01.06.2010 um 09:30 Uhr
Moin,

Welches Windows haben die Clients? Wenn Windows XP dann schau dir das mal an:
http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912- ...

Weiterhin sollten die Systeme treibertechnisch auf dem neusten Stand sein.

Hast du die Profile nur unter "Dokumente und Einstellungen" gelöscht? Das bringt oft nichts. Die sollten auch in der Registrierung gelöscht werden. Am besten über "Systemsteuerung - System. Im Reiter Erweitert unter Benutzerprofile"
Bitte warten ..
Mitglied: IT-Ralle
01.06.2010 um 09:43 Uhr
Moin Ch3p4cK,

Zuerst einmal Danke für Deine Antwort.

Also es sind XP Clients.

Das User Profile Hive Cleanup Service Tool versuche ich gleich mal.

Die Profile habe ich übers System gelöscht.

Das er Heute Morgen das Servergespeicherte Profil nicht laden konnte, lag daran (ich Depp) hatte den User gelöscht und Neu angelegt. Da hat er mir natürlich die Berechtigungen der Ordner weggenommen.
Bitte warten ..
Mitglied: Ch3p4cK
01.06.2010 um 09:52 Uhr
Zitat von IT-Ralle:
Moin Ch3p4cK,

Zuerst einmal Danke für Deine Antwort.

Bitte

Also es sind XP Clients.

Das User Profile Hive Cleanup Service Tool versuche ich gleich mal.
Installier ich mittlerweile vorsorglich auf jedem System gleich mit.

Die Profile habe ich übers System gelöscht.
Ich frag ja nur, weil das viele falsch machen.

Das er Heute Morgen das Servergespeicherte Profil nicht laden konnte, lag daran (ich Depp) hatte den User gelöscht und Neu
angelegt. Da hat er mir natürlich die Berechtigungen der Ordner weggenommen.
Kann passieren
mir auch schon passiert
Bitte warten ..
Mitglied: IT-Ralle
01.06.2010 um 11:09 Uhr
> Zitat von IT-Ralle:

> Das User Profile Hive Cleanup Service Tool versuche ich gleich mal.
Installier ich mittlerweile vorsorglich auf jedem System gleich mit.
Mach ich auch jetzt

Ich werde Morgen erst mehr wissen, da der User sein System jetzt lokal wieder eingestellt hat,
möchte er es jetzt nicht testen. Kann ich auch verstehen, sonst gehen ihm diese wieder futsch,
da der Client dies momentan nur temporär macht.

Nochmals vielen Dank und ich werde Morgen berichten ob es funktioniert hat
Bitte warten ..
Mitglied: Ch3p4cK
01.06.2010 um 21:37 Uhr
Da fällt mir gerade noch ein:
Du kannst das alternativ auch per Gruppenrichtlinie durchreichen (ist ja ein MSI-Package). So haben wir alle XPs nachgerüstet ohne an jede Maschine zu müssen. Ich weiß nicht wie groß euer Netz ist und ob es ein großer Aufwand wäre. Aber bei uns sind es über 400.
Bitte warten ..
Mitglied: IT-Ralle
02.06.2010 um 08:22 Uhr
Zitat von Ch3p4cK:
Da fällt mir gerade noch ein:
Du kannst das alternativ auch per Gruppenrichtlinie durchreichen (ist ja ein MSI-Package). So haben wir alle XPs nachgerüstet
ohne an jede Maschine zu müssen. Ich weiß nicht wie groß euer Netz ist und ob es ein großer Aufwand
wäre. Aber bei uns sind es über 400.

Moin Ch3p4cK,

hmm, habe ich per GPO noch nie gemacht, aber habe es Heute Morgen versucht unter der Computerrichtlinie trotz Freigabe des Verzeichnises und richtiger UNC Pfad Angabe scheinen die Clients nichts zu machen.

Zu meinem ersten Problem kann ich erst Montag etwas sagen, da ich diesen Client angelassen habe, damit der User für den Heutigen Tag nicht wieder alles einstellen muss, falls es nicht funktioniert.
Bitte warten ..
Mitglied: IT-Ralle
07.06.2010 um 11:10 Uhr
Moin,

schade fluppt immer noch nicht, er nimmt das Profil immer noch vom alten DC ?

bei dem MSI Package habe ich auch das Gefühl das er es nicht macht, zumal auf dem Client das Programm nicht dort liegt wo es nach der Installation sein sollte.

hmmm, ich weiss nicht mehr weiter, naja die Clients können so arbeiten, weil der alte DC jetzt noch als normaler Server läuft und Sie von dort Programme benötigen.

Aber eigentlich sollten Sie die Profile vom neuen DC nehmen.
Bitte warten ..
Mitglied: Ch3p4cK
10.06.2010 um 23:33 Uhr
Eine etwas verspätete Antwort. Aber die ist besser als keine. Ist der alte Server noch ein DC? oder wurde er als Mitgliedsserver herabgesuft?

Probier mal noch folgendes:
Stell es im AD noch einmal auf alte Einstellung zurück und lass den Client mal n gpupdate machen. Danach stellst du wieder auf neue Variante um. Das hatte bei mir auch schonmal geholfen.
Bitte warten ..
Mitglied: IT-Ralle
11.06.2010 um 09:41 Uhr
Moin,

stimmt, besser spät wie gar nicht .

hmmm, geht nicht mehr, da der alte kein DC mehr ist.

Ich weiß man sollte immer 2 haben, aber ich wollte den Neuen erst mal laufen lassen und dann einen 2ten als Backup installieren.

Momentan nimmt er immer noch bei 2 Usern das Profil vom alten Server.

Trotz Installation des User Profile Hive Cleanup Service Tool.

Hmm, ich weiß einfach nicht mehr weiter.........
Bitte warten ..
Mitglied: IT-Ralle
25.06.2010 um 08:55 Uhr
Moin,

so nun habe ich bei den User alles per Hand in der Registrierung geändert und nun funktioniert es.

Ich weiß zwar nicht warum es bei Ihm so war und bei den anderen nicht, aber Hauptsache es funktioniert jetzt
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Eine bestimmte Datei aus jedem Home verzeichnis sichern

gelöst Frage von D1Ck3nUbuntu5 Kommentare

Hallo zusammen, ich würde gerne eine bestimmt Datei, die bei jedem meiner User im Home-Verzeichnis liegt, auf eine Backup ...

Debian

Linux: Benutzer im Home-Verzeichnis einsperren?

gelöst Frage von PanubuDebian6 Kommentare

Hallo zusammen, ich bin zur Zeit nicht gerade kreativ, bzw. einen kleinen Blackout. Ich habe einen Benutzer in der ...

Windows XP

Wiederherstellung XP Home-Profil

Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows Userverwaltung

Domain User Profil löscht sich selbst

Frage von dizzlerWindows Userverwaltung1 Kommentar

Hallöchen, ich habe folgendes Problem und würde mich über einen professionellen Rat sehr freuen: Wir besitzen einen DC auf ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...