Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Promise Ultra 133Tx2 beim Hochfahren von W2K

Mitglied: jg-computers04

jg-computers04 (Level 1) - Jetzt verbinden

16.10.2004, aktualisiert 13.02.2007, 6584 Aufrufe, 6 Kommentare

Bootet nur mit der Karte aber nicht wenn ich die HDD dazuhänge.

Hallo, bitte um Hilfe !!

Habe ein MSI K7N2 Delta Mainboard mit S-Ata Raid installiert.Macht keine Probleme W2k fährt normal hoch-nachträglich wurde einen PCI Ultra TX2 Controller eingebaut und in W2K installiert, funktioniert auch.Gerätemanager Okay.

Aber jetzt: Sobald ich auf dieser Karte eine HDD anhänge ( k.BS ) versucht Bios über diese Karte zu booten und nicht auf mein S-Ata Raid wo W2K ist.

Hängt sich dann beim Bootvorgang auf. Bleibt beim "boot von CD-Rom"einfach stehen und kann man den Rechner nur mehr ausschalten.

In Bios gibt es bei den Bootreihenfolge keine einzige Einstellung für Raid. Sonder nur für HDD-0,1,2,3,CD,DKT,USB-CD,.... Eingestellt ist es auf HDD-0, sonstige Einstellung gibt es nicht.

Hinweis: beim Bootvorgang erkennt aber die Ultra133TX2 Karte die HDD ( die daranhängt).

Auf einen anderen PC habe ich die Karte getestet und funktioniert aber da ist kein Raid bzw.S-Ata Anschluss sondern nur normale IDE.

Biosupdate und Firmware für Karten habe ich schon gemacht leider ohne Erfolg.

Bitte um Hinweis.
Danke.
Mitglied: linkit
16.10.2004 um 15:03 Uhr
Hallo,


das was du da vor hast ist leider technisch nicht möglich. Ich wollte ähnliches für unsere Testumgebung konzipieren. Dabei haben wir ein ASUS P4C800-E Mainboard gennommen mit Promise S-ATA Raid onbaord und zwei gespiegelten Platten. Zusätzlich haben wir den PromiseController SX4 mit S-ATA Platten reingehängt. Sinn der Sache war, auf dem Testsystem auf dem ersten Raid das System und auf dem zweiten Raid, Testdatenbanken etc. zu installieren.

Wir hatten die sleben Probleme wie du und kamen zu keiner Lösung. Deshalb haben wir bei Promise angerufen. Die sagten uns klipp und klar, daß hier nur ein Controller für das System erlaubt sei. Eventuell ginge es noch mit zwei Steckkartencontrollen, aber auf keinen Fall mit onboard und mit einer Steckkarte....

das war die Auskunft von Promise....


Übrigens gibt es nur 3 Hersteller von ATA Raid Controllern, alle anderen kaufen dort ein. Promise, 3ware und Highpoint. Nur mit 3ware hatte wir mit mehreren Controllern keine Probleme. Dazu laufen 3ware eigentlich sehr gut auch unter Linux.

Promisecontroller haben das Problem, das dies keine echten Hardware Raidcontroller sind, hier wird per Software ein Raidsystem emuliert und aufgebaut. IN der Linuxwelt nennt man diese deshalb Fakecontroller....

Das gibt es auch in der SCSI Welt. Die preisgünstigen Karten werden oft nur durch Software oder Flash emuliert. Nur sehr teure Controller sind absoult hardwaregesteuert und entlasten vollständigen die CPU.
Bitte warten ..
Mitglied: jg-computers04
16.10.2004 um 17:16 Uhr
Hallo,Danke für die Antwort aber ich habe der Controller von Promise ist kein Raidcontroller sondern nur für weitere 4 Stk. Hdd gedacht.

Soll das jetzt heissen wenn ich Raid S-Ata Onboard habe kann ich nicht zusätzlich noch ein Controller für weitere HDD einbauen??

lg.

Jürgen G.
Bitte warten ..
Mitglied: linkit
16.10.2004 um 21:35 Uhr
Mh... da hast du mich auch etwas mißverstanden.... das Problem ist immer das Bootzenario:

Sobald ein anderer Controller drinsteckt, kannst du von dem Onboardteil (zumindest war es so bei uns auch laut Auskunft von Promise) nicht mehr booten....
Bitte warten ..
Mitglied: jg-computers04
17.10.2004 um 19:37 Uhr
mmmmm....... das heisst ich müsste das BS auf den Promise Controller verlegen und dann habe ich aber wieder kein Raid oder ich kaufe mir ein Raidcontroller. dann verliere ich aber den Raidcontroller Onboard das wirklich sehr schade ist.

Noch eine Frage : habt ihr probiert Raid mit BS auf den Raidcontroller Promise (PCI) und weiteres Raid auf Onboard für z.Bsp. f. Daten.??

Funktioniert das?
Bitte warten ..
Mitglied: DigiTalk
07.02.2007 um 16:34 Uhr
Hallo allerseits!

Ich habe das gleiche Problem, mit dem selben Controller, allerdings mit einem MSI K8N Neo-FSR V2.0
Die Vorstellung, dass es gar nicht geht, behagt mir nicht, aber damit muss ich mich wohl abfinden, bis jemand eine Möglichkeit findet, die BIOSe voneinander zu trennen (respektive dem einen die Booteigenschaften abzugewöhnen).

Solange habe ich das Problem, dass jetzt 4 Festplatten (die vor einem Mainboardwechsel am Controller hingen), nicht anschließbar sind.
Hat irgendjemand eine Idee, wie ich die noch anklemmen kann?
USB wäre die allerallerletzte Lösung (mit vielen Gehäusen teuer, zu langsam...)
Aktuell hat der Server:
1x CD-ROM
1x HDD S-ATA
6x HDD IDE
1x HDD USB (aus Transportgründen)

Und 4 von den IDE-Platten fehlen jetzt.
Das ist für einen Fileserver eher... suboptimal.
Wie bekomme ich die noch ins System (für maximal 50 Euro)?

Danke für eure Ideen!

Gruß,
Digi
Bitte warten ..
Mitglied: DigiTalk
13.02.2007 um 19:53 Uhr
Hallo allerseits!

Ich habe eine Lösung!
Das Problem ist, dass zwei Controller-BIOSe sich gegenseitig stören. (Darum funktioniert der Controller, wenn keine Platte dranhängt, denn dann wird das Controller-BIOS nicht aktiv)
Es gibt einen Controller, den Dawicontrol DC133, der es erlaubt, per Jumper das BIOS zu deaktivieren. Dann kann er zwar kein RAID mehr, dafür jedoch stört er das OnBoard-Controller-BIOS nicht mehr, und alles läuft einwandfrei!
Hier getestet mit meiner oben beschriebenen Konstellation.

Kostenpunkt: 51 Euro bei Bora-Computer, 47 bei Alternate.

Gruß,
David
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Probleme mit Promise SmartStor NS4700 nach firmware update

gelöst Frage von Android-GardenSAN, NAS, DAS4 Kommentare

Hallo zusammen, Ich habe vor kurzem eine promise smartstor ns4700 günstig bekommen und wollte nun ein Firmware update durchführen, ...

Netzwerke

Ultra VNC Bildschirm Sperren

Frage von BlindzerokillerNetzwerke5 Kommentare

Hallo Forum Community , habe eine Frage bezuglich UltraVNC 1.1.9.6 (16 December 2013 neuste Version ). Welche Einstellung ist fehler ...

Windows Tools

Ultra VNC für Dauerbetrieb

Frage von stefan01220Windows Tools18 Kommentare

Hallo gemeinde, ich habe folgendes Konstrukt. VNC Server - (wind7 - auf dem ein Programm läuft welches auf mehrere ...

Notebook & Zubehör

Zwei Displays an T540p im Ultra Dock

Frage von manuel1985Notebook & Zubehör2 Kommentare

Hi Leute, seit gestern stehen auf meinem Schreibtisch zwei Monitore (Ilyama ProLite B2280HS), welche ich mittels Adapterkabel DisplayPort-HDMI an ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...