Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Raidcontroller und Windows-Setup

Mitglied: Jabberwalky

Jabberwalky (Level 1) - Jetzt verbinden

14.09.2005 um 23:50 Uhr, 3543 Aufrufe

Ich hab folgendes System:

ASRock Board K7S8X
AMD 2000XP
512Mb RAM
PCI RaidController mit IT8212 Chipsatz
HDD Samsung 160GB angeschlossen an den primary IDE des RaidContollers
HDD Samsung 120GB angeschlossen an den sec. IDE des RaidControllers
Dann noch nen DVD Brenner am IDE des Mainboards

Und nun hab ich folgendes Problem:

Hab einen Raid Stripe Array mit den beiden Platten im RaidBios eingerichtet.
Nun möcht ich Win2000 installieren.
Setup startet, ich drück F6 zur installation der RaidTreiber.
Diese werden installiert, und Setup erkennt den RaidArray als eine Platte und ich kann die 240GB partitionieren und formatieren. Dann werden die Setupdateien normal kopiert.
Danach fährt das Setup ganz normal das System runter und startet neu.
Nach dem Neustart sollte der Rechner dann eigentlich von der Platte booten und das Setup fortfahren. Aber ich bekomm dann ne Fehlermeldung das keine bootfähige Platte angeschlossen ist und das Setup startet wieder neu von der CD.
Fehlermeldung:
"Could't open the boot partition to check for a signature"

Hab dann mal das ganze mit WinXP versucht aber auch da das gleiche Problem.

Dann hab ich noch ein BiosUpdate versucht aber auch das ohne Erfolg.

Kann sich jemand vorstellen was ich falsch gemacht hab oder wo das Problem liegt?!?!

Vielen Dank schon mal für eure Hilfe!!!!
Ähnliche Inhalte
Server-Hardware

Raidcontroller und Windows Server 2012 R2

gelöst Frage von CharlyXLServer-Hardware3 Kommentare

Hallo zusammen, ich habe einen etwas älteren Server. - Intel Server Board S5000PAL - Intel embedded Server Raid Technology ...

Windows Systemdateien

Zertifikat in Windows Setup integrieren

Frage von pelzfruchtWindows Systemdateien3 Kommentare

Abend, Ich muss während der Installation von Windows Server 2008 einen Festplattentreiber installieren der nicht signiert ist. Ich habe ...

Windows 10

Windows 10 Setup Error: "windows kann mithilfe von setup nicht auf einem usb-speicherstick installiert werden"

gelöst Frage von DefloSWindows 104 Kommentare

Hallo, die ersten Installationen liefen ganz erfolgreich, nun hab ich hier einen Laptop der kurioserweise: "windows kann mithilfe von ...

Vmware

ESXi schleift Raidcontroller nach Defekt durch

gelöst Frage von letstryandfindoutVmware4 Kommentare

Hallo zusammen, ich habe bei einem HP Proliant DL380 Gen9 aus dem Jahre 2015 folgendes Problem. Der dort installierte ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 16 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...