Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme bei der Reparaturinstallation

Mitglied: zurbenutzung

zurbenutzung (Level 1) - Jetzt verbinden

06.05.2008, aktualisiert 12.05.2008, 6993 Aufrufe, 3 Kommentare

Ich habe bei einem Computer diverse Updates eingespielt (unter anderem Servicepack II). Danach lief aber noch alles richtig und der Rechner fuhr einwandfrei hoch. Zum Schluss habe ich noch ein paar nicht mehr benötigte Programme deinstalliert (Fritz DSL Startcenter, Google Tools aber auch Zonealarm (das habe ich persönlich im Verdacht) und den Rechner neu hochfahren lassen und nun fährter ein paar Minuten hoch und führt dann automatisch einen Reset durch und fängt wieder von vorne an.
Weil ich keine Neuinstallation durchführen will habe ich folgendes versucht um das Problem zu beseitigen:

Abgesicherter Modus.

Last known good Point von Windows

Chkdsk um einen Festplattenfehler auszuschließen.

Mehrere Systemwiederherstellungspunkte eingespielt.

Alle mit dem gleichen Ergebnis.

Ich möchte jetzt eine Reparaturinstallation durchführen, aber das Windows wird nicht angezeigt. Es befindet sich Home SP2 auf dem Rechner.

Ich habe Home und XP Professional CD ausprobiert.

Das gleiche Problem hatte ich schonmal bei einem anderen Rechner, in dem Wechselkartenslots waren, die die Laufwerkszuordnung kaputt gehauen haben. Dort habe ich diesen Controller ausgebaut und es lief. Hier ist nun aber sowas nicht.

Wer hat noch eine Idee wie ich entweder das System reparieren kann oder eine Reparaturinstallation das Sche..ss Windows findet.

Momentan ziehe ich gerade ein Image auf Festplatte. Das kann nämlich nicht schaden.

Eine Neuinstallation wäre zwar schneller, aber auf dem System ist ein Uraltes CAD Programm von dem keine Installations CD mehr vorhanden ist. Daher bin ich auf eine Reparatur angewiesen.
Mitglied: MaceWindu
06.05.2008 um 10:01 Uhr
Hallo,

Hatte ich auch schon paar mal und konnte das Prob so lösen: Festplatte ausbauen und an einem anderen PC mit "funktionierendem" Windows reinhängen --> Datenträgerüberprüfung machen (an Systempartition - rechte Maustaste - "Extras" - "Jetzt prüfen" - Hakerls setzen bei "Dateisystemfehler automatisch korrigieren"). Jetzt sollte er hoffentlich melden dass Fehler gefunden und behoben wurden - Festplatte retour und starten.

Poste das Ergebnis..
Bitte warten ..
Mitglied: zurbenutzung
06.05.2008 um 13:13 Uhr
Das hat leider nicht funktioniert. Das Windows wird einfach nicht zur Reparatur angezeigt.Mit Winternals wird aber alles noch komplett richtig auf der Festplatte verzeichnet. Ich könnte auch die Registray bearbeiten oder irgendwelche Dienste aus oder einschalten. Aber bei der Reparaturinstallation wird kein zu reparierendes Windows angezeigt.

Um weitere Hilfe wird gebeten
Bitte warten ..
Mitglied: zurbenutzung
12.05.2008 um 15:18 Uhr
Ich habe das Problem selbst gelöst. Ich habe das komplette Windows einer anderen Installation, aber ohne Registrybaum in das Windows Verzeichnis kopiert, dass ich vorher komplett bereinigt habe. Und urplötzlich erkennt meine Windows CD ein zu reparierendes Betriebssystem und danach läuft alles einwandfrei. Sollte jemand mal herausfinden, nach welcher Datei oder welchen Dateien die Windows CD eigentlich sucht, so wäre das sehr schön. Ich lasse deswegen diesen Zweig mal offen, obgleich er gelöst ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Spooler Probleme
Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware
Probleme mit der Tastatur
gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Windows Server
Probleme mit Serververbindung
Frage von EnriqeWindows Server5 Kommentare

Hallo zusammen, seit einiger Zeit habe ich im Betrieb das Problem, dass sich Netzlaufwerke auf einem Server nicht verbinden ...

Batch & Shell
Probleme mit PSWindowsUpdate
Frage von supertuxBatch & Shell3 Kommentare

Hallo zusammen, ich wollte eben PSWindowsUpdate einrichten, so wie es aussieht hat das mein Vorgänger es auch schon verwendet. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 18 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...