Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit RIS und Treiber

Mitglied: focus2401

focus2401 (Level 1) - Jetzt verbinden

07.06.2006, aktualisiert 08.06.2006, 6119 Aufrufe, 11 Kommentare

Hallo,

habe folgendes Problem und zwar wie kann ich in ein Image Treiber nachträglich einfügen? Image wurde so aufgebaut das ich eine Mustermaschine mit allen Programmen aufgesetzt habe und mit RIPREP auf den RIS-Server geschoben habe. Da wir in der Arbeit neue Rechner bekommen haben funktionieren die alten Images nicht mehr weil die Netzwerktreiber fehlen. Und jezt ist halt die Frage wie ich diese in das Image reinbekomme.

Danke im vorraus
Mitglied: laberdasch
07.06.2006 um 16:33 Uhr
Hallo,

wenn es wirklich mit der Einbindung der Treiber getan ist, kann man diese in den oem Ordner bzw. einen Unterordner kopieren.
Anschließend muss man noch die .sif Datei anpassen.

Näheres gibt es hier: http://www.lehrerfortbildung-bw.de/netz/muster/win2000/material/basis/b ...

V.a. Kapitel 8.4 sollte für dich interessant sein.

Dies ist die Version für W2K. Allerdings habe ich keine Ahnung, welches Betriebssystem du hast.

Schöne Grüße

laberdasch
Bitte warten ..
Mitglied: focus2401
07.06.2006 um 19:51 Uhr
Habe nur XP Clients. Den OEM Ordner habe ich nicht. Kann ich die Ordnerstruktur einfach so erstellen, so wie es in der Anleitung steht? Was muss ich dann an der *.sif Datei des Images dann ändern?
Bitte warten ..
Mitglied: laberdasch
07.06.2006 um 20:00 Uhr
Hallo,

also du hast XP Clients und W2003 als Server.
Dann müsste aber auf dem Server der Ordner OEM in dem im Link angegebenen Verzeichnis stehen. (Das nehme ich an. Wir haben eine reine W2K-Umgebung.)
In diesem Ordner kannst du weitere Unterordner mit Treibern erstellen.
Diese werden dann - wenn du die im Abschnitt 8.4 (Ende) angegebenen Änderungen an der .sif- Datei vorgenommen hast (also Oempreinstall = yes und so weiter) - automatisch auf die Clients kopiert und die darin enthaltenen Treiber stehen somit allen Clients zur Verfügung.

Schöne Grüße

laberdasch

P.S.: Was passiert denn, wenn du die Clients bespielen willst?
Kannst du dein Image sehen oder kommst du gar nicht so weit?
Bitte warten ..
Mitglied: focus2401
07.06.2006 um 21:49 Uhr
Ich kann die Images auswählen und bestätigen. Er fängt an und sagt sofort das die Treiber fehlen. Wegen den OEM Ordner, so einen habe ich nicht.
Bitte warten ..
Mitglied: laberdasch
08.06.2006 um 08:49 Uhr
O.K.
Du kannst also mit deiner PXE-fähigen Netzwerkkarte (welches Modell?) mit dem Server kommunizieren (da du die Imageauswahl sehen kannst), aber er sagt dir nach der Imageauswahl, dass Treiber fehlen.

Wie lautet denn die Fehlermeldung genau?

Hast du schon einmal versucht, aus einer der älteren XPpro-Maschinen, bei der alles problemlos geklappt hat, die NIC auszubauen und in einen der neuen Rechner einzubauen?
Falls dann alles funktioniert, hast du den Fehler auf jeden Fall eindeutig eingegrenzt und dann liegt das Problem wirklich nur an dem fehlenden Treiber.

Wie die Ordner Struktur auf einem W2K3 Server aussieht, kann ich dir leider nicht sagen, aber über googeln findest du dann sicher heraus, ob du den Ordner einfach so hinzufügen kannst.

Schöne Grüße

laberdasch
Bitte warten ..
Mitglied: focus2401
08.06.2006 um 09:12 Uhr
Hier ist mal die Ordnerstruktur. Vielleicht hilft das euch.

Hier Klicken
Bitte warten ..
Mitglied: laberdasch
08.06.2006 um 09:28 Uhr
Hallo,

da bei mir der Oem-Ordner schon vorhanden war, als ich angefangen habe, war ich mir nicht sicher, ob du den einfach anlegen kannst.

Aber eigentlich werden (hoffentlich) alle deine Fragen in diesem Microsoft-Artikel (OEM-Plug & Play-Treiber zu Windows XP hinzufügen; Artikel-ID : 314479 ): http://support.microsoft.com/?scid=kb;de;314479&spid=3223&sid=6 ...
beantwortet.

HTH

laberdasch

Edit: Hier sind noch ein paar möglicherweise nützliche Erläuterungen mit dabei:
http://www.lehrerfortbildung-bw.de/netz/muster/win2000/material/sheila/ ...
Bitte warten ..
Mitglied: focus2401
08.06.2006 um 10:54 Uhr
Das Problem ist halt, das die bevor sie ein Image erstellen die Ordner erstellen und dann erst das Image machen. Wie schon gesagt diese Ordner habe ich nicht.
Bitte warten ..
Mitglied: laberdasch
08.06.2006 um 11:30 Uhr
Also ich glaube, ich versteh das Problem nicht ganz.

Du hast ein deiner Aussage nach funktionierendes Image für die "alten" Rechner.
Außerdem reicht es deiner Meinung nach aus, nur die Netzwerkkartentreiber in das alte Imgage zu integrieren (Hast du die alte NIC schon einmal in die neuen Rechner eingebaut, um das auch zu verrifizieren?)

Dann kannst du doch wie in den Artikeln angegeben die Ordnerstruktur erweitern und gut ist.

Oder habe ich da etwas falsch verstanden?

Gruß

laberdasch
Bitte warten ..
Mitglied: focus2401
08.06.2006 um 15:25 Uhr
Habe die Ordnerstruktur erweitert und es funktioniert alles wunderbar.

Danke für die Hilfe
Bitte warten ..
Mitglied: laberdasch
08.06.2006 um 16:13 Uhr
Prima

Dann setz doch den Thread noch bitte auf `gelöst`.

Gruß

laberdasch
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows 7

Win7 Home Premium Grafikkarten Treiber Probleme

Frage von mojo1988Windows 73 Kommentare

Hi Internetgemeinde, ich beiße mir schon seit Tage meine Zähne an einem Asus Laptop aus. Besser gesagt es ist ...

Windows 7

Acer Treiber CD zeigt keine Treiber an?!

Frage von B-freeWindows 719 Kommentare

Hallo, ich habe das Problem, das offensichtlich sehr wenige Treiber auf meinem Acer Laptop* installiert sind. "Kein Problem!" dachte ...

Server-Hardware

Fehlende Treiber!

gelöst Frage von Hendrik2586Server-Hardware11 Kommentare

Frohes Neues wünsche ich euch allen! Mein Serverumzug hat super geklappt und ich bin gerade dabei den alten ein ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung38 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Netzwerkmanagement
Druckprobleme bei Thin Clients und Netzwerkdruckern
Frage von hesperNetzwerkmanagement14 Kommentare

Morgen zusammen! Bei uns werden in den Außenstellen HP t520 Thin Clients an drei W2k16 Terminalserver mittels RDP eingesetzt. ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging13 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...