Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Routing bei Gigaset se515 Dyndns

Mitglied: connecthor

connecthor (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 22.01.2007, 7287 Aufrufe, 3 Kommentare

Habe bei DYNDNS eine Domain eingerichtet, bei Eingabe der Seite erscheint nur die Anmeldeseite des Routers

Habe bei DYNDNS eine Domain eingerichtet, bei Eingabe der Seite erscheint nur die Anmeldeseite des Routers.

Habe ein kleines Netzwerk mit einem Server (win2k) zu laufen. auch dem Server läuft der IIS und FTP.

Bei Eingabe der url (bei DYNDNS s.o.) und der ip komme ich immer auf die Router Startseite.

Habe schon mit dem Siemens Support geredet und eine neue BETA Version der FIRMWARE bekommen. Leider hat auch das nix geholfen.

Vielleicht hat jemand von euch n tipp, DANKE!!
Mitglied: aqui
20.01.2007 um 21:16 Uhr
Das ist wahrscheinlich ja auch normal und genau auch der Sinn der Sache, zeigt aber auch gleichzeitig ein erhebliches Sicherheitsloch deines Routers !!!

Wenn dein DynDNS Account aktiv ist, ist es doch klar das bei Eingabe dieser URL dein Router antwortet. DynDNS löst die Domain in die aktuelle Dialin IP Adresse deines Routers am DSL Port auf und eröffnet eine TCP Port 80 (HTML) Verbindung auf diese IP (die ja dein Router ist..)
Was dieser dann macht ist klar: er antwortet mit der Setupseite, da er ja selber angesprochen wurde.
Das ist insofern höchst bedenklich, da du schleunigst die Möglichkeit des Websetup Aufrufs über die externe Adresse also dem Internet abschalten solltest und nur von internen Adressen erlauben solltest.
Du öffnest damit Angriffen Tür und Tor und ausserdem kann man sofort sehen was für eine Hardware du betreibst und das ruft weitere Cracker auf den Plan, denn wer ändert schon sein default Passowrt das überall im Internet steht !

Es ist anzunehmen das die Setupseite nicht mehr kommt wenn du einen gültigen Port Forwarding Eintrag für TCP Port 80 und TCP 443 (HTTPS) gemacht hast.
Dann darf der Router nicht mehr direkt antworten und sollte alle diese TCP Port 80/443 Verbindungsversuche auf die angegebene lokale IP Adresse (wahrscheinlich die deines Servers) forwarden.
Noch ein Tip: Der Server sollte eine statische IP Adresse bekommen die außerhalb der DHCP Range deines Routers liegt, damit diese Connect Versuche nicht eines Tages mal im Nirwanna enden sollte sich die Adresse mal per DHCP ändern... Deshalb kein DHCP für Portforwarding Adressen !!!
Bitte warten ..
Mitglied: connecthor
21.01.2007 um 12:10 Uhr
Das ist wahrscheinlich ja auch normal und
genau auch der Sinn der Sache, zeigt aber
auch gleichzeitig ein erhebliches
Sicherheitsloch deines Routers !!!

Wenn dein DynDNS Account aktiv ist, ist es
doch klar das bei Eingabe dieser URL dein
Router antwortet. DynDNS löst die Domain
in die aktuelle Dialin IP Adresse deines
Routers am DSL Port auf und eröffnet
eine TCP Port 80 (HTML) Verbindung auf diese
IP (die ja dein Router ist..)
Was dieser dann macht ist klar: er antwortet
mit der Setupseite, da er ja selber
angesprochen wurde.
Das ist insofern höchst bedenklich, da
du schleunigst die Möglichkeit des
Websetup Aufrufs über die externe
Adresse also dem Internet abschalten
* ist abgeschaltet :-\
solltest und nur von internen Adressen
erlauben solltest.
Du öffnest damit Angriffen Tür und
Tor und ausserdem kann man sofort sehen was
für eine Hardware du betreibst und das
ruft weitere Cracker auf den Plan, denn wer
ändert schon sein default Passowrt das
überall im Internet steht !
* War das erste was ich tat

Es ist anzunehmen das die Setupseite nicht
mehr kommt wenn du einen gültigen Port
Forwarding Eintrag für TCP Port 80 und
TCP 443 (HTTPS) gemacht hast.
Dann darf der Router nicht mehr direkt
antworten und sollte alle diese TCP Port
80/443 Verbindungsversuche auf die angegebene
lokale IP Adresse (wahrscheinlich die deines
Servers) forwarden.
habe die Ports auch schon weiter geleitet, bringt aber nix
Noch ein Tip: Der Server sollte eine
statische IP Adresse bekommen
*** hat er, die 1, die DHCP Clients gehen erst ab 3 los
die
außerhalb der DHCP Range deines Routers
liegt, damit diese Connect Versuche nicht
eines Tages mal im Nirwanna enden sollte sich
die Adresse mal per DHCP ändern...
Deshalb kein DHCP für Portforwarding
Adressen !!!


selbst ein anruf und dem misslungenen versuch, mein problem bei siemens zu erklären liefen ins nichts
ich bin traurig!!
Bitte warten ..
Mitglied: aqui
22.01.2007 um 14:46 Uhr
Dann hat das Teil definitiv einen Firmwarebug ! Hast du mal die latest Firmware in das Gerät eingespielt ?? Ggf. fixt die das ??!! Eine Möglichkeit wäre noch den Webzugang mal wieder extern zu aktivieren und die Port Forwards drinzulassen. Nur um mal um zu testen das Siemens nicht generell damit Port 80 Connections blockt, also auch die fürs Port Forwarding....
Hilft das alles nichts den *+=/&%§ umtauschen und was Anständiges besorgen !
Bitte warten ..
Ähnliche Inhalte
Windows 10

Remotedesktop Probleme über DynDNS mit Alternativport

Frage von spankyham98Windows 105 Kommentare

Hallo zusammen, vor ca. 2 Wochen habe ich zu Hause auf meiner Fritzbox einen DynDNS Anbieter (Seucurepoint) eingetragen und ...

Router & Routing

OpenVPN routing Probleme für Telefonanlage

gelöst Frage von Dominik-EUNESRouter & Routing4 Kommentare

Hallo zusammen, ich hoffe, ihr könnt mir weiterhelfen. Alles googeln, Anleitungen, MANs etc und und und haben mir nicht ...

Router & Routing

OpenVPN Routing Probleme

gelöst Frage von achim222Router & Routing7 Kommentare

Hallo, ich möchte gerne das Netzwerk hinter einem Client erreichen. Der Client verbindet sich per OpenVPN mit einem Windowsserver, ...

Router & Routing

Routing oder Firewall Probleme

gelöst Frage von gansa28Router & Routing1 Kommentar

Hallo zusammen, ich habe heute irgendwie Tomaten auf den Augen, ich sitze wieder vor meinem Testsystemen mit folgender Konfiguration ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs7 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Outlook & Mail
Outlook 2013 gesendete Mail verschwunden (falsche Empfängeradresse)
Frage von eastclintwoodOutlook & Mail6 Kommentare

Hallo, ich nutze Outlook 2013 neu. Ich hab eine falsche Empfängeradresse beim Versenden (Outlook->googlemail) angegeben und somit diese Nachricht ...