Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SATA Raid 5

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

13.12.2004, aktualisiert 19.04.2005, 13179 Aufrufe, 5 Kommentare

Hallo,
habe einen 3ware Escalade 8506-4 mit 4 160GB Samsung SATA FP im Einsatz (3*160GB,Raid5 -> 320GB, 1*160GB Hotswap), nur seltsamerweise ist die performance alles andere als gut. Erreiche im Schnitt so 23MB/sec leseperformance wenn der Server im Leerlauf ist. Wenn ich eine FP direkt an die SATA ports des Asus P4 MB stecke, erreiche ich mit der selben FP ca. 55Mb/sec. Wenn ich die Hotswap Platte als eigenständige Platte am 3ware nutze erreiche ich auch immerhin eine geschwindigkeit von ca. 50Mb/sec. Nur das Raid 5 ist so langsam. Hat jemand eine Idee woran das liegt?

P.S: Die Fesplatten habe ich schon alle gegen neue ausgetascht, hat nicht geholfen!

Gruß
Nico
Mitglied: C.luebeck
19.12.2004 um 20:40 Uhr
Hallo Nico,

kenne leider die spezielle Karte nicht, aber meine Gedanken sind:

a) Ist im BIOS der Raid-Karte der Cache der Festplatten aktiviert?
b) Hast du eine vernuenftige Cluster-Groesse gewaehlt?

Raid 5 ist auch nie die schnellste Loesung, da doch durchaus Zeit fuer die Paritaetsberechnung draufgeht. Wuerde mir wenn du unbedingt ohne Performance benoetigst an deiner Stelle ueberlegen ein Raid 0+1 anzulegen (da du ja eh noch eine Hotswap mit drin hast.

Gruss,
Christian
Bitte warten ..
Mitglied: nico-droste
19.12.2004 um 23:04 Uhr
also Cluster-größe ließ sich nur 64kb anwählen, beim raid 5 modus. Ja, der cache ist aktiviert.
Das Raid 5 nicht so schnell ist wie nen Raid 0 oder nen Raid 1+0 ist wohl klar. das es allerdings von der Geschwindigkeit auf dem Level von 2,5" Laptop Festplatten liegt, kann wohl nicht sein!

zu dem Raid 1+0:
Wie ist es dort mit der Datensicherheit. ausfall einer FP wird wohl kein problem sein, was ist wenn eine zweite ausfällt? beim Raid 5 habe ich die hotswap platte immernoch als 'doppelten boden'

Gruß
Nico
Bitte warten ..
Mitglied: C.luebeck
19.12.2004 um 23:12 Uhr
Hi,

wuerde dann mal den Hersteller-Support kontaktieren, vielleicht ein Treiber/Bios Problem oder eine Inkompatibiltaet.

Beim Raid 1+0 werden ja erst zwei Platten gestript und dann gespiegelt. Daher darf 1 Festplatte kaputt gehen und eine Zweite nur, wenn es nicht die Spiegelung der Erste ist.

Gruss.
Christian
Bitte warten ..
Mitglied: cielen
21.01.2005 um 19:46 Uhr
Würde mich interessieren wie das bei Dir ausgegangen ist - ich habe die gleiche Konfiguration wie Du, also auch den 8605-4 mit 4x160GB Samsung SATA Platten als Raid 5 - nur habe ich alle 4 Platten ins Raid geschaltet und tausche im Fall der Fälle dann lieber eine Platte aus.
Die Geschwindigkeit ist momentan extrem niedrig - ein Benchmark habe ich noch nicht durchgeführt, weil auch so erkennbar ist, daß die Geschwindigkeit unter der einer Laptop-Platte liegt (System reagiert extrem langsam, Festplatten sind ständig am arbeiten).
Ich hatte nach Aufbau des Raids über das Bios eine Backup Platte mit Acronis TrueImage 8 auf das Raid gespiegelt. Dabei sind knapp 300 GB Daten auf das Raid kopiert worden. Meine Vermutung (und Hofffnug) ist, daß da jetzt im Hintergrund noch irgendwelche Berechnungen oder Überprüfungsvorgänge ablaufen was das System so langsam macht. Allerdings sollte sich das nach 3 Tagen Dauerbetrieb doch so langsam normalisieren, oder?
Leider lässt sich über das 3DM Raid Management-Tool nicht feststellen was das Raid gerade tut - zumindest habe ich keine entsprechende Info finden können.
Ich hatte die gleichen Platten zuvor an einem anderen (Silicon Image) Controller im Raid 10 und hatte ein Vielfaches der Geschwindigkeit die ich jetzt beobachte.
Würde mich auch interessieren, welche Erfahrungen andere mit diesem Controller gemacht haben...
Bitte warten ..
Mitglied: loeti
19.04.2005 um 08:23 Uhr
Für alle die es interessiert:

Ich hatte die gleichen Probleme. Habe am Raid Kontroller im Bios den Cache aktiviert. Das alleine brachte aber noch nicht den Erfolg. Es ist auch im Windows in der Datenträgerverwaltung bei der Festplatte (eine Festplatte wird für das Raid angezeigt) der Cache zu aktivieren. Dann ist die Performance um ca. das 4 bis 5 fache schneller.

Der Wehrmutstropfen allerdings ist das höhere Risiko des Datenverlustes bei Stromausfall. Daher bei heiklen Daten unbedingt eine USV verwenden!

lg
löti
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Vmware
ESXi - Raid 1 oder 5?
Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Windows Server
RAID 5 erweitern oder vergrössern?
gelöst Frage von servusli84Windows Server10 Kommentare

Hallo zusammen Bei mir zu Hause habe ich einen kleinen Home-Server mit Windows Server 2012 R2. Mit Hilfe der ...

Windows Server
Raid 5 nach Rebuild nicht verfügbar
gelöst Frage von nettworkerWindows Server3 Kommentare

Hallo zusammen, ich habe bei einem Server 2008 R2 ein Problem. Nachdem eine von 4 Platten aus einem Raid ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 5 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 13 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 16 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...