Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SBS 2003 SP1 und Broadcom Netxtreme Gigabit Netzwerkkarte

Mitglied: clark74

clark74 (Level 1) - Jetzt verbinden

23.09.2005, aktualisiert 18.12.2006, 10303 Aufrufe, 4 Kommentare

Hallo,

wir haben Probleme mit der Erreichbarkeit mehrerer Windows 2003 mit Gigabit Netzwerkkarte vom Standardgateway aus.

Der Server antwortet auf keine Anfragen, die vom Standardgateway kommen.


Eingesetzte Gateways bisher
D-Link 604
Watchguard Firebox X500
Linogate Defendo
Netgear Router

Getestet wurde dieses Verhalten mit den folgenden Servern:
FSC Primergy TX 200 S2
FSC Primergy RX 100 S2
FSC Primergy TX 150 S3

alle habe obige Netzwerkkarte on board und die Treiber den neuesten Revisionsstand. Sie wurden alle mit der Serverstart CD Installiert.
Der RX 100 S2 hat Windows 2003 Standard SP1 installiert
Der TX 200 S2 hat Windows 2003 SBS Premium SP1 installiert.
Der TX 150 S3 hat Windows 2003 SBS Standard SP1 installiert.

Die beiden ersten System hatten bereits das SP1 integriert, während der letzte das SP1 direkt nach der Grundinstallation bekommen hat.

Jetzt deaktivieren wir die obige Netzwerkkarte und bauen stattdessen eine 3C905B-TX ein.
Diese Karte bekommt die gleiche IP-Adresse und das selbe Standardgateway.

Nun können wir den Server vom Standardgateway erreichen. (z.B. Ports 443, 3389, ping, etc.)

Weiss jemand, woran dieses Verhalten liegen könnte?

Eigentlich werden die Gigabit Netzwerkkarten dringend benötigt.


Vielen Dank im vorraus

Patrick
Mitglied: asys
26.09.2005 um 14:43 Uhr
hmmm....Verbindungsspezifische Firewall deaktivieren ?
Bitte warten ..
Mitglied: clark74
27.09.2005 um 12:04 Uhr
Hallo,

Erstmal danke für die Antwort!

Die Windows Firewall wurde allerdings bereits deaktiviert. Sowohl unter Systemsteuerung - Firewall, als auch der Dienst an sich, da der Server nur eine Netzwerkkarte hat, und damit die Firewall von dem SBS Konfigurationsassistenten deaktiviert wird (ISA Server).

Dieses hatte ich nur vergessen zu erwähnen.

Hat noch jemand eine Idee???


Gruss
clark74
Bitte warten ..
Mitglied: hanswurscht
07.05.2006 um 19:55 Uhr
Hi!

Ich habe das gleiche Problem mit einem FSC TX150 S4 Server. Betriebssystem ist Windows Server 2003 SP1 und auch die NetXtreme Netzwerkkarte.
Auch bei mir tritt das Problem auf, dass das Internet (bei mir über Router bzw. Firewall) nicht erreichbar ist, jedoch von anderen Rechnern schon und auch der Problem-Server im Netz erreichbar ist.

Der neue Treiber, der seit 25.4.06 von FSC erhältlich ist, hat mir auch nicht weitergeholfen.

Mittlerweile darf sich FSC damit beschäftigen, weil auch unser Systemhaus nicht mehr weiter weiß. Sobald ich eine Antwort habe, werde ich diese hier posten, weil es ein größeres Problem ist.

Im Moment helfe ich mir mit einer anderen Netzwerkkarte, aber das soll keine endgültige Lösung sein.

Gruß
Hanswurscht
Bitte warten ..
Mitglied: Tinel
18.12.2006 um 20:30 Uhr
Hallo Zusammen
Ich hatte das gleiche Problem mit einem FSC Esprimo....

Dieser CD download war die Lösung --> ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers/brcm_dd_nic_975_anyos_ ...

Greetz Tinel
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Switche und Hubs

Brocade Switching - Ruckus oder Broadcom?

gelöst Frage von Fenris14Switche und Hubs5 Kommentare

Guten Tag, ich bin gerade auf der Suche nach diversen Dokumenten zur Brocade ICX7250-Serie und muss verwundert feststellen, dass ...

Windows 10

Win10 Creators Update - Probleme mit Netzwerkkarten

gelöst Frage von Fenris14Windows 1013 Kommentare

Guten Tag, ich habe hier einige Rechner mit Windows 10 und habe die letzten Tage diese auf das Creators ...

Windows Netzwerk

Probleme mit 2 Netzwerkkarten einmal Netzwerk, einmal Drucker

gelöst Frage von HolgerJWindows Netzwerk6 Kommentare

Hi, ich habe mal wieder eine Sorge, so dass ich mich trauen muss Euch zu fragen. Ich habe einen ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...