Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nachdem ich einen Server in die Domäne aufgenommen habe

Mitglied: scoter

scoter (Level 1) - Jetzt verbinden

06.01.2011, aktualisiert 10:05 Uhr, 2934 Aufrufe, 2 Kommentare

Hallo,

ich habe mich hier heute angemeldet weil ich ein Problem habe. Ich habe das Problem von meinen Kollegen geschildert bekommen. Ich selbst bin auch neu in der Firma

Also hier mein Problem:

Bis jetzt läuft die Serverlandschaft auf Workgroup-Ebene. Jetzt soll eine Domäne her. Meine Kollegen hatten das Problem z.B. ein Server in der Workgroup, Oracle Datenbank als Lokaler Admin installiert. Demnach sind auch alle Dienste und alles was so Oracle braucht mit dem lokalen Admin installiert und eingerichtet worden.
Jetzt ist man her gegangen und hat diesen Server in die Domäne aufgenommen. Nach dem Neustart und Anmeldung als Domänen-Administrator funktioniert Oracle nicht mehr so richtig.(Was genau weiß ich noch nicht, ich versuche das in einer Testlandschaft zu rekonstruieren). Auf jedenfall meinten meine Kollegen das müsse an den Dienstkonten oder Systemdienste oder Programmdienste liegen die mit dem lokalen Administrator installiert bzw. eingerichtet wurden.
Müsste der Domänen Admin nicht dieselbe funktion haben wie der lokale Admin?
Hat das vielleicht mit der SID-ID zutun?
Ich werde auch noch testen was passiert wenn man sich wieder als lokaler Admin anmeldet.
Ist es nicht egal wann ich Programme wie Oracle und Lohnbuchsoftware etc. installiere, vor oder nach Domänenaufnahme?

Ich hoffe Ihr könnt mir da weiter helfen. Ich bin für alle Tipps, Tricks und Anregungen dankbar

scoter

Der Server ist ein Windows Server 2003R2 mit SP und die Oracle hat die Versionsnummer 9.x
Mitglied: maretz
06.01.2011 um 10:13 Uhr
Moin,

herzlichen Glückwunsch zu so einer Kurzschlusstat!

a) Nein, der Domänen-Admin ist nicht dasselbe wie der lokale Admin!

b) Nein, du wirst dich an dem Server nicht lokal anmelden - ein DC erlaubt nämlich keine Anmeldung mit einem "lokalen" Benutzerkonto...

Von daher würde ich gucken das ich das Oracle so wieder einrichte das ich die DB wieder laden kann - und dann fürs nächste mal lernen

Gruß

Mike
Bitte warten ..
Mitglied: scoter
06.01.2011 um 10:23 Uhr
Sorry, kein DC sondern ein Memberserver.


Der Server lief ja all die Jahre gut. Nur hat man sich entschlossen jetzt eine Domäne aufzubauen.
Wenn ich das richtig verstanden habe, kann das wirklich sein, dass wenn man eine Software noch in der Workgroup installiert anschließend den Server in einer Domäne aufnimmt, dass die Software bzw. das Programm nicht richtig funktioniert.
Warum ist das denn so?
Kann man da nichts machen, außer alles neu installieren?


scoter
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probleme mit DNS Server in der Domäne

gelöst Frage von facebrakerWindows Server3 Kommentare

Guten Morgen, Umgebung (bitte nicht steinigen): DC1 Windows 2003 Server DC2 Windows Server 2008R2 ich habe seit gestern ein ...

Linux

Aufgenommene Fotos von Raspberry pi

gelöst Frage von Christian33Linux11 Kommentare

Hallo zusammen Ich habe bei meinem Raspi ein Kameramodul angeschlossen und erste Fotos gemacht, nun die Frage : wo ...

Apple

Video auf iPhone wird 2 sec aufgenommen

Frage von belamionixApple2 Kommentare

Hi, ich hoffe die Frage gehört hier her. Mein iPhone 5s bereitet mit momentan ein wenig sorgen, wenn ich ...

DNS

2 DNS-Server in Domäne. Einer verursacht Probleme....

Frage von Thomas-RDNS6 Kommentare

Hallo Mitforisten, folgendes Szenario: Ich habe in einer Domäne 2 Domänencontroller. Auf beiden läuft ein DNS-Server. Jetzt habe ich ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 6 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...